Author Topic: Hanging browsers  (Read 3710 times)

0 Members and 1 Guest are viewing this topic.

Offline macabee

  • Jr. Member
  • **
  • Posts: 22
Hanging browsers
« on: April 28, 2012, 11:29:01 AM »
I have successfully installed avast on my [intel] iMac, however when I installed avast on my wife's mac-book pro, both safari and firefox will not load web pages? so I was forced to uninstall avast.

Any advice would be appreciated.

Thanks

Offline neldeberg

  • Newbie
  • *
  • Posts: 2
Re: Hanging browsers
« Reply #1 on: May 02, 2012, 11:10:28 AM »
Quick question:

How did you manage to uninstall it? If I just delete the folder from my 'applications'-folder it still seems to run in the background and the icon is still in the icon menu.

I'm sorry if this question seems stupid. But I just want to be able to load web pages again.

Thank you in advance.

Offline macabee

  • Jr. Member
  • **
  • Posts: 22
Re: Hanging browsers
« Reply #2 on: May 02, 2012, 11:48:41 AM »
It can be un-installed from the drop down menu, see image

Offline neldeberg

  • Newbie
  • *
  • Posts: 2
Re: Hanging browsers
« Reply #3 on: May 02, 2012, 12:37:30 PM »
It can be un-installed from the drop down menu, see image

I love you and thank you for your time  :)

Offline malt3

  • Newbie
  • *
  • Posts: 2
Re: Hanging browsers
« Reply #4 on: May 02, 2012, 01:04:17 PM »
Back to topic:
I have successfully installed avast on my [intel] iMac, however when I installed avast on my wife's mac-book pro, both safari and firefox will not load web pages? so I was forced to uninstall avast.
You could try to deactivate WebRep.
Just open up the Avira Window and go to WebRep. There you can uninstall the Plugins.
Then just reinstall them or keep them uninstalled.

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: Hanging browsers
« Reply #5 on: May 02, 2012, 01:44:27 PM »
I have successfully installed avast on my [intel] iMac, however when I installed avast on my wife's mac-book pro, both safari and firefox will not load web pages? so I was forced to uninstall avast.

Any advice would be appreciated.

Thanks

Please look into the system log (/var/log/system.log) if there are some related error messages.

Offline macabee

  • Jr. Member
  • **
  • Posts: 22
Re: Hanging browsers
« Reply #6 on: May 02, 2012, 01:46:02 PM »
I have tried this, but no joy. I did however notice something else, the download version on the cnet site appears to be an older build than the one I installed on my iMac.

When I installed it [V.7 build 36758] on my wife's mac book pro, I tried to update it, there was no server access on safari, firefox or google chrome, so I was not able to update it.

I have now tried unsuccessfully about five times to access any website with the cnet version uploaded, yet I have no issue at all with the version 7  [36770] on my iMac, which runs like a dream.

Strange or what!!!
« Last Edit: May 02, 2012, 06:42:36 PM by macabee »

Offline macabee

  • Jr. Member
  • **
  • Posts: 22
Re: Hanging browsers
« Reply #7 on: May 02, 2012, 01:59:29 PM »
I accessed the system log and found the attached error, if that helps.