Author Topic: Doesn't work...!  (Read 1303 times)

Offline joeysg6

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Doesn't work...!
« on: March 16, 2012, 07:34:08 PM »
I tried everything and all it does is lock my desktop up, HELP.

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24902
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: Doesn't work...!
« Reply #1 on: March 16, 2012, 07:37:09 PM »
I tried everything and all it does is lock my desktop up, HELP.

?? ???
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline DJBone

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 3907
  • Gender: Male
    • Personal Message (Offline)
Re: Doesn't work...!
« Reply #2 on: March 16, 2012, 07:44:49 PM »
Main PC: Win 7 Home Premium SP1 32 Bit, Firefox 24.4.0ESR, IE10 32Bit, AIS 9.0.2018, MBAM 2 Pro (latest version)
Laptop: Win 7 Home Premium SP1 64 Bit, Firefox 24.4.0ESR, IE8, AIS 9.0.2018, MBAM 2 Pro (latest version)
avast! Mobile Security, avast! Anti-Theft, avast! Backup (always latest version)

Offline iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5161
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Offline)
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24902
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: Doesn't work...!
« Reply #4 on: March 16, 2012, 07:55:51 PM »
Thanks DJ & iroc. ;)

@OP:
- Which avast!..?? (Free/Pro/IS)
- Which version..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline joeysg6

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Re: Doesn't work...!
« Reply #5 on: March 17, 2012, 12:47:21 PM »
Ok I got it. I'm running windows vista on a Dell insperon 5 or so years old. I opened windows explorer, found the Avast program under program files, dragged and dropped the entire thing under a directory that was not in the directory path. Rebooted the computer and of course it came up with a few errors but didn't lock up. I used a free registry defrag utility, (Glary Utilities) and defragged the registry. Rebooted again, went to Avast web site and downloaded the free Avast and installed it. ( Please excuse me if I'm not complete or have been somewhat short as I have the worst FLU andCOLD i think I've ever had in my life). Then I went to the directory were I dropped the old one and used Glary utils to erase all of the files in the old directory, then deleted the directories.

Any questions feel free to E-mail me...
( I'm not a computer genious but it seems like its all about the money these days.)

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69205
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Doesn't work...!
« Reply #6 on: March 17, 2012, 01:49:54 PM »
You really are making life difficult for yourself, that is a right rigmarole just to uninstall, see below for a clean reinstall:

- Download the latest version of avast, 7.0.1426 http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here and save it to your HDD (it has uninstall tools for 5.x, 6.0.x and 7.0.x).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 6.x if previously installed and then for 7.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Programs & Features, Uninstall/Change

One other question as you haven't provided much information in this or the other topic you posted in:
Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?

If you did it is essential to have properly uninstalled this or it could cause problems for the installation of avast.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now