Author Topic: I've looked every where and can't find a fix  (Read 8785 times)

0 Members and 1 Guest are viewing this topic.

mrjohncougar

  • Guest
I've looked every where and can't find a fix
« on: October 25, 2012, 06:22:21 PM »
 Hi. I installed avast 7 Saturday. Heres's my issue. When I scan a file at the end of the scan what i see when i click on completed reports is is pages and pages of error, archive is password protected? That's it nothing else. There is no way that i can see a completed scan report unless I go to the avst file and under reports the file is there. I can't find anyone who has had this problem and I'm concerned that if avast finds a infected file I may not be able to see it  and  take action. But the main issue is i want to see a scan report from the console.  What's the fix? Yeah Thanks.
« Last Edit: October 25, 2012, 06:42:42 PM by mrjohncougar »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37181
Re: I've looked every where and can't find a fix
« Reply #1 on: October 25, 2012, 06:53:02 PM »
could you attach some screens shots to show us?

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #2 on: October 25, 2012, 07:03:31 PM »
 What do you want to see? The  archives pages error that comes up when i click the completed scans? If So i have never uploaded a screen shot but I can try? Is this a real mystery? i mean do i need to either try to repeir avast or unninstall and reinstall it? It's working fine except  for this? But if you want a screen shot  of that let me know. I just want this fixed.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75505
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I've looked every where and can't find a fix
« Reply #3 on: October 25, 2012, 07:07:55 PM »
When I scan a file at the end of the scan what i see when i click on completed reports is is pages and pages of error, archive is password protected?

Which file did you scan..??
W8.1 [x64] - Avast PremSec 22.5.7253.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #4 on: October 25, 2012, 07:27:55 PM »
Ok i'm attaching a shot of what i see after a completed scan. How this works and is what you want. it's going to be pages of archive password protected starting with C\bg Body.png

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37181
Re: I've looked every where and can't find a fix
« Reply #5 on: October 25, 2012, 07:33:20 PM »
put your mous pointer on the vertical bar just in front of SEVERITY and dragg it sideways so we can see the full file path

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75505
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I've looked every where and can't find a fix
« Reply #6 on: October 25, 2012, 07:34:10 PM »
When I scan a file at the end of the scan what i see when i click on completed reports is is pages and pages of error, archive is password protected?

Which file did you scan..??

Please answer that.
W8.1 [x64] - Avast PremSec 22.5.7253.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #7 on: October 25, 2012, 07:48:15 PM »
This is what I want to see after a quick or full scan, it's not a file it's either a quick scan or a full scan. I can post a quick log file because it comes up error 403 entry too large or i would upload a real log file. A quick scan log file is 1.5mgs.  I'm going to copy and paste part of a log file.  It didn't come out all there but i hope you get the point.  First am i confusing you guys becaue i don't know how else to show you what is going on.It's like ths avast console is not connecting to the avst folder for the scan logs. And I must not be to bright because i don't understand what this means

put your mouse pointer on the vertical bar just in front of SEVERITY and dragg it sideways so we can see the full file path



avast! Scan Report
* This file is generated automatically
*
* Scan name: Quick scan
* Started on: Wednesday, October 24, 2012 6:21:00 PM
* VPS: 121024-0, 10/24/2012
*

PID 0
  • is OK

PID 4
  • is OK

C:\WINDOWS\system32\smss.exe
  • is OK

C:\WINDOWS\system32\csrss.exe
  • is OK

C:\WINDOWS\system32\winlogon.exe
  • is OK

C:\WINDOWS\system32\services.exe
  • is OK

C:\WINDOWS\system32\lsass.exe
  • is OK

C:\WINDOWS\system32\ati2evxx.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\Program Files\AVAST Software\Avast\AvastSvc.exe
  • is OK

C:\WINDOWS\system32\ati2evxx.exe
  • is OK

C:\WINDOWS\system32\spoolsv.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\Program Files\SUPERAntiSpyware\SASCore.exe
  • is OK

C:\Program Files\Java\jre7\bin\jqs.exe
  • is OK

C:\Program Files\Secunia\PSI\sua.exe
  • is OK

C:\Program Files\UPHClean\uphclean.exe
  • is OK

C:\WINDOWS\explorer.exe
  • is OK

C:\WINDOWS\system32\alg.exe
  • is OK

C:\Program Files\AVAST Software\Avast\AvastUI.exe
  • is OK

C:\Program Files\SUPERAntiSpyware\SUPERANTISPYWARE.EXE
  • is OK

C:\WINDOWS\system32\ctfmon.exe
  • is OK

C:\WINDOWS\system32\svchost.exe
  • is OK

C:\$Boot
  • is OK

C:\WINDOWS\system32\drivers\aavmker4.sys
  • is OK

C:\WINDOWS\system32\drivers\acpi.sys
  • is OK

C:\WINDOWS\system32\drivers\acpiec.sys
  • is OK

C:\WINDOWS\system32\drivers\aec.sys
  • is OK

C:\WINDOWS\system32\drivers\afd.sys
  • is OK

C:\WINDOWS\system32\drivers\amdk6.sys
  • is OK

C:\WINDOWS\system32\drivers\amdk7.sys
  • is OK

C:\WINDOWS\system32\drivers\arp1394.sys
  • is OK

C:\WINDOWS\system32\drivers\aswFsBlk.sys
  • is OK

C:\WINDOWS\system32\drivers\aswmon.sys
  • is OK

C:\WINDOWS\system32\drivers\aswmon2.sys
  • is OK

C:\WINDOWS\system32\drivers\aswRdr.sys
  • is OK

C:\WINDOWS\system32\drivers\aswSnx.sys
  • is OK

C:\WINDOWS\system32\drivers\aswSP.sys
  • is OK

C:\WINDOWS\system32\drivers\aswTdi.sys
  • is OK

C:\WINDOWS\system32\drivers\asyncmac.sys
  • is OK

C:\WINDOWS\system32\drivers\atapi.sys
  • is OK

C:\WINDOWS\system32\drivers\ati2erec.dll
  • is OK

C:\WINDOWS\system32\drivers\ati2mtag.sys
  • is OK

C:\WINDOWS\system32\drivers\AtiHdmi.sys
  • is OK

C:\WINDOWS\system32\drivers\atmarpc.sys
  • is OK

C:\WINDOWS\system32\drivers\atmepvc.sys
  • is OK

C:\WINDOWS\system32\drivers\atmlane.sys
  • is OK

C:\WINDOWS\system32\drivers\atmuni.sys
  • is OK

C:\WINDOWS\system32\drivers\audstub.sys
  • is OK

C:\WINDOWS\system32\drivers\beep.sys
  • is OK

C:\WINDOWS\system32\drivers\bridge.sys
  • is OK

C:\WINDOWS\system32\drivers\bthport.sys
  • is OK

C:\WINDOWS\system32\drivers\cbidf2k.sys
  • is OK

c:\windows\system32\zipfldr.dll
  • is OK

Infected files: 0
Total files: 20346
Total folders: 6829
Total size: 21.5 GB

*
* Scan stopped: Wednesday, October 24, 2012 6:30:40 PM
* Run-time was 9 minute(s), 40 second(s)
*
this is what i have to go to the avast folder to see?
« Last Edit: October 25, 2012, 08:00:42 PM by mrjohncougar »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75505
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I've looked every where and can't find a fix
« Reply #8 on: October 25, 2012, 08:13:35 PM »
Sorry, not sure what you want to know..??
W8.1 [x64] - Avast PremSec 22.5.7253.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #9 on: October 25, 2012, 08:36:46 PM »
Why doesn't when i click on the date and the scan is ended don't i see a log file like this?  ok what posted was the file that i want to see after the completed scan. Second down below is the file that i don't care about that i see instead.
« Last Edit: October 25, 2012, 08:44:51 PM by mrjohncougar »

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #10 on: October 25, 2012, 08:38:30 PM »
This comes up  when i want to view the entire scan and i don't want to see this. I have never had a spyware or antivirus not show me the date,time of the scan how many files and usually the whole log form the first file to the last file. if you still don't get it tell me this. Does your completed scans come up with the first log. the log that says errors of archives that are password protected?
« Last Edit: October 25, 2012, 08:43:45 PM by mrjohncougar »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75505
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I've looked every where and can't find a fix
« Reply #11 on: October 25, 2012, 08:44:47 PM »
Any question..??
W8.1 [x64] - Avast PremSec 22.5.7253.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #12 on: October 25, 2012, 08:53:38 PM »
I am so flustrated. Is it me? I spent three days on the web looking to fix this or atleast see another post and i came up empty. I thought as soon as i posted evveryone would understand what i was seeing and how to fix it. Now if i don't get a answer Who else can i ask. I'm not happy in that When i first get a new software i want to see that it's working correctly and there are time that i want to see the scan log. From the console not from the folder.  i don't know what elst to show you. :o

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75505
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I've looked every where and can't find a fix
« Reply #13 on: October 25, 2012, 08:57:40 PM »
You'll get an answer, as soon as we understand what you want to know.
Can you please formulate a precise question..!?
W8.1 [x64] - Avast PremSec 22.5.7253.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

mrjohncougar

  • Guest
Re: I've looked every where and can't find a fix
« Reply #14 on: October 25, 2012, 09:03:53 PM »
This is the log that every antivirus showed  me after a quick or full scan. However to see this log because avast does not show it from the console. I need  to go to C/documents and settings/all users/avast folder/reports. WHY. This scan log is what i want to see, why doesn't it show up after a completed scan. Is that better? It''s a question.
« Last Edit: October 25, 2012, 09:15:19 PM by mrjohncougar »