Author Topic: Problem with Internet Mail Provider  (Read 54144 times)

0 Members and 1 Guest are viewing this topic.

Walker

  • Guest
Re: Problem with Internet Mail Provider
« Reply #75 on: March 24, 2005, 04:37:50 PM »
Please, don't send IM to Vlk. Only emails.

That is an interesting point Technical. I wondered how people e-mail Vlk?.

His profile say's not to IM him and to e-mail only, but his e-mail address is hidden ::) strange  8)

W.

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #76 on: March 24, 2005, 04:40:01 PM »
Thanks, Technical...
it was Vojtech that I IMd

Let me make sure I understand you correctly, Technical, because I don't want to make a mistake. Sometimes I need very simple instructions :-[
only because I might leave out an important step that anyone else would know to do.

1. enable all entries of AshMaiSv in msconfig--then delete them??
2. un-install Avast! from Add/Remove (?)
3. boot
4. download and run aswClear.exe
5. boot
6. install Avast! again

Technical, thank you, for your help! I'm sorry if my items above are not correct, but I want to do this right.

I'll need to check your answer later as I have something important to do...but I won't do anything until I am sure of what you want me to do.
And I won't feel bad if you need to correct me in the way it needs done :)

Annie


Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #77 on: March 24, 2005, 04:43:58 PM »
Walker, thank you...

I thought Vojtech may have taken some time off and would answer in a few more days. Or perhaps I was not clear about what I needed...(?)
I'll try again later today.

Thanks,
Annie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Problem with Internet Mail Provider
« Reply #78 on: March 24, 2005, 06:31:48 PM »
That is an interesting point Technical. I wondered how people e-mail Vlk? His profile say's not to IM him and to e-mail only, but his e-mail address is hidden ::) strange  8)

You're right... Sorry. I was talking because he posted his own email a lot of times in forums and it's the 'obvious' one: vlk (at) avast.com  8)

Vlk, what about releasing the email information on your profile?  ::)
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Problem with Internet Mail Provider
« Reply #79 on: March 24, 2005, 06:33:32 PM »
1. enable all entries of AshMaiSv in msconfig--then delete them??

No, only enable... don't tough them. Let them there.
MSConfig is not a 'good' application to make changes in startup items (imho).

2. un-install Avast! from Add/Remove

Yes.

3. boot
4. download and run aswClear.exe
5. boot
6. install Avast! again

Yes.
The best things in life are free.

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #80 on: March 25, 2005, 02:20:50 PM »
Technical, I did exactly what you told me to do...
After installing Avast! again, I got an error message. Unfortunately, I only got part of it because I was not prepared for it--no paper and pen handy. All I got was :
ashS??.exe application error, then there were some numbers.

Should I do it all over again?
Also, when Avast! started, 6 of 8 providers were running. I always stop Outlook and Instant Messaging as I don't use them, but internet mail provider was working. But I did not have to stop them--they were already stopped ???

Thank you again for your help,
Annie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Problem with Internet Mail Provider
« Reply #81 on: March 25, 2005, 04:26:24 PM »
ashS??.exe application error, then there were some numbers.

Can you find anything into the avast logs? See all options including the setup (installation) ones.
Most probably, ashMaiSv.exe  :'(

But internet mail provider was working. But I did not have to stop them they were already stopped ???

Again, it's not working...  :'(
Can you see how the Service is configurated into XP? Administrative Tools > Services > avast! Mail Service
Is it manual? Can you start the Service?
The best things in life are free.

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #82 on: March 25, 2005, 04:34:22 PM »
Thank you once again, Technical! You are a true friend and a great source of help...

I will check this later today. My grandfather is ill and I must be with him for a few hours, but I will do this as soon as I get home.

Annie

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #83 on: March 28, 2005, 03:12:47 PM »
Technical, I am going to re-install Avast! once again following your instructions. I hope to be able to get the full message error this time (if there is one--maybe it will work this time!) :)

Annie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Problem with Internet Mail Provider
« Reply #84 on: March 28, 2005, 10:17:09 PM »
Like we spoke by IM, try to empty the entry on registry, using Regedit.
Keep the key, the names, etc. only let the value for the path empty (in other words, remove the path C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe;)
The best things in life are free.

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #85 on: March 28, 2005, 10:23:07 PM »
Thank you!

I'll do it now

Annie

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #86 on: March 29, 2005, 03:39:18 PM »
I give up...
nothing I do is clearing this up, and I have followed all instructions step by step.

Annie

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #87 on: March 31, 2005, 04:32:54 PM »
I give up...
nothing I do is clearing this up, and I have followed all instructions step by step.

Annie

Update: It's working :)
thank you to support for the help!
Annie

oh this is too funny and weird! I wanted to do a scan before I  went offline for a few hours and got this error message:
AshAvast   error basInitlibrary
intialization of basic library failed. check out ini file or install program again, please. Error 126
 ???
this is the first time this has ever happened when I started a scan...and 6 of the 8 providers are running, Avast! is scanning my email so what's up now?

Annie
« Last Edit: March 31, 2005, 04:43:22 PM by Athene »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Problem with Internet Mail Provider
« Reply #88 on: March 31, 2005, 05:23:51 PM »
Update: It's working :)

WOW!  :) :o 8) ;)

I got this error message:
AshAvast   error basInitlibrary
intialization of basic library failed. check out ini file or install program again, please. Error 126

I won't worry that much... Can you repair avast installation through Control Panel (stay connected when you do so)...
The best things in life are free.

Athene

  • Guest
Re: Problem with Internet Mail Provider
« Reply #89 on: March 31, 2005, 05:44:37 PM »
Technical, a repair worked, ran a scan, and my system is clean  8)

what a relief!

Annie