Author Topic: HELP NEEDED::installation doesn't work  (Read 2650 times)

0 Members and 1 Guest are viewing this topic.

Offline 1010011010

  • Newbie
  • *
  • Posts: 2
HELP NEEDED::installation doesn't work
« on: March 21, 2005, 04:56:38 PM »
Hi There,
I'm a proud Avast Home user, but since this morning i experienced many problems...so many problems that now i'm not virus-protected!

The facts: as i started today's session i noticed something strange with avast. As i tried to update virus definiton, avast told me that it couldn't find MSVCP71.dll.
Well....(maybe that's what compromised the whole thing) i searched on the net for the dll, found it and downloaded.
It seemed to start, but couldn't find another dll.....so i decided to uninstall and then re-install my beloved Avast.
NO WAY!
From control panel, change/remove , nothing happened.
So i searched in the forum and find out the avast uninstaller program. It seemed to work.
After a restart, i tried to launch setupita (i'm italian)...nothing happened.
So i downloaded setupeng....same.
I found something about registry cleaning on this forum, so i did it...deleted all entries about Avast or Alwil. (i did it with jv16 Power Tools, as suggested)
But I still can't protect my computer with avast.

Someone out there can help me QUICKLY pleaseeee???  ::) thx


Marco.

Offline 1010011010

  • Newbie
  • *
  • Posts: 2
Re: PROBLEM SOLVED
« Reply #1 on: March 21, 2005, 05:54:20 PM »
After banging my head against the wall many many times i found a solution:
my clock was messed! it said March 21st 2083!
Now that i fixed i've been able to reinstall AVAST on my pc.
...really don't know how it changed but now things are fine. THX!