Author Topic: Avast causing "503 Service Unavailable" errors in Chrome  (Read 2081 times)

0 Members and 1 Guest are viewing this topic.

Offline joe009

  • Newbie
  • *
  • Posts: 6
Avast causing "503 Service Unavailable" errors in Chrome
« on: December 13, 2013, 10:45:14 PM »
This has been driving me mad since I resintalled Avast.

Certain web page links result in a 503 service unavailable error which I was initially blaming my connection/ISP for.

I noticed that in most cases the link works fine in Firefox so reinstalled Chrome which didnt help.

I have now noticed that if I 'disable all shields' in Avast the pages load fine.

I get this on any pages it seems that do some sort of redirect.
for example I cant download anything from Sourceforge.
eg http://sourceforge.net/projects/ps3mediaserver/files/latest/download
with "shields off" i get redirected to the download with them "on" its a 503 error

another example is I cant log into my wordpress site using www.mydomain.com/wp-admin like I usually do.  Just gives 503 service unavailable in chrome

How can I fix this there seems much less settings available in this latest Avast than older versions?

Avast Free version 2014.9.0.2006
Windows 7 64 bit
« Last Edit: December 13, 2013, 10:47:22 PM by joe009 »

Offline Rohugh

  • Sr. Member
  • ****
  • Posts: 257
Re: Avast causing "503 Service Unavailable" errors in Chrome
« Reply #1 on: December 13, 2013, 10:47:45 PM »
Have you tried to disable Avast Online Security from the Chrome tools menu?    You are still protected by the Web shield of course.  :)
Win 7 SP1 HP X64: 1TB HD/8GB RAM: Avast Premier 2015
Win 8.1 X64 1TB HD/4GB RAM: Avast Premier 2015
Samsung Galaxy S6 Edge:  Avast Premium.

Offline joe009

  • Newbie
  • *
  • Posts: 6
Re: Avast causing "503 Service Unavailable" errors in Chrome
« Reply #2 on: December 13, 2013, 10:56:03 PM »
Just checked and Avast Online Security is already disabled

Offline joe009

  • Newbie
  • *
  • Posts: 6
Re: Avast causing "503 Service Unavailable" errors in Chrome
« Reply #3 on: December 18, 2013, 07:52:49 PM »
Still got this problem!

Ive updated top the latest avast version and thought maybe it had fixed the problem but no its still the same.

Pages that use a redirect eg logins and file downloads are returning a 503 error unless I disable ALL shields.

Is there no solution to this?  I really dont want to ditch Avast its been so good all these years but right now Im turning the shields all the time which is not good.