Author Topic: 4 Testviren ungehindert ausgeführt - Kritik am Produkt wird einfach gelöscht!  (Read 26333 times)

0 Members and 1 Guest are viewing this topic.

Macke

  • Guest
Kritik ist absolut kein Problem, nur ist mir deine mehr als unverständlich. Welches avast! Modul eine Bedrohung blockiert ist doch im Prinzip egal.

Wahnsinn, wie man hier offensichtlich mit berechtigter Kritik umspringt - mein kritischer Beitrag, welchen ich heute Nacht verfasst hatte und in welchem ich unter anderem anmerkte, dass ich vier Eicar-Testviren, welche ich über https auf das Laptop geladen hatte, anschließend auch ungestört auf diesem ausführen konnte, wurde einfach mal kurzerhand gelöscht.

Na, das ist ja eine tolle "Meinungsfreiheit" bei Avast!


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
...ich vier Eicar-Testviren, welche ich über https auf das Laptop geladen hatte, anschließend auch ungestört auf diesem ausführen konnte...

Bei mir funktioniert es einwandfrei.
Wenn du sie ausführen kannst ist deine avast! Installation fehlerhaft.
Bitte eine saubere Neuinstallation durchführen.

LG Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Macke

  • Guest
...ich vier Eicar-Testviren, welche ich über https auf das Laptop geladen hatte, anschließend auch ungestört auf diesem ausführen konnte...

Bei mir funktioniert es einwandfrei.
Wenn du sie ausführen kannst ist deine avast! Installation fehlerhaft.
Bitte eine saubere Neuinstallation durchführen.

LG Asyn

LOL!

Na klar...... kein Kommentar zum gelöschten Beitrag; dafür aber dann die Schuld auf eine fehlerhafte Produktinstallation durch den User schieben.

Avast! Premier wurde von mir im Vorfeld etwas 2-3 mal laut Anweisung sauber neu installiert.

Was soll man bitte sonst noch machen?

Übrigens: Jetzt ist angeblich eine fehlerhafte Installation Schuld - vorher sollte ich mich aber einfach mal drauf verlassen, dass die Datei spätestens beim Ausführen erkannt wird (und mich nicht so anstellen)....
« Last Edit: March 24, 2014, 12:23:19 PM by Macke »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Avast! Premier wurde von mir im Vorfeld etwas 2-3 mal laut Anweisung sauber neu installiert.
Was soll man bitte sonst noch machen?

Dann liegt evtl. eine versteckte Infektion vor.
Poste bitte deine Basis-Logs (1.-4.)..!! Anleitung: http://forum.avast.com/index.php?topic=102616.0
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Macke

  • Guest
Avast! Premier wurde von mir im Vorfeld etwas 2-3 mal laut Anweisung sauber neu installiert.
Was soll man bitte sonst noch machen?

Dann liegt evtl. eine versteckte Infektion vor.
Poste bitte deine Basis-Logs (1.-4.)..!! Anleitung: http://forum.avast.com/index.php?topic=102616.0

Was will man hier eigentlich Usern weismachen? Dass Kritik durchaus erwünscht ist?

Mittlerweile wurde nicht nur mein letzter, heute Nacht verfasster, kritischer Beitrag aus diesem Thread hier (http://forum.avast.com/index.php?PHPSESSID=jfln205h0cbjl5mu4epm0bd4v0&topic=147865.0) gelöscht, sondern JEDER einzelne!

Die einzigen übrig gebliebenen Posts sind der des Themenrerstellers sowie Deine Antwort darauf - ein Schelm, wer Böses dabei denkt.

So was habe ich echt noch nie erlebt.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Mittlerweile wurde nicht nur mein letzter, heute Nacht verfasster, kritischer Beitrag aus diesem Thread hier gelöscht, sondern JEDER einzelne!

Nachdem du nicht EP verwendest, war es OT.
Falls du wirklich Hilfe benötigst, poste deine Logs.

Schönen Tag,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline mato

  • Was über mich....gibts nicht das Internet ist doch Anonym? ^^
  • Advanced Poster
  • **
  • Posts: 708
  • -:::Ma To:::-
Was ist EP und OT?
Avast Internet Security (immer aktuellste) - Avast Mobile Security (immer die aktuellste) 
Win 7 Pro 64Bit  SP1
Win 10 Home 64 Bit
PROTEST: Ich will den Ton und das Popup des automatischen Updates zurück!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Was ist EP und OT?

EP=Endpoint Protection
OT=Off Topic

LG Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Macke

  • Guest
Was ist EP und OT?

EP=Endpoint Protection
OT=Off Topic

LG Asyn

Genau... und da es ja "nur" ein anderes Produkt von Avast! betraf (allerdings mit demselben Problem), werden die folgenden, kritischen Beiträge natürlich nicht vom Moderator abgehängt und unter Umständen in einen anderen Bereich oder eigenen Thread verschoben sondern umgehend kommentarlos gelöscht!

Schönen Gruß an "Kim Jong-un"!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Macke, falls du wirklich Hilfe benötigst, poste deine Logs.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

H.Gold

  • Guest
@Macke:

Hallo,

das führt hier zu nichts. Habe es schon lange aufgegeben, hier irgendein Problem mit Avast zu posten. Habe den Eindruck, als ob nicht nur die Leute hier im Forum, sondern auch die zuständigen Programmierer, das Programm selber gar nicht (mehr) verwenden. Anders kann ich mir das jedenfalls nicht erklären.

Obwohl ich Avast schon eine ganze Weile nicht mehr verwende, habe ich vor kurzem die 9.0.2013 und am Wochenende die 9.0.2016 mal kurz getestet.   

Was du schreibst, kann ich deshalb bestätigen. Der Datei-Schutz funktioniert z. B. praktisch gar nicht - auch dann nicht, wenn alles möglichst „scharf“ eingestellt ist!

Und sowas, wie eine Auto-Sandbox, ist entweder nicht mehr vorhanden, oder funktioniert auch nicht – versagt sogar beim Avast-eigenen Test.

Im nachfolgenden Link kannst Du dir das herunterladen und selber testen:

http://forum.avast.com/index.php?PHPSESSID=ap7bipujq8q0i5l2iopu472630&topic=76711.0   

Das Test-Tool sagt zwar, dass Avast zu funktionieren scheint, tut es aber nicht, wie du an dem neuen Autostart-Eintrag sehen kannst, der dabei erstellt wurde – würde die Auto-Sandbox funktionieren, würde keiner erstellt.

Dann möchte ich noch anmerken, dass es hierbei noch nicht mal um Erkennungs-Raten geht, sondern um die grundsätzliche Funktion des AV-Programms. Und die ist NICHT gegeben.

Das einzige, was einigermaßen funktioniert, ist der Webschutz - aber halt auch der nur einigermaßen.

Gruß 

js1

  • Guest
Also bei mir findet Avast diese Dateien ebenfalls sofort und sicher.
Andererseits gebe ich @Macke recht. Einfach kritische Posts zu löschen ist nicht gerade eine Art die Vertrauen beim Kunde erweckt. Ich glaube nicht dass dass das Marketingmanagement von Avast sehr erfreut wäre von solchen negativen Erfahrungen ihrer Kunden zu hören, bzw. zu lesen. Nach alledem was sie ohnehin durch diese vielen Bugs schon durchzustehen haben.   

H.Gold

  • Guest
@js1:

Hi,

was verstehst du unter „findet“? 

Falls manuelle Suche, bzw. Suche über Kontext-Menü:

Das hatte auch vorher schon funktioniert – auch bei den gepackten.

Was aber halt (nach wie vor) nicht (richtig) funktioniert, ist der Datei-Schutz.

Ein bisschen wurde seit meinem letzten Test allerdings nachgebessert:

Z. B. dieser Avast-eigene Autosandbox-Test funktioniert mittlerweile. Heißt, dass die Erstellung von diesem Autostart-Eintrag jetzt verhindert wird – bei meinem letzten Test war das noch nicht der Fall. 

Wo der Datei-Schutz mittlerweile ebenfalls anspricht, ist, wenn man die einmal gepackte Datei entpackt - war vorher auch nicht der Fall. Funktioniert aber immer noch nicht richtig, da nur die entpackte „eicar.com“ in der Quarantäne landet, die Ausgangs-Datei aber nicht. 

Außerdem jetzt auch noch beim Kopieren der nicht gepackten „eicar.com“. Hierbei wird allerdings auch nur die Kopie verhindert, bzw. in die Quarantäne verschoben, die eicar.com, die kopiert werden sollte, bleibt unangetastet.

Wenn die Einstellung „Virensuche beim Kopieren optimieren“ NICHT ausgewählt ist, sollte aber halt auch die Datei im Ausgangs-Ordner erkannt und entfernt werden – funktioniert aber immer noch nicht.   

Die anderen kann ich aber immer noch nach Belieben herumkopieren, ohne dass der Datei-Schutz überhaupt anspricht – obwohl in den Dateischutz-Einstellungen „Alle Packer“ ausgewählt ist.

Ebenso kann ich immer noch alle vier Dateien herunterladen und auf der Festplatte speichern, ohne dass der Datei-Schutz reagiert.

Oder kurz gesagt: Wurde da zwar (seit meinem letzten Test) ein bisschen nachgebessert, von „funktioniert einwandfrei“ ist das aber immer noch sehr weit entfernt!

Um das nochmal kurz zu überprüfen, habe ich auf meinem Test-Rechner mal kurz das Image mit der 9.0.2016er Avast-Version eingespielt. Das war eine gute Gelegenheit, auch gleich noch zu überprüfen, was Avast meldet, wenn das letzte Update gut zwei Wochen zurückliegt.

Das Wartungscenter von Win7 hat nach dem Hochfahren sofort gemeldet, dass Avast aktualisiert werden muss.

Und was meinte Avast? = „Alles ist OK“ und „ Alle Module aktuell“.  ::)

Dass selbst so etwas die Avast-Leute selber nicht bemerken, kann ich mir nur noch so erklären, wie ich schon geschrieben hatte.     

Gruß   

PS: Es gab mal eine Zeit, da hatte ich auf jedem Rechner, den ich in die Finger bekam, das vorhandene AV-Programm durch Avast ersetzt. Mittlerweile ist das allerdings genau anders herum!
 
« Last Edit: April 05, 2014, 10:28:34 AM by H.Gold »

Mc_User

  • Guest
Hallo,

sorry, aber bei mir zeigt sich ein ähnlichen Bild wie bei Macke! Auf der EICAR-Internetseite besteht die Möglichkeit, 8 Testviren zu testen - 4 mit Standdard-Protokoll http und 4 mit  SSL-Protokoll https. Korrekt?

Die vier Testviren mit Standdard-Protokoll kann ich gar nicht runterladen. AVAST schlägt dann sofort an und blockiert die Eicar-Seite.

Aber: die restlichen 4 kann ich locker downloaden, auf meiner Festplatte hin und her schieben. AVAST reagiert nicht! Nur ein Scan aus dem Kontext-Menü enthüllt sie als (Test)viren.

Führe ich die eicar. com aus, spricht AVAST an und ich kann sie z.B. in den Container verschieben. Öffne ich Eicar.com.txt, reagiert AVAST überhaupt nicht! Der Testvirus wird als "normale" Textdatei geöffnet und ich sehe die Testsignatur. Bei den letzten beiden reagiert Avast erst nachdem  Entpacken und nur wenn ich sie dann auch ausführe. Ich kann die beiden dann aber nicht mehr in den Container verschieben und AVAST sagt mir, er könne den Ordner nicht finden.

Ist aus meiner Sicht schon sehr suboptimal!

Gruß
Mc User

js1

  • Guest
Interessante Berichte, wie ich finde  ;)  Ich hatte allerdings nur die manuelle Suche bemüht.
Fragen wir doch mal was AVAST dazu sagt?