Author Topic: Avast! Safezone popup not showing  (Read 3203 times)

0 Members and 1 Guest are viewing this topic.

Offline jnavast

  • Newbie
  • *
  • Posts: 1
Avast! Safezone popup not showing
« on: September 14, 2014, 03:44:19 AM »
I setup avast! Internet Security on a Windows 8 box and everything seemed ok until Safezone didn't act as it should. When I go to a banking website, like usbank.com, the popup for Safezone doesn't come up. This happens in IE 10.0 and Firefox 31.0. I can see the Avast! Online Security addon and it's enabled. In both browsers I can see the addon icon on the browser and it lights up when the page loads, but no popup shows. The Safezone is also enabled when I click on settings in the addon.
(highlighted some keywords)

Anyone have ideas? Also I went to the Safezone section in Avast! and added a banking website to the list, but when I click it on the list and Safezone launches the site address isn't loaded on the browser. Why isn't it automatically loaded in Safezone when I click the entry?

Please help. I need to have this machine working in a few days for the owner. Safezone is very important because she does banking. I am adamant there must be an easy way for her to access Safezone to do her banking.

Right now, the only method I have to offer her is to open the AvastUI and click on Tools->Safezone and then on 'Switch to Safezone'. Then she has to type the web address into the safezone browser. I tried to add a bookmark to her banking website, but it doesn't save the settings I change in the safezone browser. In my estimation, this is unacceptable for her.

I need something more automatic, like the popup the addon is supposed to show when you visit a banking website in your normal browser. It'd be better if the Safezone browser also automatically loads the banking website when entering it.

This is what it says in the addon description:
"Switches automatically to SafeZone when visiting sensitive financial sites (requires avast! Pro Antivirus or higher installed)"

THAT's what's not working. It's why I'm here.

Thanks for reading.
« Last Edit: September 14, 2014, 04:22:53 AM by jnavast »

Offline rickyaz

  • Newbie
  • *
  • Posts: 4
Re: Avast! Safezone popup not showing
« Reply #1 on: March 06, 2015, 12:35:15 AM »
Did you ever find a solution to this problem?  I'm having the same issue.