Author Topic: ZA and avast!  (Read 24829 times)

0 Members and 1 Guest are viewing this topic.

Neron

  • Guest
ZA and avast!
« on: September 21, 2005, 04:43:10 PM »
Can I use ZA free(latest version) and avast!(latest version) without any problems.

Spyros

  • Guest
Re: ZA and avast!
« Reply #1 on: September 21, 2005, 04:47:13 PM »
Yes. I do too.

cvsa

  • Guest
Re: ZA and avast!
« Reply #2 on: September 21, 2005, 05:13:20 PM »
no, not necessarly ....... :-\

there may be problems of reboot or bsod between webshield and za 6 under xp.

cf : http://forum.avast.com/index.php?topic=16494.0


Neron

  • Guest
Re: ZA and avast!
« Reply #3 on: September 21, 2005, 05:42:29 PM »
:'( :'( :'(
That's bad.I really wanted to install ZA on a brand new xp.Other alternative was Sygate but symantec bought it.Kerio is too difficult for me.Outpost is good I think but i haven't used it yet.What to do now    :'( :'( ??? :-[

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: ZA and avast!
« Reply #4 on: September 21, 2005, 05:49:21 PM »
no, not necessarly ....... :-\
there may be problems of reboot or bsod between webshield and za 6 under xp.
cf : http://forum.avast.com/index.php?topic=16494.0
As far I could see, there is not a definitive answer of that problems.
Seems that SOME USERS have it and not a general failure between avast and ZA.

Neron, as far I've tested, not a problem with avast and ZA.
Maybe installing avast! before, booting... then ZA (I've installed with avast! enabled but some others said they disabled avast to install ZA).
Sygate and Outpost will be options. But, I won't give up on ZA that quick  8)
The best things in life are free.

Neron

  • Guest
Re: ZA and avast!
« Reply #5 on: September 21, 2005, 06:04:25 PM »
Maybe I'll try it and if something goes wrong I'll install Sygate.Or what about kaspersky anti-hacker

Neron

  • Guest
Re: ZA and avast!
« Reply #6 on: September 21, 2005, 06:05:41 PM »
Or maybe just installing older version of ZA(which one  ??? )
will do the trick till there the problem is solved

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: ZA and avast!
« Reply #7 on: September 21, 2005, 07:43:20 PM »
Or maybe just installing older version of ZA(which one  ??? ) will do the trick till there the problem is solved
It could be, but I see no reason to not test the last one before.
If anything goes wrong, just uninstall it at Safe Mode booting.

Maybe I'll try it and if something goes wrong I'll install Sygate. Or what about kaspersky anti-hacker
I never used or tested Kaspersky. It's a good company and their products are strong and stable.
Again, I won't change ZA (free) for other firewall  8)
The best things in life are free.

MFB

  • Guest
Re: ZA and avast!
« Reply #8 on: September 21, 2005, 11:54:46 PM »
The latest version of Zone Alarm has been wrecking some havoc on some user's PC, for now, I'm using the early version (6.0.631.003) on my PC and it seems to working fine for me.

Download here


justin1278

  • Guest
Re: ZA and avast!
« Reply #9 on: September 21, 2005, 11:56:37 PM »
i use ZA 6.0.667.000 and avast with no problems
« Last Edit: September 22, 2005, 01:30:16 AM by justin1278 »

timcan

  • Guest
Re: ZA and avast!
« Reply #10 on: September 22, 2005, 01:41:55 AM »
i use ZA 6.0.667.000 and avast with no problems
Same here,none whatsoever.

justin1278

  • Guest
Re: ZA and avast!
« Reply #11 on: September 22, 2005, 01:55:21 AM »
it is very strange how on some computers ZA latest version with avast seems fine and on others it crashes the PC.

Fast

  • Guest
Re: ZA and avast!
« Reply #12 on: September 22, 2005, 02:02:46 AM »
Maybe I'll try it and if something goes wrong I'll install Sygate.Or what about kaspersky anti-hacker

Please do NOT use Kaspersky anti-hacker together with Avast!
It seems that Kaspersky writes something in the registry that is picked up by Avast! that makes Avast! think there's another AV program installed.
Allthough this is not the case (KAH is a firewall, not an anti-virus prog) Avast! will nag you about this.

read here : http://forum.avast.com/index.php?topic=13835.0

Fast
« Last Edit: September 22, 2005, 02:05:20 AM by Fast »

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ZA and avast!
« Reply #13 on: September 22, 2005, 02:19:30 AM »
I use latest version of ZA without any problems. Some people have reported some issues, though... I have no ZA issues whatsoever.

Edit: I use Kerio latest version on my other PC, and that firewall is unbelievable good. I'm thinking to switch my primary PC to Kerio as well... although I am little bit too lazy for uninstalling, cleaning the registry, installing of Kerio... whoa... too much work, haha...
« Last Edit: September 22, 2005, 03:14:36 AM by S.Z.Craftec »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

FastGame

  • Guest
Re: ZA and avast!
« Reply #14 on: September 22, 2005, 02:41:33 AM »
I used ZA 6 with avast and all was fine, I liked Kerio 2.1.5 better so I went back to that.