Author Topic: my.avast.com won't open any listed devices  (Read 17168 times)

0 Members and 1 Guest are viewing this topic.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 79200
  • No support PMs thanks
Re: my.avast.com won't open any listed devices
« Reply #30 on: March 16, 2017, 06:11:40 PM »
You only need to look at the number of reads on this thread to see it's a BIG ISSUE!!!!!!!!!!!!!!

A fix or a refund seem to be the correct course of action.

The topic is over 2 years old and the number of reads (Read 6324 times) doesn't equate to 6324 people with this issue in over two years. The my.avast.com will have changed several times in over two years.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.8.2318/ Outpost Firewall Pro9.3/ Firefox 52.5.2 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline csaigle

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #31 on: April 20, 2017, 10:25:57 PM »
"We are sorry, but detailed information for devices SM-G930W8 is currently not available"

Can someone please assist?

Offline toddmaxclay

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #32 on: May 19, 2017, 10:59:12 PM »
Getting the same on my Huawei GT3:

"We are sorry, but detailed information for device Huawei...is currently not available"

Does Avast actually read and help on this forum?

Offline Joseph256

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #33 on: October 14, 2017, 12:35:40 AM »
Having this problem on TWO accounts.  All mobile devices display the error message on both accounts.

Offline jvlerks

  • Jr. Member
  • **
  • Posts: 23
Re: my.avast.com won't open any listed devices
« Reply #34 on: October 14, 2017, 01:22:32 PM »
Same problem here.  :-\
Mobile devices with Avast Mobile Security 6.6.0 are OK.
Older devices with older version of AMS give the error message.


Offline Asyn

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 49499
  • Merry Christmas..!!
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: my.avast.com won't open any listed devices
« Reply #35 on: October 14, 2017, 03:59:24 PM »
Mobile devices with Avast Mobile Security 6.6.0 are OK.
Older devices with older version of AMS give the error message.
Probably best to update to the latest version then...
Win 8.1 [x64] - Avast Premier 17.9.2321.Beta#3 - CC 5.38 [OD] - MCS [OD] - EEK [OD] - FF ESR 52.5.2 [NS5/uBO] - Thunderbird 52.5 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos): https://forum.avast.com/index.php?topic=60523.0

Offline ncel76

  • Newbie
  • *
  • Posts: 18
Re: my.avast.com won't open any listed devices
« Reply #36 on: October 14, 2017, 05:49:17 PM »
Mobile devices with Avast Mobile Security 6.6.0 are OK.
Older devices with older version of AMS give the error message.
Probably best to update to the latest version then...


Same here. Updated and now devices are ok. But antitheft now it's included in one app (you need to uninstall anti-theft app), audio recording doesn't work and all it's under payment. (not a big  problem but should work correctly)

Offline jvlerks

  • Jr. Member
  • **
  • Posts: 23
Re: my.avast.com won't open any listed devices
« Reply #37 on: October 14, 2017, 08:48:21 PM »
Probably best to update to the latest version then...
This isn't possible.
Phone has Android 4.0.4. (Yes it is an old one, like his owner  :D)
Version of AMS is 5.12.2.

Offline AndreasKeitaro

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #38 on: October 16, 2017, 12:29:05 PM »
Mobile devices with Avast Mobile Security 6.6.0 are OK.
Older devices with older version of AMS give the error message.
Probably best to update to the latest version then...

no, still same problem, i think in these 2 years avast doesn't learn or do anything about this, i am only registering not more than 10 devices. i can't imagine if this problem occurred in business app wide.

Offline shoptg1

  • Newbie
  • *
  • Posts: 2
Re: my.avast.com won't open any listed devices
« Reply #39 on: October 16, 2017, 03:38:07 PM »
I'm having the same problem. My desktop PC displays, but my laptop doesn't.  Lovely. Not. Running Chrome on WIN 10 Home. :(
« Last Edit: October 16, 2017, 03:43:21 PM by shoptg1 »

Offline avastmobile2

  • Newbie
  • *
  • Posts: 9
Re: my.avast.com won't open any listed devices
« Reply #40 on: October 16, 2017, 08:44:20 PM »
Just wanted to add my "me too". I too am experiencing this problem since a few weeks. I am having the latest version of Avast (Anti-Theft as well), still getting this message.

Offline tabletmaster

  • Newbie
  • *
  • Posts: 7
Re: my.avast.com won't open any listed devices
« Reply #41 on: October 17, 2017, 12:40:14 AM »
Wow.  Over 2 1/2 years since I started this thread.  Problem has come and gone since then, but is seemingly stuck now.  Look the error message up in Google and there I am again, right back where I was.

So, yeah, me too.

Offline Asyn

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 49499
  • Merry Christmas..!!
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: my.avast.com won't open any listed devices
« Reply #42 on: October 18, 2017, 09:23:31 AM »
Info: Thanks for letting us know. We have experienced a corrupted database on the anti-theft backend, which broke the registration between device and server for some users. Turning anti-theft off and on again should fix the issue.
Win 8.1 [x64] - Avast Premier 17.9.2321.Beta#3 - CC 5.38 [OD] - MCS [OD] - EEK [OD] - FF ESR 52.5.2 [NS5/uBO] - Thunderbird 52.5 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Jesse, Mobile Product Manager

  • Avast team
  • Jr. Member
  • *
  • Posts: 20
Re: my.avast.com won't open any listed devices
« Reply #43 on: October 18, 2017, 10:27:06 AM »
Hi all, please join the beta group to be the first ones to receive the 6.7.1 update: https://play.google.com/apps/testing/com.avast.android.mobilesecurity


You should be able to immediately fix the problem by doing any of the following:
  • Restart device
  • Force stop and then restart the app
  • Switch Anti-Theft off and on again
  • Update to the latest app version

Please let me know if the issue doesn't resolve itself after you try these steps.
« Last Edit: October 19, 2017, 11:44:47 AM by Jesse, Mobile Product Manager »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 79200
  • No support PMs thanks
Re: my.avast.com won't open any listed devices
« Reply #44 on: October 18, 2017, 11:24:02 AM »
@  Jesse,
Your F.A.Q. link is coming up 404 error.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.8.2318/ Outpost Firewall Pro9.3/ Firefox 52.5.2 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security