Author Topic: Avast 2015 R2 SP1(build number 2015.10.2.2215)  (Read 43516 times)

0 Members and 1 Guest are viewing this topic.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #45 on: April 13, 2015, 04:21:34 PM »
I know this isn't the place to ask this question, but its only 1 question so theres no point in starting a topic, just want to know if I can install premier on a laptop that's been given to me and use my single licence for both desktop and laptop?
No, you must buy a second license.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline boe323

  • Full Member
  • ***
  • Posts: 107
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #46 on: April 13, 2015, 05:38:01 PM »
Thanks

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6341
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #47 on: April 13, 2015, 05:41:36 PM »
You're welcome.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline aztony

  • Jr. Member
  • **
  • Posts: 82
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #48 on: April 13, 2015, 10:13:45 PM »
Well I reinstalled Avast  2015.10.2.2215, opting out of 'Secure Virtual Machines' on my Win 7 pc. Its been up and running (2) days now without incident. Also installed it on my XP pc ('Secure Virtual Machines' was not given as an option there) after having eschewed Avast for some time due to stability issues. It, too, has been stable over the past couple of days.   
Optiplex Dual core, 2.60GHz, 2GB RAM, Win 7 (32 bit) Avast 10.2.2215 free, PC Tools FW+, MBAM Pro, Winpatrol+, VoodooShield, Dashlane

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84597
  • No support PMs thanks
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #49 on: April 13, 2015, 11:37:34 PM »
Well I reinstalled Avast  2015.10.2.2215, opting out of 'Secure Virtual Machines' on my Win 7 pc. Its been up and running (2) days now without incident. Also installed it on my XP pc ('Secure Virtual Machines' was not given as an option there) after having eschewed Avast for some time due to stability issues. It, too, has been stable over the past couple of days.   

XP and Vista aren't currently able to run the NG 'Secure Virtual Machines' (possibly in the future, but for now it doesn't appear as an option in custom install.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline skinnypops

  • Full Member
  • ***
  • Posts: 106
  • backup, backup, backup
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #50 on: April 14, 2015, 03:25:16 PM »
hello

actually, secure virtual machines runs just fine in vista.  find newest avast ais very easy on resources even with sec
ure virtual machines running. remains to be seen what happens when it sandboxes something though, as i'm very careful in my surfing.

a good day to all,

skinnypops
new HP , amd a10-8700p quad core @ 1.8 gig radeon r6 graphics ,dedicated radeon r8 2gb graphics card, 8 gig ddr3-1600 memory, 1 tb hdd, win 10x64 home 1607 build 14393.1066, avast free 17.3.2291,  windows firewall, mbae free, mbam free, open dns, cryptoprevent, mcshield, paragon bu & recovery 2015,system explorer

Offline heikwith

  • Jr. Member
  • **
  • Posts: 88
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #51 on: April 16, 2015, 06:44:59 PM »
Help,
Alle my downloads never ends in my dutch Windows 8.1 (both in 32bit and 64bit)
This happens in all the browsers, but also with online updates in applications.
When  I disable Avast all this problems are gone.
When there is a percentage displayed it happens always at 99% or 100%, so it must something be in the end of the download or direct after it.
A repair of avast and a remove + reïnstall was not the solution.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44956
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #52 on: April 16, 2015, 06:49:36 PM »
Help,
Alle my downloads never ends in my dutch Windows 8.1 (both in 32bit and 64bit)
This happens in all the browsers, but also with online updates in applications.
When  I disable Avast all this problems are gone.
When there is a percentage displayed it happens always at 99% or 100%, so it must something be in the end of the download or direct after it.
A repair of avast and a remove + reïnstall was not the solution.
The following took care of this problem for me:
https://forum.avast.com/index.php?topic=169047.msg1201632#msg1201632
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline bodnarl65

  • Newbie
  • *
  • Posts: 1
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #53 on: April 18, 2015, 09:48:29 AM »
Hi everybody,

My problem is that, when I installed the last two versions of avast (2214 & 2215), they started to write into the
c:\System Volume Information\
folder a big file, which getting bigger and bigger, now it is some GB.

I did it on two different machine one with Win7 64bit, the another with Vista 32 bit, and all the same happened. When I went back to the older version of Avast, the extra file disappeared, when reinstalled it appeared again, so I'm sure that the extra file is written by Avast.
What can I do because with SSD every bit counts. :)

And sorry for my English! :)

Offline heikwith

  • Jr. Member
  • **
  • Posts: 88
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #54 on: April 18, 2015, 04:55:44 PM »
Help,
Alle my downloads never ends in my dutch Windows 8.1 (both in 32bit and 64bit)
This happens in all the browsers, but also with online updates in applications.
When  I disable Avast all this problems are gone.
When there is a percentage displayed it happens always at 99% or 100%, so it must something be in the end of the download or direct after it.
A repair of avast and a remove + reïnstall was not the solution.
The following took care of this problem for me:
https://forum.avast.com/index.php?topic=169047.msg1201632#msg1201632

Hello bob3160,
I followed your advice to do avastclear in safe mode and then a clean install of 2015.10.2.2215.
But my download probems are not solved.
Even the downloads that Avast needs to get the last updates after the clean install have DL problems.
So to get all the online updates I had to disable Avast itself.
AS you can see in the attachment that avast was "already up to date (current version 150323-0).
Right after that  I clicked the avast program icon but that request never ends because of the download problems.
In this 32-bit windows8.1 system (because of this "bug") even Firefox and Chrome do not there automatic updates.


Edit: Avast Team please help me to solve this.
In the meantime I wil test these download problems in Windows 10PV with Avast 2015.10.2.2217 beta2
« Last Edit: April 18, 2015, 09:31:34 PM by heikwith »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44956
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #55 on: April 18, 2015, 10:33:38 PM »
Help,
Alle my downloads never ends in my dutch Windows 8.1 (both in 32bit and 64bit)
This happens in all the browsers, but also with online updates in applications.
When  I disable Avast all this problems are gone.
When there is a percentage displayed it happens always at 99% or 100%, so it must something be in the end of the download or direct after it.
A repair of avast and a remove + reïnstall was not the solution.
The following took care of this problem for me:
https://forum.avast.com/index.php?topic=169047.msg1201632#msg1201632

Hello bob3160,
I followed your advice to do avastclear in safe mode and then a clean install of 2015.10.2.2215.
But my download probems are not solved.
Even the downloads that Avast needs to get the last updates after the clean install have DL problems.
So to get all the online updates I had to disable Avast itself.
AS you can see in the attachment that avast was "already up to date (current version 150323-0).
Right after that  I clicked the avast program icon but that request never ends because of the download problems.
In this 32-bit windows8.1 system (because of this "bug") even Firefox and Chrome do not there automatic updates.


Edit: Avast Team please help me to solve this.
In the meantime I wil test these download problems in Windows 10PV with Avast 2015.10.2.2217 beta2
Did you first remove Avast through Programs and Features ???
I also stated that this worked for me. My system even if it's windows 8.1 may not be the same as yours and there may be other things that need to be addressed.
If you've done everything possible and still have a problem, try the following:
Submit a support ticket via  https://support.avast.com/Tickets/Submit
If that still doesn't solve your problem, totally remove Avast, (you'll still have protection for Microsoft's Defender), and see if your downloads now work.
You may also want to explore the following:
https://forum.avast.com/index.php?topic=53253.0
Let us know what else we can do to help and/or, what finally solves your problem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline heikwith

  • Jr. Member
  • **
  • Posts: 88
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #56 on: April 18, 2015, 11:26:17 PM »
Help,
Alle my downloads never ends in my dutch Windows 8.1 (both in 32bit and 64bit)
This happens in all the browsers, but also with online updates in applications.
When  I disable Avast all this problems are gone.
When there is a percentage displayed it happens always at 99% or 100%, so it must something be in the end of the download or direct after it.
A repair of avast and a remove + reïnstall was not the solution.
The following took care of this problem for me:
https://forum.avast.com/index.php?topic=169047.msg1201632#msg1201632

Hello bob3160,
I followed your advice to do avastclear in safe mode and then a clean install of 2015.10.2.2215.
But my download probems are not solved.
Even the downloads that Avast needs to get the last updates after the clean install have DL problems.
So to get all the online updates I had to disable Avast itself.
AS you can see in the attachment that avast was "already up to date (current version 150323-0).
Right after that  I clicked the avast program icon but that request never ends because of the download problems.
In this 32-bit windows8.1 system (because of this "bug") even Firefox and Chrome do not there automatic updates.


Edit: Avast Team please help me to solve this.
In the meantime I wil test these download problems in Windows 10PV with Avast 2015.10.2.2217 beta2
Did you first remove Avast through Programs and Features ???
I also stated that this worked for me. My system even if it's windows 8.1 may not be the same as yours and there may be other things that need to be addressed.
If you've done everything possible and still have a problem, try the following:
Submit a support ticket via  https://support.avast.com/Tickets/Submit
If that still doesn't solve your problem, totally remove Avast, (you'll still have protection for Microsoft's Defender), and see if your downloads now work.
You may also want to explore the following:
https://forum.avast.com/index.php?topic=53253.0
Let us know what else we can do to help and/or, what finally solves your problem.

No I did not first remove Avast through Programs and Features. Is there a difference ?
So I will try again the clean install on next Monday.
No download problems in W10PV, win7 and Vista until now.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44956
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #57 on: April 19, 2015, 03:28:36 PM »
@ heikwith,
So you followed only a part on my advice given in the link I posted. :)
Totally removing Avast is always a two part operation.

The following took care of this problem for me:
https://forum.avast.com/index.php?topic=169047.msg1201632#msg1201632
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline heikwith

  • Jr. Member
  • **
  • Posts: 88
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #58 on: April 20, 2015, 08:29:45 PM »
@ heikwith,
So you followed only a part on my advice given in the link I posted. :)
Totally removing Avast is always a two part operation.

The following took care of this problem for me:
https://forum.avast.com/index.php?topic=169047.msg1201632#msg1201632

Download problems still NOT solved.
This is what I did:
1. normal startup of my dutch windows 8.1 32bit with Avast 2215 final
2. remove Avast through Programs and Features
3. reboot in safe mode
4. avastclear in this safe mode
5. reboot normal
6. test downloads (so without Avast)
7. no download problems
8. reïnstall avast
9. Download problems again
10. disable Avast
11. no download problems
12. reboot normal
13. still Download problems
14. disable Avast
15. no download problems

Bob, I hope I still did something wrong, but I do not think so
By the way scanning of Avast, HitmanPro and HitmanPro Alert and MalwareBytes found nothing.


Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44956
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast 2015 R2 SP1(build number 2015.10.2.2215)
« Reply #59 on: April 20, 2015, 09:33:52 PM »
"2. remove Avast through Programs and Features
3. reboot in safe mode
4. avastclear in this safe mode"
3 should be reboot.
4 should be run avastclear in regular mode, choose which version it is to remove and then allow it to boot into safemode to do it's job.
5 Once done, it will give you the option to boot back into regular mode.
At that time, you should be able to do a clean install. Use the custom install so you can uncheck anything you don't want.
A video to guide you through all these step is available at:
https://forum.avast.com/index.php?topic=93544.msg1201631#msg1201631

I have no idea if  making these changes in the procedure make a difference.
I can tell you that this is what worked for me - and, is still working for me. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq