Author Topic: Avast! Online Security  (Read 13491 times)

0 Members and 1 Guest are viewing this topic.

Offline cbino

  • Jr. Member
  • **
  • Posts: 93
Re: Avast! Online Security
« Reply #15 on: April 29, 2015, 03:02:36 PM »
I see that finally there is convingendo that the problem exists, it is not random, at least in the operating systems Win 7 64-bit, and that these are most likely a bug.
We expect the solution!

Hello

Offline cbino

  • Jr. Member
  • **
  • Posts: 93
Re: Avast! Online Security
« Reply #16 on: May 05, 2015, 10:53:23 AM »
About the reported problem, I installed the free version of Avast antivirus on another my PC with Windows XP SP3 and Internet Explorer 8. I noticed that Avast, with a few tweaks to the settings, performs very well on this operating system, and that , as I imagined, Avast! Online Security is active on IE 8 and it works wonders.
I strongly hope that with the next version of Avast the problem in IE 11 is resolved.
I say this because the much-vaunted Google Chrome (I use sometimes as Firefox) seems to have become a complex machine which not only weigh a lot, it takes 15 to 25 seconds just to open the home page even when set to "New card ". In comparison, with the home page "Google", IE 11 is very fast and is very fast also in navigation.
We also appreciate sometimes the Microsoft products!

Hello,
cbino
« Last Edit: May 05, 2015, 11:12:54 AM by cbino »

REDACTED

  • Guest
Re: Avast! Online Security
« Reply #17 on: April 29, 2016, 10:02:33 PM »
1 year later, now in April 2016, with Avast Version 11.2.2262 there's still the same old problem:

No Icon in IE11, nowhere and no (green) checkmarks next to the search results in IE11. The addon is enabled of course.

Come on Avast developers. Isn't it possible to finally resolve this issue?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48702
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast! Online Security
« Reply #18 on: April 29, 2016, 11:16:47 PM »
1 year later, now in April 2016, with Avast Version 11.2.2262 there's still the same old problem:

No Icon in IE11, nowhere and no (green) checkmarks next to the search results in IE11. The addon is enabled of course.

Come on Avast developers. Isn't it possible to finally resolve this issue?
It has been stated in one of the other threads that IOS was dropped for IE.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Avast! Online Security
« Reply #19 on: May 07, 2016, 05:17:02 PM »
So, if this is true, the legitimate question here of course is why the setup of the current Avast version still installs this add-on??

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48702
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast! Online Security
« Reply #20 on: May 07, 2016, 06:15:33 PM »
So, if this is true, the legitimate question here of course is why the setup of the current Avast version still installs this add-on??
Becuae you can still use it on Firefox and Chrome.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Avast! Online Security
« Reply #21 on: May 10, 2016, 05:20:05 PM »
As far as I know extensions for Firefox and Chrome are something else than an IE Add-on. Those are different pieces of software, I believe.

Therefore the inclusion of the "dropped" IE Add-on should be simply removed from the setup. This non funcional add-on only causes confusion among users.

But maybe I'm wrong.