Author Topic: Forum: Login problem  (Read 45814 times)

0 Members and 1 Guest are viewing this topic.

Offline -midnight

  • Super Poster
  • ***
  • Posts: 2391
Re: Forum: Login problem
« Reply #150 on: December 16, 2015, 12:28:53 AM »
Getting a wee bit off topic.  ???

Sorry, none of my business.   :-[
« Last Edit: December 16, 2015, 12:44:08 AM by -midnight »

Offline Arnold72

  • Poster
  • *
  • Posts: 564
  • RIP.Jay "padre" Miner.(May 31, 1932 – June 20, 19
Re: Forum: Login problem
« Reply #151 on: December 16, 2015, 01:49:10 AM »
Getting a wee bit off topic.  ???

Sorry, none of my business.   :-[
Only a scotsman would use the word "wee"
Its certainly not off topic by any means.
Still no satisfactory explanation as to why the log in issues were present.

Bad xcripting.
Avast Free V9.0.2006.||Comodo Firewall 6.3||Sandboxie.||SUA.||Firefox Web Browser.

Offline -midnight

  • Super Poster
  • ***
  • Posts: 2391
Re: Forum: Login problem
« Reply #152 on: December 16, 2015, 02:02:20 AM »
You can log in now so that should make you a "wee" bit happy.  :)


« Last Edit: December 16, 2015, 01:22:27 PM by -midnight »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Forum: Login problem
« Reply #153 on: December 16, 2015, 03:01:55 AM »
Arnold,

I only mentioned some problems I am/was experiencing.
Your reaction :
Quote
This is really sloppy work by avast and discriminatory in its very nature.
If you really believe that, why didn't you provide the prove of it? Why didn't you supply a (possible) solution ?
You act as the mister know it all.

Oh wait, I already know why you didn't...
You have no clue about things at all.

Guess what...
The "40 error" was caused by a wrong setting on one of the servers that my ISP is using.
And I can assure you that avast is not my ISP.

Offline Arnold72

  • Poster
  • *
  • Posts: 564
  • RIP.Jay "padre" Miner.(May 31, 1932 – June 20, 19
Re: Forum: Login problem
« Reply #154 on: December 16, 2015, 10:51:36 PM »
I am certainly no know it all.
Your arrogant and sarcastic replies seems to indicate your a step above us all.

What are your credentials.?

Anyhow back on topic..
The avast team really need to be making more browsers accessible to their forums instead of this incessant push and shove to get people to use chrome.
Not everyone wants what chrome has to offer and a more diverse approach is needed, :)
Avast Free V9.0.2006.||Comodo Firewall 6.3||Sandboxie.||SUA.||Firefox Web Browser.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44099
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Forum: Login problem
« Reply #155 on: December 16, 2015, 10:54:54 PM »
I am certainly no know it all.
Your arrogant and sarcastic replies seems to indicate your a step above us all.

What are your credentials.?

Anyhow back on topic..
The avast team really need to be making more browsers accessible to their forums instead of this incessant push and shove to get people to use chrome.
Not everyone wants what chrome has to offer and a more diverse approach is needed, :)
Have you forgotten Firefox, IE, Opera, Pale Moon, etc etc etc.
You're beetling a dead horse just to have something to nag about.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Arnold72

  • Poster
  • *
  • Posts: 564
  • RIP.Jay "padre" Miner.(May 31, 1932 – June 20, 19
Re: Forum: Login problem
« Reply #156 on: December 16, 2015, 10:59:08 PM »
I am certainly no know it all.
Your arrogant and sarcastic replies seems to indicate your a step above us all.

What are your credentials.?

Anyhow back on topic..
The avast team really need to be making more browsers accessible to their forums instead of this incessant push and shove to get people to use chrome.
Not everyone wants what chrome has to offer and a more diverse approach is needed, :)
Have you forgotten Firefox, IE, Opera, Pale Moon, etc etc etc.
You're beetling a dead horse just to have something to nag about.
as you may or may not know the pale moon issue was only recently fixed.
Why is it that chrome and ie were able to log in but not pale moon or opera..One size should fit all.
Avast Free V9.0.2006.||Comodo Firewall 6.3||Sandboxie.||SUA.||Firefox Web Browser.

Offline stibi

  • Sr. Member
  • ****
  • Posts: 386
Re: Forum: Login problem
« Reply #157 on: December 19, 2015, 07:42:54 PM »
Yes, but this is OT here.

Hello,

most of this thread I once started is off topic.
To remember 6. august 2015:
Quote
I use Avast free since last december, and from time to time I look into this forum.
2 or 3 days ago I had permanent problems while login into this site (normally I am logged in permanently).
At first I had a login site as shown in the first attachment. The captcha selection didn't work and was repeated.

Many texts here are drifting off to personal things with no connection to my answer at the begin ...

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83756
  • No support PMs thanks
Re: Forum: Login problem
« Reply #158 on: December 19, 2015, 08:24:53 PM »
Yes, but this is OT here.

Hello,

most of this thread I once started is off topic.
To remember 6. august 2015:
Quote
I use Avast free since last december, and from time to time I look into this forum.
2 or 3 days ago I had permanent problems while login into this site (normally I am logged in permanently).
At first I had a login site as shown in the first attachment. The captcha selection didn't work and was repeated.

Many texts here are drifting off to personal things with no connection to my answer at the begin ...

Considering your first post and the first reply I would have thought the question was answered as that captcha method is no more.

It then got captured by other 'Forum: Login problems' (Pale Moon login issues) not directly related to your initial post about captcha imaging method. From here it took many different turns as other login issues were added to the mix.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline stibi

  • Sr. Member
  • ****
  • Posts: 386
Re: Forum: Login problem
« Reply #159 on: December 22, 2015, 05:52:07 PM »
Yes. But phrases like "Your arrogant and sarcastic replies seems to indicate your a step above us all.
What are your credentials.?" have nothing to do with any of these different issues. They are just crap.

Is there no moderator to delete such nonsense?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83756
  • No support PMs thanks
Re: Forum: Login problem
« Reply #160 on: December 22, 2015, 06:27:13 PM »
Yes. But phrases like "Your arrogant and sarcastic replies seems to indicate your a step above us all.
What are your credentials.?" have nothing to do with any of these different issues. They are just crap.

Is there no moderator to delete such nonsense?

It is always wise to actually quote the post that you are replying to or confusion reigns, especially if your post isn't directly after the offending post and or would be on a different topic page.

You should have seen in the profile information to the left of his posts, that he is 'Watched' prior to that he was Muted, e.g. his posts had to be first approved before they appear in the topic.

Deletion of posts is rare, I think mainly because having deleted a post there would be no evidence as such.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro