Author Topic: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization  (Read 11189 times)

0 Members and 1 Guest are viewing this topic.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization
« Reply #30 on: November 27, 2015, 05:11:28 PM »
Ten days later, this is STILL not fixed.  I have avast version 11.1.2241.

NG and Avast 2016 are not working.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization
« Reply #31 on: November 29, 2015, 02:13:00 PM »
I uninstalled and reinstalled the new Avast (from a new download), with the correct settings for virtualization, and I continue to get the error message about ngtool (first post above).  Still broken.

Has anyone else run the ngtool isready test?
« Last Edit: November 29, 2015, 02:18:58 PM by glnz »
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization
« Reply #32 on: December 05, 2015, 01:18:53 PM »
 
Still not fixed, and Avast wants to close my separate support ticket.

In the meantime, the newest sub-version of Avast eliminates the ngtool isready test.  (In response to this thread?)  The command is no longer available.  So, the problem continues, but Avast doesn't want us to test for it anymore.

NG remains broken.

« Last Edit: December 05, 2015, 01:24:46 PM by glnz »
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization
« Reply #33 on: January 10, 2016, 04:42:41 PM »
Still no news on this from Avast.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization
« Reply #34 on: January 13, 2016, 02:35:28 PM »

NG still does not work.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 300
Re: NG problems in new Avast 2016 - on Win 7 64-bit with virtualization
« Reply #35 on: January 29, 2016, 02:42:00 PM »
Just for the hell of it, I went to Programs and Features, went to "Change" Avast and hit "Modify" to see if by magic the old references to virtual or NG had returned.  No.

So I did a Repair of Avast, went back to Programs and Features, and the Change options for Avast still do NOT show virtual anything or NG anything.

NG still does not work, in a really great, modern Dell desktop with tested hardware virtualization capacity.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.