Author Topic: Help me! what's Protection missing.  (Read 2798 times)

0 Members and 1 Guest are viewing this topic.

Offline zony

  • Jr. Member
  • **
  • Posts: 57
Help me! what's Protection missing.
« on: December 04, 2015, 01:02:39 PM »
Install avast_free_antivirus_setup ver 2016.11.1.2245.
Only select Install:File Protection,Web Shield,Mail Protection,Browser protection.
After installing then restart,display:You are at risk,Some real-time protection is turned off.Click Open and fully resolved, there is no response.
But install avast_free_antivirus  ver11.1.2241.1482,no similar problems.Can not find out what's Protection  missing.
System:windows 8.1 pro X64 with all update,remove ie,outlook.


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47550
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Help me! what's Protection missing.
« Reply #2 on: December 04, 2015, 02:37:15 PM »
Try a Repair of your Avast installation first:
Control Panel > add/remove (Program and Features)> Avast (select Repair)
Once completed, reboot your system.
(If the problem is still there, then follow Eddy's suggestion.)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline zony

  • Jr. Member
  • **
  • Posts: 57
Re: Help me! what's Protection missing.
« Reply #3 on: December 05, 2015, 03:30:40 AM »
Two ver installed Perform a clean installation.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Help me! what's Protection missing.
« Reply #4 on: December 05, 2015, 03:40:18 AM »
Hi zony :)

I am not sure if I understand your answer.
Is your issue solved now ?

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline zony

  • Jr. Member
  • **
  • Posts: 57
Re: Help me! what's Protection missing.
« Reply #5 on: December 05, 2015, 06:05:56 AM »
All clean installation. Now I use avast_free_antivirus  ver11.1.2241.1482.
I think this is a bug.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Help me! what's Protection missing.
« Reply #6 on: December 05, 2015, 06:13:37 AM »
First, be sure to get rid of all remnants of your prior installed AV(s)..!!
-> https://www.avast.com/faq.php?article=AVKB11#artTitle

Then:
1. Download Avast Free Antivirus: https://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline zony

  • Jr. Member
  • **
  • Posts: 57
Re: Help me! what's Protection missing.
« Reply #7 on: December 05, 2015, 08:45:23 AM »
My clean installation:
1.install windows 8.1 pro x64 with update to c:\,then restart pc to winpe, run gimagex  make a wim backup.
restart pc to windows 8.1.install comodo firewall,then install avast_free_antivirus  ver11.1.2241.1482.
restart pc. all worked ok.
2.restart pc to winpe, format c: (windows8.1),then run gimagex apply backup wim to c:restart pc to windows8.1,install comodo firewall,then install avast_free_antivirus  ver11.1.2245.1482.
restart pc. The aforementioned problems encountered。

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Help me! what's Protection missing.
« Reply #8 on: December 05, 2015, 09:27:09 AM »
Could you post a screenshot..!?
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Help me! what's Protection missing.
« Reply #9 on: December 05, 2015, 09:51:11 AM »
The problem seems to be Comodo.
I suspect it is not only installing their firewall, but also parts of their av, and that conflicts with avast.
Get and use a other firewall.
Best is a hardware firewall.