Author Topic: [FIXED] You are unprotected! Avast Background service is not running.  (Read 126537 times)

0 Members and 1 Guest are viewing this topic.

Offline petr.chytil

  • Quality Assurance Director
  • Avast team
  • Full Member
  • *
  • Posts: 124
Re: You are unprotected! Avast Background service is not running.
« Reply #120 on: July 30, 2016, 03:27:20 PM »
Hi,

I'm currently running previous version 12.1.2272

So, i must update directly or should i make a clean install before?

Gerald
It is safe to upgrade directly to the current version, no need for a clean install.

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #121 on: July 30, 2016, 03:27:59 PM »
Confirmed, the Emergency update fixed the problem.
Since I was currently in the process of upgrading from W7 to W10, figureing out what the problem was cost me a whole night sleep, 2 heart attacks and the rest of this day reading forums.  :o

Please Avast!, improve your QA, because I don't know if I take a 3rd heart attack.  :-\

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48245
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #122 on: July 30, 2016, 03:38:52 PM »
Confirmed, the Emergency update fixed the problem.
Since I was currently in the process of upgrading from W7 to W10, figureing out what the problem was cost me a whole night sleep, 2 heart attacks and the rest of this day reading forums.  :o

Please Avast!, improve your QA, because I don't know if I take a 3rd heart attack.  :-\
You've just found out why waiting till the last minuet to do a large task (Upgrading to Windows 10) isn't such a good idea.
Hopefully Avast has learned that releasing a new version on a Thursday or a Friday isn't such a good idea.
Plan ahead. Do it early not late. Do a Pre-release to us beta testers on a Monday and, if everything works as expected, do the Actual release on a Tuesday.



Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1908
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #123 on: July 30, 2016, 03:40:46 PM »
Confirmed, the Emergency update fixed the problem.
Since I was currently in the process of upgrading from W7 to W10, figureing out what the problem was cost me a whole night sleep, 2 heart attacks and the rest of this day reading forums.  :o

Please Avast!, improve your QA, because I don't know if I take a 3rd heart attack.  :-\
You've just found out why waiting till the last minuet to do a large task (Upgrading to Windows 10) isn't such a good idea.
Hopefully Avast has learned that releasing a new version on a Thursday or a Friday isn't such a good idea.
Plan ahead. Do it early not late. Do a Pre-release to us beta testers on a Monday and, if everything works as expected, do the Actual release on a Tuesday.
Right.@Bob.
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #124 on: July 30, 2016, 03:45:54 PM »
THANKS to Bob for escalating the problem to the attention of Avast Team!  There has to be a better mechanism for escalation when there are multiple reports/threads reporting the same problem.  I know the forum leaders are here to help with their offers of solutions but when there's an avalanche of reports, it should've been escalated much sooner next time--lesson learned I hope.  Thank you all again!

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #125 on: July 30, 2016, 04:04:22 PM »
 @Bob:
You have no idea how much time I spent planning for a multi-system W10 upgrade!
And what I normally do before upgrading anything from 3rd parties, is investigate and investigate again.

Thing is, when we completed that second survey Thursday morning, during the GO/NO GO meeting, there were no signs yet that a new Avast version was upcoming.
Where you are right is, that I should NOT have changed my mind last minute, when I saw that this Avast! upgrade was to support the Windows-10 Anniversary Update, due early next week. And 2 Windows10 upgrades within 1 week seemed a bit too much.

I now wish I hadn't changed my policy ...  :-[

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #126 on: July 30, 2016, 04:05:16 PM »
confirmed, it really works now. i installed it with the installer from the avast homepage.

thanks for the fix.

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #127 on: July 30, 2016, 04:13:14 PM »
Here some users say that fix has been released. It is still not updating on my Vista PC. Can Mr. Moroni tell me how can I get the fix?

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #128 on: July 30, 2016, 04:32:33 PM »
Wish I checked here first.
I uninstalled Avast on 2 computers, reinstalled same problem, so uninstalled again. Started using windows defender till I could find out what was going on.

Logged into forum clicked Avast free/Pro/IS/Premier and behold Problem and solution staring me right in the face. >:(

Live and learn have a look at the forum first.  ;)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #129 on: July 30, 2016, 04:33:42 PM »
Live and learn have a look at the forum first.  ;)
Bingo :)
The best things in life are free.

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #130 on: July 30, 2016, 04:36:53 PM »
Thanks @ Avast for working on a fix so quickly.

however your PAID customers should be given priority and notification of such issues... Im paying money that's the least you could do.
Free avast users are 9 times more likely to jump ship then a paid customer,

do the right thing, you know this I think you will be having a few internal meetings next week about this issue.

At least the issue was resolved promptly. have a good weekend guys

Offline requiemdream

  • Full Member
  • ***
  • Posts: 124
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #131 on: July 30, 2016, 04:37:53 PM »
Thanks all! Glad I didn't panic too badly and waited for you guys to respond! ;)

REDACTED

  • Guest
Re: You are unprotected! Avast Background service is not running.
« Reply #132 on: July 30, 2016, 04:42:01 PM »
No, you shouldn't be worried. The shields are active but the interface doesn't know.
The link to eicar Pondus posted is safe and you can use it to test the shields in case of any doubt  :)
Thanks very much. Just wanted to be sure.

I see that the title has the [FIXED] tag. Can't wait for reading all about it and apply it. Thanks, Avast team!

Offline falcongrey

  • Newbie
  • *
  • Posts: 16
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #133 on: July 30, 2016, 04:57:04 PM »
Thanks for the fix <3

REDACTED

  • Guest
Re: [FIXED] You are unprotected! Avast Background service is not running.
« Reply #134 on: July 30, 2016, 05:04:42 PM »
Ran the emergency update on a Windows Vista system and it fixed avast, however windows still says it cannot detect antivirus software on the computer after multiple restarts, I know it is there and up to date but it really should be talking to windows and not have that notification, any obvious solution (aside from selecting to monitor it myself which I shouldn't have to do).
Any way to fix the problem stated here?