Author Topic: Finding Viruses On Clients (Reports)  (Read 2633 times)

0 Members and 1 Guest are viewing this topic.

Offline RAILhead

  • Newbie
  • *
  • Posts: 19
Finding Viruses On Clients (Reports)
« on: February 06, 2006, 04:56:49 PM »
Hey all

I can't seem to get the report feature to give the correct data regarding infected clients, and it seems it's due to the report time frame. I know of 3 machines that have been infected (and repaired), but I cannot get the older two to show up in a report. I have created a new report and specified the "all times" option, but I'm only getting the most recent infection listed.

What I would really like to be able to do would be able to run a report that will list every computer that has ever been infected from the day I deployed Avast on the network -- but I just can't seem to get it to work.

Thought?

Thanks,
Maury

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Finding Viruses On Clients (Reports)
« Reply #1 on: February 06, 2006, 07:35:48 PM »
So, you changed the "time span" of the report to "all times", right?

If so, do the respective sessions still exist? When did the infections take place, exactly? Please note that by default, all sessions older than one month are deleted from the DB (and hence the reporting task can't get the older data). This is done by a scheduled DB Cleanup task.


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.