Author Topic: HTTPS scanning  (Read 486 times)

0 Members and 1 Guest are viewing this topic.

Offline mel5454

  • Newbie
  • *
  • Posts: 1
HTTPS scanning
« on: October 30, 2017, 02:06:27 AM »
I have a problem with the number of "your connection is not private" warnings I get with Chrome. I understand that one way to reduce these would be to disable "HTTPS scanning", and whilst i can see how to do it on a full PC system, i can not see how to do so with the mobile app. My options appear to be to disable the complete Web Shield, which i do not want to do. Any ideas please

Offline Tereza V.

  • Moderator
  • Poster
  • *
  • Posts: 457
Re: HTTPS scanning
« Reply #1 on: October 31, 2017, 10:00:44 PM »
"Your connection is not private" is displayed when Chrome is not able to get a secured connection to the website you want to visit. There can be many reasons why this is happening (the site doesn't have an https version, certificates are expired etc.), but the thing is that Avast Mobile Security is not concerned with any of this, as our Webshield works differently.

However, you can try these procedures (have helped some people) - https://www.thesslstore.com/blog/fix-ssl-connection-errors-android-phones/