Author Topic: Mail protection doesn't work  (Read 11701 times)

0 Members and 1 Guest are viewing this topic.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Mail protection doesn't work
« Reply #15 on: May 18, 2006, 05:20:39 AM »
rexmale,

sorry to persist but I was wondering if you ever used, for example, Norton Antivirus on your system.  It is notoriously difficult to remove and, once used, may haunt you yet.

Given that the transparent intercepts are not working for you then I will defer to the avast team on whether there are any readily available tools that can help troubleshoot. 

One other option for you would be to set up your mail clients to go directly to the avast mail proxies. 

My good friend Tech does a great job of advising Win98/ME users of how to set up mail client(s) so that they can use the avast mail proxies directly to intercept the mail. 

Tech ... over to you.

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #16 on: May 18, 2006, 09:25:14 AM »
Hi Alanrf,

rexmale,

sorry to persist but I was wondering if you ever used, for example, Norton Antivirus on your system.  It is notoriously difficult to remove and, once used, may haunt you yet.
No, I haven't used Norton Antivirus, only AVG.

[quote author=alanrf link=topic=21106.msg177179#msg177179
Given that the transparent intercepts are not working for you then I will defer to the avast team on whether there are any readily available tools that can help troubleshoot. 

One other option for you would be to set up your mail clients to go directly to the avast mail proxies. 

My good friend Tech does a great job of advising Win98/ME users of how to set up mail client(s) so that they can use the avast mail proxies directly to intercept the mail. 

Tech ... over to you.
Quote

Tech,
What is your solution?

Thanks and regards,
Rex

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Mail protection doesn't work
« Reply #17 on: May 18, 2006, 04:39:17 PM »
My good friend Tech does a great job of advising Win98/ME users of how to set up mail client(s) so that they can use the avast mail proxies directly to intercept the mail. 
Tech ... over to you.
Well, ...

If you have Windows 98\Me, the change of the login settings is normal while using avast. See http://forum.avast.com/index.php?action=display;board=2;threadid=7913;start=0#msg64228

With Win98 SE you should have:

pop3 server= smtp server = 127.0.0.1
username = mail.server.coml#user or mail.server.com#user@server.com
smtp authentication enabled and the username there = mail.server.coml#user or mail.server.com#user@server.com

But in this case, something should be wrong, something is conflicting...
The best things in life are free.

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #18 on: May 19, 2006, 05:12:03 AM »
My Windows version is XP Professional SP2

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Mail protection doesn't work
« Reply #19 on: May 20, 2006, 12:44:45 AM »
rexmale,

yes, you already said that use Windows XP SP2.  However we have already established that something in your system is preventing the avast "transparent" intercept from working. 

Nobody here has come up with any next steps to help you determine what that something is.

You wanted a workaround - I was proposing something like the settings used by Win98/ME users (for whom the "transparent" intercept is not possible).

So if and until someone steps up to help solve the problem with the inercept and if you want your POP3 mail scanned by avast here is what to do:

In your mail client:

Set the mail server as:  localhost

Set the POP3 port as:   12110

Set the userid field:      youruserid#your.real.mailserver

where, of course you will replace youruserid and your.real.mailserver with
the setttings for your real mail account.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: Mail protection doesn't work
« Reply #20 on: May 20, 2006, 07:02:31 AM »


Are your avast Internet Mail provider settings ok?
Which one? what to setting up?



2) Is your email header with the lines X-Antivirus: avast! (VPS 0XXX-X, XX/XX/2005), Inbound message and X-Antivirus-Status: Clean? (Right click the message, choose Properties and Details). After you check your settings, as they're not there now.
Do not have that lines

3) Are clean notes added at the bottom of the email? (Internet Mail provider settings). The same as above...
No notes



I'll ask what may seem to be a silly question. Is the box checked to insert the notes? This isĀ  what the question above seems to be asking.

This is not turned on by default. To check, left click the "a" ball, highlight Internet Mail, click customize. Make sure the boxes to inset notes are checked on both the pop and smtp tabs.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Mail protection doesn't work
« Reply #21 on: May 20, 2006, 08:27:08 AM »
oldman

It never was about inserting the notes ... reading through the thread should have included the log that showed avast was not able to intercept the messages at all.
« Last Edit: May 20, 2006, 08:39:22 AM by alanrf »

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #22 on: May 22, 2006, 04:34:18 AM »
Hi all,

I tried to manually set up for the Mail scanner:
mail server : localhost
pop3 port : 12110
userid : myid@pop.hotpop.com

But it always asked for the password like I have wrong type the password or user id, here the part of log contents:
05/22/06 09:24:43 00000490:   POP accept connection from: 127.0.0.1
05/22/06 09:24:43 00000490:   Connection handler: 000000CC (432)
05/22/06 09:24:43 000000CC:   Ignored PIDs: 252 208
05/22/06 09:24:43 000000CC:   Ignored Addresses: 72.3.135.203:80 193.243.128.78:80 193.243.128.76:80 62.132.1.234:80 198.200.173.74:80 198.200.173.139:80 127.0.0.1:80 10.1.2.30:119 127.0.0.1:119 10.1.2.30:143 127.0.0.1:143 10.1.2.30:25 127.0.0.1:25 10.1.2.30:110 127.0.0.1:110
05/22/06 09:24:43 000000CC:   Ignored Processes: avgemc.exe forx.exe FXMadeEasy.exe aoltpspd.exe waol.exe ypager.exe V3P3AT.EXE bitcomet.exe mpftray.exe ABC.EXE CZDCPlusPlus.ex CRAXY.EXE NETMONSV.EXE SYMPROXYSVC.EXE NAVAPW32.EXE WEBPROXY.EXE EMULE.EXE TMPROXY.EXE isafe.exe SMPROXY.EXE ccLgView.exe ccSetMgr.exe ccPwdSvc.exe ccApp.exe ccProxy.exe ccPxySvc.exe ccEvtMgr.exe winroute.exe avast.setup
05/22/06 09:24:43 000000CC:   --POP no command
05/22/06 09:24:43 000000CC:   sent 30 (432)
05/22/06 09:24:43 000000CC:   received 28 (432)
05/22/06 09:24:43 000000CC:   ->POP USER myid#pop.hotpop.com
05/22/06 09:24:45 000000CC:   Cannot connect to POP server pop.hotpop.com (38.113.3.21:110), connect error 10061
05/22/06 09:24:45 000000CC:   <-POP -ERR Cannot connect to POP server pop.hotpop.com (38.113.3.21:110), connect error 10061
05/22/06 09:24:45 000000CC:   sent 89 (432)
05/22/06 09:24:45 000000CC:   received 0 (432)
05/22/06 09:24:45 000000CC:   --POP Finishing connection handler

Thanks and regards,
Rex

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Mail protection doesn't work
« Reply #23 on: May 22, 2006, 08:05:57 AM »
Ah well, hotpop may be a little different. 

I just set myself up with a hotpop account ... tested it and the message is being scanned by avast with the configuration I suggested to you ... one slight change in the userid field:

youruserid@punkass.com#pop.hotpop.com

Where, of course, you replace youruserid and punkass.com with information appropriate to you.

Lest anyone feel I am being offensive ... punkass.com is one of the domain names offered by hotpop.

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #24 on: May 22, 2006, 09:24:51 AM »
Hi Alanrf,

I tried with myid@hotpop.com#pop.hotpop.com or myid@punkass.com#pop.hotpop.com, but still did not work.


Regards,
Rex

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Mail protection doesn't work
« Reply #25 on: May 22, 2006, 10:16:07 AM »
Here is my log (slightly edited for posting limits) showing the messages scanned by avast.

May I see your log?

Quote
05/22/06 00:57:25 000009B8:   POP accept connection from: 127.0.0.1
05/22/06 00:57:25 000009B8:   Connection handler: 00000E34 (456)
05/22/06 00:57:25 00000E34:   Ignored PIDs: 2444 3012
05/22/06 00:57:25 00000E34:   Ignored Addresses:
05/22/06 00:57:25 00000E34:   Ignored Processes:
05/22/06 00:57:25 00000E34:   --POP command REDIRECT 204.127.202.10:110 3440
05/22/06 00:57:25 00000E34:   PATH: \Device\HarddiskVolume2\Program Files\Mozilla Thunderbird\thunderbird.exe
05/22/06 00:57:25 00000E34:   Connected to POP server 204.127.202.10 110 (448)
05/22/06 00:57:25 00000E34:   received 50 (448)
05/22/06 00:57:25 00000E34:   <-POP +OK (sccrpxc13) Maillennium POP3/PROXY server #5
05/22/06 00:57:25 00000E34:   sent 50 (456)
05/22/06 00:57:25 00000E34:   received 6 (456)
05/22/06 00:57:25 00000E34:   ->POP AUTH
05/22/06 00:57:25 00000E34:   sent 6 (448)
05/22/06 00:57:26 00000E34:   received 32 (448)
05/22/06 00:57:26 00000E34:   <-POP -ERR authorization not enabled
05/22/06 00:57:26 00000E34:   sent 32 (456)
05/22/06 00:57:26 00000E34:   received 6 (456)
05/22/06 00:57:26 00000E34:   ->POP CAPA
05/22/06 00:57:26 00000E34:   sent 6 (448)
05/22/06 00:57:26 00000E34:   received 198 (448)
05/22/06 00:57:26 00000E34:   <-POP +OK Capability list follows
EXPIRE NEVER
IMPLEMENTATION Maillennium/PROXY V05.00c++ [28-Jul-05] cpu_sparc.os_solaris_bsd.comp_gnu
LOGIN-DELAY 0
PIPELINING
RESP-CODES
STLS
TOP
UIDL
USER
.
05/22/06 00:57:26 00000E34:   <-POP +OK Capability list follows
EXPIRE NEVER
IMPLEMENTATION Maillennium/PROXY V05.00c++ [28-Jul-05] cpu_sparc.os_solaris_bsd.comp_gnu
LOGIN-DELAY 0
PIPELINING
RESP-CODES
TOP
UIDL
USER
.
05/22/06 00:57:26 00000E34:   sent 192 (456)
05/22/06 00:57:26 00000E34:   received 14 (456)
05/22/06 00:57:26 00000E34:   ->POP USER ...
05/22/06 00:57:26 00000E34:   sent 14 (448)
05/22/06 00:57:26 00000E34:   received 5 (448)
05/22/06 00:57:26 00000E34:   <-POP +OK
05/22/06 00:57:26 00000E34:   sent 5 (456)
05/22/06 00:57:26 00000E34:   received 15 (456)
05/22/06 00:57:26 00000E34:   ->POP PASS ...
05/22/06 00:57:26 00000E34:   sent 15 (448)
05/22/06 00:57:26 00000E34:   received 11 (448)
05/22/06 00:57:26 00000E34:   <-POP +OK ready
05/22/06 00:57:26 00000E34:   sent 11 (456)
05/22/06 00:57:26 00000E34:   received 6 (456)
05/22/06 00:57:26 00000E34:   ->POP STAT
05/22/06 00:57:26 00000E34:   sent 6 (448)
05/22/06 00:57:26 00000E34:   received 12 (448)
05/22/06 00:57:26 00000E34:   <-POP +OK 1 1251
05/22/06 00:57:26 00000E34:   sent 12 (456)
05/22/06 00:57:26 00000E34:   received 6 (456)
05/22/06 00:57:26 00000E34:   ->POP LIST
05/22/06 00:57:26 00000E34:   sent 6 (448)
05/22/06 00:57:27 00000E34:   received 34 (448)
05/22/06 00:57:27 00000E34:   <-POP +OK 1 messages (1251)
1 1251
.
05/22/06 00:57:27 00000E34:   sent 34 (456)
05/22/06 00:57:27 00000E34:   received 6 (456)
05/22/06 00:57:27 00000E34:   ->POP UIDL
05/22/06 00:57:27 00000E34:   sent 6 (448)
05/22/06 00:57:27 00000E34:   received 63 (448)
05/22/06 00:57:27 00000E34:   <-POP +OK 1 messages (1251)
1   20060520122257r13008vbnle00063l
.
05/22/06 00:57:27 00000E34:   sent 63 (456)
05/22/06 00:57:27 00000E34:   received 6 (456)
05/22/06 00:57:27 00000E34:   ->POP QUIT
05/22/06 00:57:27 00000E34:   sent 6 (448)
05/22/06 00:57:27 00000E34:   received 17 (448)
05/22/06 00:57:27 00000E34:   <-POP +OK comcast.net
05/22/06 00:57:27 00000E34:   sent 17 (456)
05/22/06 00:57:27 00000E34:   received 0 (456)
05/22/06 00:57:27 00000E34:   --POP Finishing connection handler
05/22/06 00:57:52 000009B8:   POP accept connection from: 127.0.0.1
05/22/06 00:57:52 000009B8:   Connection handler: 000008C4 (440)
05/22/06 00:57:52 000008C4:   Ignored PIDs: 2444 3012
05/22/06 00:57:52 000008C4:   Ignored Addresses:
05/22/06 00:57:52 000008C4:   Ignored Processes:
05/22/06 00:57:52 000008C4:   --POP no command
05/22/06 00:57:52 000008C4:   sent 30 (440)
05/22/06 00:57:52 000008C4:   received 6 (440)
05/22/06 00:57:52 000008C4:   ->POP AUTH
05/22/06 00:57:52 000008C4:   <-POP -ERR Unknown command: AUTH
05/22/06 00:57:52 000008C4:   sent 28 (440)
05/22/06 00:57:52 000008C4:   received 6 (440)
05/22/06 00:57:52 000008C4:   ->POP CAPA
05/22/06 00:57:52 000008C4:   <-POP -ERR Unknown command: CAPA
05/22/06 00:57:52 000008C4:   sent 28 (440)
05/22/06 00:57:52 000008C4:   received 40 (440)
05/22/06 00:57:52 000008C4:   ->POP USER xxxxxxx@hotpop.com#pop.hotpop.com
05/22/06 00:57:52 000008C4:   Connected to POP server pop.hotpop.com 110 (432)
05/22/06 00:57:52 000008C4:   received 5 (432)
05/22/06 00:57:52 000008C4:   <-POP +OK
05/22/06 00:57:52 000008C4:   sent 25 (432)
05/22/06 00:57:52 000008C4:   received 5 (432)
05/22/06 00:57:52 000008C4:   <-POP +OK
05/22/06 00:57:52 000008C4:   sent 5 (440)
05/22/06 00:57:52 000008C4:   received 15 (440)
05/22/06 00:57:52 000008C4:   ->POP PASS ...
05/22/06 00:57:52 000008C4:   sent 15 (432)
05/22/06 00:57:52 000008C4:   received 5 (432)
05/22/06 00:57:52 000008C4:   <-POP +OK
05/22/06 00:57:52 000008C4:   sent 5 (440)
05/22/06 00:57:53 000008C4:   received 6 (440)
05/22/06 00:57:53 000008C4:   ->POP STAT
05/22/06 00:57:53 000008C4:   sent 6 (432)
05/22/06 00:57:53 000008C4:   received 12 (432)
05/22/06 00:57:53 000008C4:   <-POP +OK 2 2560
05/22/06 00:57:53 000008C4:   sent 12 (440)
05/22/06 00:57:53 000008C4:   received 6 (440)
05/22/06 00:57:53 000008C4:   ->POP LIST
05/22/06 00:57:53 000008C4:   sent 6 (432)
05/22/06 00:57:53 000008C4:   received 5 (432)
05/22/06 00:57:53 000008C4:   received 19 (432)
05/22/06 00:57:53 000008C4:   <-POP +OK
1 1278
2 1282
.
05/22/06 00:57:53 000008C4:   sent 24 (440)
05/22/06 00:57:53 000008C4:   received 6 (440)
05/22/06 00:57:53 000008C4:   ->POP UIDL
05/22/06 00:57:53 000008C4:   sent 6 (432)
05/22/06 00:57:53 000008C4:   received 5 (432)
05/22/06 00:57:53 000008C4:   received 43 (432)
05/22/06 00:57:53 000008C4:   <-POP +OK
1 6ef78df6fd660391
2 7410041a6faf4a87
.
05/22/06 00:57:53 000008C4:   sent 48 (440)
05/22/06 00:57:53 000008C4:   received 8 (440)
05/22/06 00:57:53 000008C4:   ->POP RETR 1
05/22/06 00:57:53 000008C4:   sent 8 (432)
05/22/06 00:57:53 000008C4:   --POP Getting file
05/22/06 00:57:54 000008C4:   received 17 (432)
05/22/06 00:57:54 000008C4:   sent 17 (440)
05/22/06 00:57:54 000008C4:   received 1281 (432)
05/22/06 00:57:54 000008C4:   --POP File got
05/22/06 00:57:54 000008C4:   --POP Timeout handler: 0x00000AAC
05/22/06 00:57:54 000008C4:   ProcessFile F:\TempAvast\unp107357802.tmp
05/22/06 00:57:54 000008C4:   ProcessFile Incoming email 'Just a test' From: Alan Fzzzzzz <xxxxxxx@yahoo.com>, To: xxxxxxx@hotpop.com
05/22/06 00:57:54 000008C4:   ProcessFile exit 1
05/22/06 00:57:54 00000AAC:   --POP Finishing timeout handler
05/22/06 00:57:54 000008C4:   --POP Mail is clean
05/22/06 00:57:54 000008C4:   --POP Modified message to send: F:\TempAvast\unp107357802.tmp
05/22/06 00:57:54 000008C4:   sent 1371 (440)
05/22/06 00:57:54 000008C4:   --POP AavmReleaseScanResult
05/22/06 00:57:54 000008C4:   --POP Delete Files
05/22/06 00:57:54 000008C4:   received 8 (440)
05/22/06 00:57:54 000008C4:   ->POP DELE 1
05/22/06 00:57:54 000008C4:   sent 8 (432)
05/22/06 00:57:54 000008C4:   received 5 (432)
05/22/06 00:57:54 000008C4:   <-POP +OK
05/22/06 00:57:54 000008C4:   sent 5 (440)
05/22/06 00:57:54 000008C4:   received 8 (440)
05/22/06 00:57:54 000008C4:   ->POP RETR 2
05/22/06 00:57:54 000008C4:   sent 8 (432)
05/22/06 00:57:54 000008C4:   --POP Getting file
05/22/06 00:57:54 000008C4:   received 17 (432)
05/22/06 00:57:54 000008C4:   sent 17 (440)
05/22/06 00:57:55 000008C4:   received 1285 (432)
05/22/06 00:57:55 000008C4:   --POP File got
05/22/06 00:57:55 000008C4:   --POP Timeout handler: 0x000008E0
05/22/06 00:57:55 000008C4:   ProcessFile F:\TempAvast\unp66718348.tmp
05/22/06 00:57:55 000008C4:   ProcessFile Incoming email 'Just testing' From: Alan Fzzzzzz <xxxxxxx@yahoo.com>, To: xxxxxxx@hotpop.com
05/22/06 00:57:55 000008C4:   ProcessFile exit 1
05/22/06 00:57:55 000008E0:   --POP Finishing timeout handler
05/22/06 00:57:55 000008C4:   --POP Mail is clean
05/22/06 00:57:55 000008C4:   --POP Modified message to send: F:\TempAvast\unp66718348.tmp
05/22/06 00:57:55 000008C4:   sent 1375 (440)
05/22/06 00:57:55 000008C4:   --POP AavmReleaseScanResult
05/22/06 00:57:55 000008C4:   --POP Delete Files
05/22/06 00:57:55 000008C4:   received 8 (440)
05/22/06 00:57:55 000008C4:   ->POP DELE 2
05/22/06 00:57:55 000008C4:   sent 8 (432)
05/22/06 00:57:55 000008C4:   received 5 (432)
05/22/06 00:57:55 000008C4:   <-POP +OK
05/22/06 00:57:55 000008C4:   sent 5 (440)
05/22/06 00:57:55 000008C4:   received 6 (440)
05/22/06 00:57:55 000008C4:   ->POP QUIT
05/22/06 00:57:55 000008C4:   sent 6 (432)
05/22/06 00:57:55 000008C4:   received 5 (432)
05/22/06 00:57:55 000008C4:   <-POP +OK
05/22/06 00:57:55 000008C4:   sent 5 (440)
05/22/06 00:57:55 000008C4:   connection closed 0 (432)
05/22/06 00:57:55 000008C4:   --POP Finishing connection handler


Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Mail protection doesn't work
« Reply #26 on: May 22, 2006, 01:33:30 PM »
IMHO there is something that not only prevents the automatic redirection to the mail scanner, but also block the mail scanner from connecting to mail servers.

Have you tried to search for the presence of the AVG's file avgemc.exe ?

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #27 on: May 23, 2006, 03:56:54 AM »
IMHO there is something that not only prevents the automatic redirection to the mail scanner, but also block the mail scanner from connecting to mail servers.

Have you tried to search for the presence of the AVG's file avgemc.exe ?

Hi vojtech,

I have searched the windows registry and can not find the avgemc.

Regards,
Rex

The log contents:
05/23/06 08:03:35 00000650:   Started as service, Log = 20
05/23/06 08:03:35 00000650:   Build 4.7.827
05/23/06 08:03:35 00000650:   Windows XP Workstation (Service Pack 2)
05/23/06 08:03:35 00000650:   Using WinSock 2.0
05/23/06 08:03:35 00000650:   PID = 972
05/23/06 08:03:35 00000650:   AutoRedirect settings changed 1
05/23/06 08:03:36 00000650:   IgnoreAddress set
05/23/06 08:03:36 00000650:   IgnoreProcess set
05/23/06 08:03:36 00000650:   IgnoreProcess set avast.setup,winroute.exe,ccEvtMgr.exe,ccPxySvc.exe,ccProxy.exe,ccApp.exe,ccPwdSvc.exe,ccSetMgr.exe,ccLgView.exe,SMPROXY.EXE,isafe.exe,TMPROXY.EXE,EMULE.EXE,WEBPROXY.EXE,NAVAPW32.EXE,SYMPROXYSVC.EXE,NETMONSV.EXE,CRAXY.EXE,CZDCPlusPlus.exe,ABC.EXE,mpftray.exe,bitcomet.exe,V3P3AT.EXE,ypager.exe
05/23/06 08:03:36 00000650:   IgnoreProcess set avgemc.exe
05/23/06 08:03:36 00000650:   IgnoreLocalhost settings changed 1
05/23/06 08:03:36 00000650:   POP Start settings changed: 1
05/23/06 08:03:36 00000650:   POP Listen settings changed: 127.0.0.1 12110
05/23/06 08:03:36 00000650:   POP Listening daemon starting
05/23/06 08:03:36 00000650:   POP Listen handler: 0x000007F8
05/23/06 08:03:36 00000650:   POP RedirectPort: 110
05/23/06 08:03:36 00000650:   Redirect set 110->127.0.0.1:12110
05/23/06 08:03:36 00000650:   IgnoreLocalAddresses set 110
05/23/06 08:03:36 00000650:   POP Listening daemon started
05/23/06 08:03:36 00000650:   SMTP Start settings changed: 1
05/23/06 08:03:36 00000650:   SMTP Listen settings changed: 127.0.0.1 12025
05/23/06 08:03:36 00000650:   SMTP Listening daemon starting
05/23/06 08:03:36 00000650:   SMTP Listen handler: 0x00000084
05/23/06 08:03:36 00000650:   SMTP RedirectPort: 25
05/23/06 08:03:36 00000650:   Redirect set 25->127.0.0.1:12025
05/23/06 08:03:36 00000650:   IgnoreLocalAddresses set 25
05/23/06 08:03:36 00000650:   SMTP Listening daemon started
05/23/06 08:03:36 00000650:   IMAP Start settings changed: 1
05/23/06 08:03:36 00000650:   IMAP Listen settings changed: 127.0.0.1 12143
05/23/06 08:03:36 00000650:   IMAP Listening daemon starting
05/23/06 08:03:36 00000650:   IMAP Listen handler: 0x00000088
05/23/06 08:03:36 00000650:   IMAP RedirectPort: 143
05/23/06 08:03:36 00000650:   Redirect set 143->127.0.0.1:12143
05/23/06 08:03:36 00000650:   IgnoreLocalAddresses set 143
05/23/06 08:03:36 00000650:   IMAP Listening daemon started
05/23/06 08:03:36 00000650:   NNTP Start settings changed: 1
05/23/06 08:03:36 00000650:   NNTP Listen settings changed: 127.0.0.1 12119
05/23/06 08:03:36 00000650:   NNTP Listening daemon starting
05/23/06 08:03:36 00000650:   NNTP Listen handler: 0x0000008C
05/23/06 08:03:36 00000650:   NNTP RedirectPort: 119
05/23/06 08:03:36 00000650:   Redirect set 119->127.0.0.1:12119
05/23/06 08:03:36 00000650:   IgnoreLocalAddresses set 119
05/23/06 08:03:36 00000650:   NNTP Listening daemon started
05/23/06 08:03:36 00000650:   Ignored PIDs: 1624 972
05/23/06 08:03:36 00000650:   Ignored Addresses: 169.254.225.94:119 127.0.0.1:119 169.254.225.94:143 127.0.0.1:143 169.254.225.94:25 127.0.0.1:25 169.254.225.94:110 127.0.0.1:110 72.3.135.203:80 193.243.128.78:80 193.243.128.76:80 62.132.1.234:80 198.200.173.74:80 198.200.173.139:80 127.0.0.1:80
05/23/06 08:03:36 00000650:   Ignored Processes: avgemc.exe forx.exe FXMadeEasy.exe aoltpspd.exe waol.exe ypager.exe V3P3AT.EXE bitcomet.exe mpftray.exe ABC.EXE CZDCPlusPlus.ex CRAXY.EXE NETMONSV.EXE SYMPROXYSVC.EXE NAVAPW32.EXE WEBPROXY.EXE EMULE.EXE TMPROXY.EXE isafe.exe SMPROXY.EXE ccLgView.exe ccSetMgr.exe ccPwdSvc.exe ccApp.exe ccProxy.exe ccPxySvc.exe ccEvtMgr.exe winroute.exe avast.setup
05/23/06 08:14:36 00000720:   IgnoreProcess set avast.setup,winroute.exe,ccEvtMgr.exe,ccPxySvc.exe,ccProxy.exe,ccApp.exe,ccPwdSvc.exe,ccSetMgr.exe,ccLgView.exe,SMPROXY.EXE,isafe.exe,TMPROXY.EXE,EMULE.EXE,WEBPROXY.EXE,NAVAPW32.EXE,SYMPROXYSVC.EXE,NETMONSV.EXE,CRAXY.EXE,CZDCPlusPlus.exe,ABC.EXE,mpftray.exe,bitcomet.exe,V3P3AT.EXE,ypager.exe
05/23/06 08:14:37 00000720:   IgnoreProcess set avgemc.exe
05/23/06 08:53:24 000007F8:   POP accept connection from: 127.0.0.1
05/23/06 08:53:24 000007F8:   Connection handler: 00000A50 (484)
05/23/06 08:53:25 00000A50:   Ignored PIDs: 1624 972
05/23/06 08:53:25 00000A50:   Ignored Addresses: 72.3.135.203:80 193.243.128.78:80 193.243.128.76:80 62.132.1.234:80 198.200.173.74:80 198.200.173.139:80 127.0.0.1:80 169.254.225.94:119 127.0.0.1:119 169.254.225.94:143 127.0.0.1:143 169.254.225.94:25 127.0.0.1:25 169.254.225.94:110 127.0.0.1:110
05/23/06 08:53:25 00000A50:   Ignored Processes: avgemc.exe forx.exe FXMadeEasy.exe aoltpspd.exe waol.exe ypager.exe V3P3AT.EXE bitcomet.exe mpftray.exe ABC.EXE CZDCPlusPlus.ex CRAXY.EXE NETMONSV.EXE SYMPROXYSVC.EXE NAVAPW32.EXE WEBPROXY.EXE EMULE.EXE TMPROXY.EXE isafe.exe SMPROXY.EXE ccLgView.exe ccSetMgr.exe ccPwdSvc.exe ccApp.exe ccProxy.exe ccPxySvc.exe ccEvtMgr.exe winroute.exe avast.setup
05/23/06 08:53:26 00000A50:   --POP no command
05/23/06 08:53:26 00000A50:   sent 30 (484)
05/23/06 08:53:26 00000A50:   received 39 (484)
05/23/06 08:53:26 00000A50:   ->POP USER myid@hotpop.com#pop.hotpop.com
05/23/06 08:53:29 00000A50:   Cannot connect to POP server pop.hotpop.com (255.255.255.255:110), gethostbyname error 11001
05/23/06 08:53:29 00000A50:   <-POP -ERR Cannot connect to POP server pop.hotpop.com (255.255.255.255:110), gethostbyname error 11001
05/23/06 08:53:29 00000A50:   sent 99 (484)
05/23/06 08:53:29 00000A50:   received 0 (484)
05/23/06 08:53:29 00000A50:   --POP Finishing connection handler
05/23/06 08:53:36 000007F8:   POP accept connection from: 127.0.0.1
05/23/06 08:53:36 000007F8:   Connection handler: 00000C80 (428)
05/23/06 08:53:36 00000C80:   Ignored PIDs: 1624 972
05/23/06 08:53:36 00000C80:   Ignored Addresses: 72.3.135.203:80 193.243.128.78:80 193.243.128.76:80 62.132.1.234:80 198.200.173.74:80 198.200.173.139:80 127.0.0.1:80 169.254.225.94:119 127.0.0.1:119 169.254.225.94:143 127.0.0.1:143 169.254.225.94:25 127.0.0.1:25 169.254.225.94:110 127.0.0.1:110
05/23/06 08:53:36 00000C80:   Ignored Processes: avgemc.exe forx.exe FXMadeEasy.exe aoltpspd.exe waol.exe ypager.exe V3P3AT.EXE bitcomet.exe mpftray.exe ABC.EXE CZDCPlusPlus.ex CRAXY.EXE NETMONSV.EXE SYMPROXYSVC.EXE NAVAPW32.EXE WEBPROXY.EXE EMULE.EXE TMPROXY.EXE isafe.exe SMPROXY.EXE ccLgView.exe ccSetMgr.exe ccPwdSvc.exe ccApp.exe ccProxy.exe ccPxySvc.exe ccEvtMgr.exe winroute.exe avast.setup
05/23/06 08:53:36 00000C80:   --POP no command
05/23/06 08:53:36 00000C80:   sent 30 (428)
05/23/06 08:53:36 00000C80:   received 39 (428)
05/23/06 08:53:36 00000C80:   ->POP USER myid@hotpop.com#pop.hotpop.com
05/23/06 08:53:38 00000C80:   Cannot connect to POP server pop.hotpop.com (255.255.255.255:110), gethostbyname error 11001
05/23/06 08:53:38 00000C80:   <-POP -ERR Cannot connect to POP server pop.hotpop.com (255.255.255.255:110), gethostbyname error 11001
05/23/06 08:53:38 00000C80:   sent 99 (428)
05/23/06 08:53:38 00000C80:   received 0 (428)
05/23/06 08:53:38 00000C80:   --POP Finishing connection handler

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #28 on: May 31, 2006, 10:51:27 AM »
No answer yet?

Offline rexmale

  • Jr. Member
  • **
  • Posts: 21
Re: Mail protection doesn't work
« Reply #29 on: May 31, 2006, 11:27:21 AM »
After I turn on the Internet Mail -> Customize -> Advanced -> Show detailed info on performed action, now avast scanning my outgoing and incoming email, and I can find the avast signature on the email header.