Author Topic: Can't send mail suddenly  (Read 10642 times)

0 Members and 1 Guest are viewing this topic.

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #15 on: December 31, 2003, 06:45:34 PM »
Tweakermonkey, this forum become a mess  ;D
Are your system working or not? Can we go straight to the point?

If I disable the scanning of outgoing mail, which I have done, I can send mail. If I choose to scan outgoing mail it goes to never never land. I guess I will deal with it until my next system rebuild, I do not have enough time on my hands to pursue this further.

ash

  • Guest
Re:Can't send mail suddenly
« Reply #16 on: January 01, 2004, 11:09:52 AM »
what is the need to scan outgoing mail ?
do u send viruses?? :D

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #17 on: January 01, 2004, 05:44:10 PM »
what is the need to scan outgoing mail ?
do u send viruses?? :D


If I do manage to get a virus from P2P, floppie, download , CD, or some other means it may decide to send itself to others in my address book. My wife also uses my computer mainly for email. It would be foolish not to scan outgoing mail.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Can't send mail suddenly
« Reply #18 on: January 01, 2004, 06:08:06 PM »
what is the need to scan outgoing mail ?
do u send viruses?? :D

If it helps, I just post how should be your configuration for it;

POP3=SMTP: 127.0.0.1
user name: YourEmail#pop3.eth.net
password: ***** and check to remember

enable smpt authentication and there:
smpt server: #smtp.eth.net
password: <blank> or the same as above *****, check to remember.

Won't it work? I do not know anything more to help you, except asking if this is a trouble with ports and/or firewall...  :-\
Quote
« Last Edit: January 08, 2004, 01:26:12 AM by Technical »
The best things in life are free.

Gaia Lives

  • Guest
Re:Can't send mail suddenly
« Reply #19 on: January 07, 2004, 08:07:35 PM »
Tweakermonkey,

I just fixed a problem with outgoing mail, and the problem wasn't Avast, it was the ISP changing the required settings.  If your ISP is one of those gobbled up by Earthlink, they have changed the server settings.  

On your post, you show your incoming server IP is the same as your outgoing server name, and I believe this may be incorrect.  If you're using Earthlink, go to their support.earthlink.net page and select 'Email problems' and follow one of the links to check your requirements for the specific service you started with.  (smtpauth.earthlink.net may work in the outgoing server name line, if you fell like gambling)

If you're not in the Earthlink empire, well, good luck.