Author Topic: Can't send mail suddenly  (Read 9903 times)

0 Members and 1 Guest are viewing this topic.

tweakermonkey

  • Guest
Can't send mail suddenly
« on: December 31, 2003, 12:09:09 AM »
I am using avast with OE in XP Home. If I enable avast to scan outgoing mail my mail never leaves my computer. I receive mail scanned by avast just fine. OE sends the mail and even places a copy in the sent folder and avast scans it, it just doesn't go to the server. No errors are noted anywhere. If I disable scanning of outgoing mail OE works fine. I have uninstalled avast and deleted my accounts in OE then started from scratch. Still no mail leaves my computer. I have run the mail setup wizard dozens of times. All settings in OE and the avast ini file appear to be correct. I have been running avast for 6 months without problems. Any idea of how to proceed?

Walker

  • Guest
Re:Can't send mail suddenly
« Reply #1 on: December 31, 2003, 12:54:09 AM »
Puerly on hand of what you have said tweaker, a couple of questions:-

How do you know mail isn't going to the server (your recipients don't get it or you have tested with a message to yourself?)

If you haven't changed any settings, has your ISP changed their requirements.. . perhaps smtp autorisation?

Don't undersatand why you don't get an error msg!  :-\

W.
« Last Edit: December 31, 2003, 12:57:55 AM by Walker »

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #2 on: December 31, 2003, 01:08:18 AM »
Both myself and others never receive mail, the email in my sent folder does not have the clean message from avast either. No my ISP hasn't changed their requirements. I have checked all settings dozens of times, re-installed avast, and re-created my email accounts in OE. Something must be corrupt, but what?

Walker

  • Guest
Re:Can't send mail suddenly
« Reply #3 on: December 31, 2003, 01:12:37 AM »
Tweaker,

I know little about OE.. . don't use it. But isn't OE automatically protected by Avast ie you don't need to adjust settings !?.

Hopefully the 'OE knowledgeable guys will comment  ;)

W.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Can't send mail suddenly
« Reply #4 on: December 31, 2003, 01:15:32 AM »
You must know how MPW works as you use avast for 6 months...
If you receive mail scanned by avast and OE places a copy in the sent folder (after the email was scanned by avast)... It's quite strange...

Isn't a firewall trouble? Or spamkiller incompatibility... Maybe some strange into OE... I could not imagine what's wrong but I'll promise I'll think about it. Anyway, when avast! leave the e-mail to be sent I though you must receive too...

I use XP Pro SP1, OE, avast and Spamihilator without trouble.  :-\
The best things in life are free.

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #5 on: December 31, 2003, 01:23:02 AM »
You must know how MPW works as you use avast for 6 months...
If you receive mail scanned by avast and OE places a copy in the sent folder (after the email was scanned by avast)... It's quite strange...

Isn't a firewall trouble? Or spamkiller incompatibility... Maybe some strange into OE... I could not imagine what's wrong but I'll promise I'll think about it. Anyway, when avast! leave the e-mail to be sent I though you must receive too...

I use XP Pro SP1, OE, avast and Spamihilator without trouble.  :-\

My received mail is received and scanned just fine, my outgoing mail appears to be scanned by avast although it doesn't add the clean message to it, and a copy is placed in the Sent folder in OE.

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #6 on: December 31, 2003, 01:23:32 AM »
Tweaker,

I know little about OE.. . don't use it. But isn't OE automatically protected by Avast ie you don't need to adjust settings !?.

Hopefully the 'OE knowledgeable guys will comment  ;)

W.

During install the mail setup wizard does everything for you, I have been using avast for months and this always works. I tried setting it up manually and get the same results.

Walker

  • Guest
Re:Can't send mail suddenly
« Reply #7 on: December 31, 2003, 01:23:45 AM »
Tweaker,

I'm often and usually totally bemused by Avast with OE. But what I was getting at (probably wrongly  :-\ ) was that I didn't think you had to change anything in OE for it to work with Avast ie manually changing things not required..

Technical.. . blast me down in flames  ;D

W.

Walker

  • Guest
Re:Can't send mail suddenly
« Reply #8 on: December 31, 2003, 01:27:55 AM »
My received mail is received and scanned just fine, my outgoing mail appears to be scanned by avast although it doesn't add the clean message to it, and a copy is placed in the Sent folder in OE.

I've lost the plot  8) are we saying that it's just that the 'clean msg' isn't being added or (as I thought) that messages are not being sent  ???

W

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Can't send mail suddenly
« Reply #9 on: December 31, 2003, 01:53:58 AM »
Can you ask Walker's question? I assume you know how to configure avast! after all these months... Can you post your OE accounts configurations (of course, do not use your real username and password...)  ;D
The best things in life are free.

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Can't send mail suddenly
« Reply #10 on: December 31, 2003, 06:45:03 AM »
passwords appear as ********* in OE
also What version of OE do you have 4, 5, 5.5 or 6
"People who are really serious about software should make their own hardware." - Alan Kay

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #11 on: December 31, 2003, 06:17:31 PM »
passwords appear as ********* in OE
also What version of OE do you have 4, 5, 5.5 or 6


6

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #12 on: December 31, 2003, 06:37:51 PM »
Can you ask Walker's question? I assume you know how to configure avast! after all these months... Can you post your OE accounts configurations (of course, do not use your real username and password...)  ;D

tweakermonkey

  • Guest
Re:Can't send mail suddenly
« Reply #13 on: December 31, 2003, 06:38:11 PM »
Can you ask Walker's question? I assume you know how to configure avast! after all these months... Can you post your OE accounts configurations (of course, do not use your real username and password...)  ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Can't send mail suddenly
« Reply #14 on: December 31, 2003, 06:40:40 PM »
Tweakermonkey, this forum become a mess  ;D
Are your system working or not? Can we go straight to the point?
The best things in life are free.