Author Topic: avast webshield/siteblocking broken!!  (Read 1170 times)

0 Members and 1 Guest are viewing this topic.

Offline Darknessblade

  • Newbie
  • *
  • Posts: 14
Re: avast webshield/siteblocking broken!!
« Reply #15 on: November 21, 2018, 01:55:21 PM »
Using FF and uBlock Origin I've never seen cobalten activity.  Plus, uBlock spoofs so you can view sites using anti-block techniques without worries or issue and then disabling your ad-blocker is not required. 

Since Avast is not owned or controlled by myself, I cannot force Avast to do what I require or want.  I can only ask.

Might help if you'd post a site you are having difficulty with cobalten so we can verify:

i dont like using firefox due the lack of certain features maxthon has.
if you read trough my post you can see that it worked before. {blocking the URL/page, the other redirection/popups are being blocked so why not cobalten?}
but as i said it is not not working anymore.

i think its a glitch with the webfilter/siteblocking. that causes this to happen.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 39304
  • 58 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast webshield/siteblocking broken!!
« Reply #16 on: November 21, 2018, 02:33:47 PM »
I'm sure that the webshield's siteblocking was never intended to be used as an Ad-Blocker.
Maybe what you need to do is ask Maxton to fix their Ad-Blocker to do a better job.


Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1809 64bit, 8 Gig Ram, AvastFree 18.7.2354, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Darknessblade

  • Newbie
  • *
  • Posts: 14
Re: avast webshield/siteblocking broken!!
« Reply #17 on: November 21, 2018, 09:14:59 PM »
I'm sure that the webshield's siteblocking was never intended to be used as an Ad-Blocker.
Maybe what you need to do is ask Maxton to fix their Ad-Blocker to do a better job.

yes im aware of this,
but it should do at least its job of blocking domains right?
the issue is as i said that it does not block certain domains {mostly pop-up domains}
the webfilter is mostly used as a parental control system, blocking domains you do not want to visit

Offline Darknessblade

  • Newbie
  • *
  • Posts: 14
Re: avast webshield/siteblocking broken!!
« Reply #18 on: November 30, 2018, 08:30:08 AM »
*small update

i asked the support from the browser if they had the same issue, and they told me they expierence the exact same issue, that the sites added to the webfilter, will not be blocked. {even when using a site like google.com}

this is with multiple different browsers the case, {tested it myself with edge, Firefox, and crome, but none of the sites added to the webfilter list where being blocked}

{sites used to test}
------------------------
google.com
avast.com
ebay.com
youtube.com
store.steampowered.com/
steamcommunity.com/
--------------------------

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35095
Re: avast webshield/siteblocking broken!!
« Reply #19 on: November 30, 2018, 09:43:48 AM »
Quote
webfilter is mostly used as a parental control system, blocking domains you do not want to visit
What about setting up your router with OpenDNS ?


OpenDNS  >>  https://www.opendns.com/

« Last Edit: November 30, 2018, 09:55:18 AM by Pondus »
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Darknessblade

  • Newbie
  • *
  • Posts: 14
Re: avast webshield/siteblocking broken!!
« Reply #20 on: November 30, 2018, 06:54:49 PM »
Quote
webfilter is mostly used as a parental control system, blocking domains you do not want to visit
What about setting up your router with OpenDNS ?


OpenDNS  >>  https://www.opendns.com/

changing DNS settings does not make any difference

changed it from:
https://www.quad9.net/
(9.9.9.9)
to google DNS
(8.8.8.8)

also tried some of the open DNS adresses but this did not work either.
{changed the settings inside my Modem from the provider {on which the PC is connected}}
my router uses a automatic DNS/DNS forwarding

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4720
  • Spartan Warrior
Re: avast webshield/siteblocking broken!!
« Reply #21 on: December 01, 2018, 04:53:09 PM »
Bottom of page Pondus linked to:  208.67.222.222 · 208.67.220.220
Windows 10 Home 64-bit 1809 (OS Build 17763.134) Avast Internet Security version 18.8.2356 (build 18.8.4084.408)

Offline Darknessblade

  • Newbie
  • *
  • Posts: 14
Re: avast webshield/siteblocking broken!!
« Reply #22 on: December 07, 2018, 11:10:14 AM »
Bottom of page Pondus linked to:  208.67.222.222 · 208.67.220.220

i tried multiple different DNS servers over the last few days, but none resolve the issue

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 56335
  • Happy Holidays..!!
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast webshield/siteblocking broken!!
« Reply #23 on: December 07, 2018, 11:30:48 AM »
1. Download Avast Free Antivirus: https://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
Win 8.1 [x64] - Avast Premier 19.1.2358.Beta2 - CC 5.50 - MCS - EEK - FF ESR 60.4 [NS/AOS/uBO] - TB 60.3.3 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35095
Re: avast webshield/siteblocking broken!!
« Reply #24 on: December 07, 2018, 11:55:30 AM »
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.