Author Topic: Omni Long Boot and Android Notification (Resolved)  (Read 1094 times)

0 Members and 1 Guest are viewing this topic.

Offline Simion

  • Advanced Poster
  • **
  • Posts: 808
Omni Long Boot and Android Notification (Resolved)
« on: July 15, 2019, 05:24:30 AM »
Hello all: I'm having two issues with Omni that I have been unable to resolve.

The first is a prolonged boot time to about 8-9 minutes on a Win 8.1 system. This long boot occurs about 50% of the time, and there's just a blank grey raster on the screen after the HP logo until the system finally loads. To verify that Omni was causing the issue, I restored a disk image I made just prior to installing Omni. Boot time returned to a normal <2 minutes. This time I uninstalled Avast Free including Avast clear before installing Omni. No joy, the long boots returned. I also tried enabling the Delay Avast startup in settings but without success.

The second is a notification from Omni on an Android 6.x and an Android 8.x stating MUST BE OVERRIDDEN (all caps). Tapping on the notification removes the Omni "O" from the top of the home screen but the Omni program says I'm protected. I can't find anything in the Omni program to indicate what this might be about.

Edit: Add photo of notification.
« Last Edit: August 03, 2019, 06:25:29 AM by Simion »

Offline Will0x539

  • Moderator
  • Newbie
  • *
  • Posts: 13
Re: Omni Long Boot and Android Notification
« Reply #1 on: July 15, 2019, 02:35:50 PM »
Thank you for reporting. I have passed this on.

Offline Simion

  • Advanced Poster
  • **
  • Posts: 808
Re: Omni Long Boot and Android Notification
« Reply #2 on: July 16, 2019, 04:05:44 AM »
Thank you for reporting. I have passed this on.

Thanks Will. :)

Offline Michal Janis

  • Avast team
  • Newbie
  • *
  • Posts: 8
Re: Omni Long Boot and Android Notification
« Reply #3 on: July 17, 2019, 02:12:36 PM »
Hi Simion,

we could not reproduce the issue with MUST BE OVERRIDDEN notifications. Could you please help us by answering these questions?
  • What happens when you tap on such notification? We assume Omni app (Family Guardian) is opened. Could you please tell which screen? Is it "Notifications"?
  • Do you still keep getting these notifications in version 1.0.0? It was published on July 15, but probably after your initial post.
  • Your system language is set to English (US), is that correct? Have you changed it recently?

Thanks for your time and help,
Michal

Offline Simion

  • Advanced Poster
  • **
  • Posts: 808
Re: Omni Long Boot and Android Notification
« Reply #4 on: July 18, 2019, 09:24:52 AM »
Hi Michal. Yes, the notifications came simultaneously to two Androids, but only if they were connected to wifi or mobile data. Omni was not open, they came to the notification area. But it appears that updating to v. 1.0 has solved that issue and caused a different notification. Now, the multitude of messages is telling me the hub is online/offline. To quell them I must completely turn off Omni notifications. BTW, where are updates posted so I can keep current?

Another new issue: Beginning yesterday, (Wednesday) I started receiving numerous pop-up messages for an Avast Omni Event on Win 7 and Win 8.1. Sometimes 4 or 5 in a few minutes. Other times, none for hours. I need one good working machine, so I removed Omni from the Win 8.1 system. That's the system that has an 8-9 minute boot when Omni is installed. Oh, and my system language is and has always been English.

Thanks for your help!

Offline petr blatny

  • Avast team
  • Jr. Member
  • *
  • Posts: 21
Re: Omni Long Boot and Android Notification
« Reply #5 on: July 19, 2019, 07:13:04 AM »
Hi Simion,

thank you for your feedback, Windows toasters with "wrong" text were fixed yesterday. It is part of UI version 61, you can check this version in about dialog.
Related to slow boottime, can you please turn on debug logs (settings->troubleshooting->Enable debug logging), Then reboot your PC and after that collect all logs from: "c:\ProgramData\AVAST Software\Avast\log" Pack/zip this folder and send them to me: petr.blatny@avast.com + note: sometimes it is problematic to pack them directly, so it is better to copy whole log folder into a temp folder and then pack them.

thank you very much
Petr

Offline Simion

  • Advanced Poster
  • **
  • Posts: 808
Re: Omni Long Boot and Android Notification
« Reply #6 on: July 20, 2019, 07:06:08 AM »
Email sent. Thank you, Petr.

Offline Simion

  • Advanced Poster
  • **
  • Posts: 808
Re: Omni Long Boot and Android Notification (Resolved)
« Reply #7 on: August 03, 2019, 06:28:36 AM »
The boot problem was in my system, not Omni. Solved by restoring a "new" disk image and rebuilding system. Thank you Petr and Zdenko. :)