Author Topic: Version: 19.8 (September 2019)  (Read 74099 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43710
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 19.8 (September 2019)
« Reply #45 on: September 20, 2019, 10:19:21 PM »
@ Luukjr
I'm glad you're able to open a site in Bank mode.
I can't.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6416
  • When you think you know, Think Again
Re: NEW Version: 19.8 (September 2019)
« Reply #46 on: September 20, 2019, 10:24:31 PM »
@ Luukjr
I'm glad you're able to open a site in Bank mode.
I can't.

My suspicion is that the banking site is opening underneath Bank Mode in normal Browser (can happen if set up that way), and that's what's being seen when "Switch Back" is chosen.
Hence a screenshot request. ;)

It's curious.
« Last Edit: September 20, 2019, 10:28:57 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.6.2416 beta /Secureline v.5.6.4955/VS 5.77/ASB v.83b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.6.2416 beta/ASB v.83b/SANDBOXIE/Prey Project/HotSpot Shield vpn 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION all OS

Offline dwh

  • Jr. Member
  • **
  • Posts: 23
Re: NEW Version: 19.8 (September 2019)
« Reply #47 on: September 20, 2019, 10:36:27 PM »
Hi guys, just a quick update on the hot reported bugs in this version:

- BSOD - sorry for the inconvenience, this will be fixed soon (early next week, so far we are not auto migrating users)
- Bank mode - issue found, fixing now, thanks for reporting
- More AvastUI.exe running - that is OK (e.g. UI & tray icon, etc.)
- MailShield issue - looking into that...

When this is all fixed up, do you suppose the offline installers can be synced?

Offline Luukjr

  • Full Member
  • ***
  • Posts: 165
Re: NEW Version: 19.8 (September 2019)
« Reply #48 on: September 20, 2019, 11:01:26 PM »
@ Luukjr
Quote: "I was wrong, indeed it’s the Secure Browser that I use, and my suggestion does work here"

Can you provide a Screenshot of your Banking General Website open in "Bank Mode"?

Pfff, the first time I created a screenshot for a forum :o
https://postimg.cc/phGRFgKv
« Last Edit: September 20, 2019, 11:06:26 PM by Luukjr »
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium 4.0.4

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83337
  • No support PMs thanks
Re: NEW Version: 19.8 (September 2019)
« Reply #49 on: September 21, 2019, 02:05:34 AM »
@ Luukjr
Quote: "I was wrong, indeed it’s the Secure Browser that I use, and my suggestion does work here"

Can you provide a Screenshot of your Banking General Website open in "Bank Mode"?

Pfff, the first time I created a screenshot for a forum :o
<snip>

You could have attached it directly to your post using the 'Attachments and other options' option (click to expand) below the Reply window.

Some don't like visiting unknown links at 3rd party sites.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline italiangm

  • Newbie
  • *
  • Posts: 14
Re: NEW Version: 19.8 (September 2019)
« Reply #50 on: September 21, 2019, 02:37:56 AM »
I allowed Avast to download and install this update, but have not restarted PC yet. Is there any way of avoiding the update from taking effect until a solution is found?

Offline MaxLV

  • Jr. Member
  • **
  • Posts: 49
Re: NEW Version: 19.8 (September 2019)
« Reply #51 on: September 21, 2019, 08:13:42 AM »
Haven't seen it reported by anyone else yet...

I updated to this version using the update process in Avast on three computers. all were updated successfully, but on two  computers ( I haven't tried the third computer yet) I cant create a rescue disk because Avast is saying that imagex.exe in the Microsoft folder at C:\Program File(x86)/Windows Kits\8.0\Assessment and Deployment Kit\x86\DISM\imagex.exe is malware/Ransomeware/a virus and that it's trying to access/overwrite sensitive files.

This is the Microsoft Imaging Utility.

I've scanned the file with AVAST and Malware Bytes and both say the file is OK.

I've temporarily turned off Ransomware Shield and  Sensitive Data Shield, and loaded the file as an exception, but the problem still exists.
I've also sent a false positive report to Avast about this file and the error.

Has anyone else had this problem with this latest update?

(stupid question time) Can Rescue Disks (USB) created on one computer be used on any other computer, or only on the computer it was created on?
I currently create separate rescue disks for each of my computers and are wondering if that is required.


« Last Edit: September 21, 2019, 08:17:39 AM by MaxLV »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65460
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 19.8 (September 2019)
« Reply #52 on: September 21, 2019, 08:43:53 AM »
I also find another bug that i think someone already reported in beta, but still remains in stable.  The virus definitions number on section: about are not correctly presented since they should be the same as the vps update.

Regards,
Yes, I reported it during beta-testing and can confirm that it isn't fixed yet.
Win 8.1 [x64] - Avast PremSec 20.6.2416.B#1 [UI.537] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline cbino

  • Jr. Member
  • **
  • Posts: 85
Re: NEW Version: 19.8 (September 2019)
« Reply #53 on: September 21, 2019, 10:14:45 AM »
Why release new versions that still have problems; some already detected in beta?
For the moment I rely on Defender integrated into Windows 10 Security!

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2192
Re: NEW Version: 19.8 (September 2019)
« Reply #54 on: September 21, 2019, 11:45:06 AM »
@ Luukjr
Quote: "I was wrong, indeed it’s the Secure Browser that I use, and my suggestion does work here"

Can you provide a Screenshot of your Banking General Website open in "Bank Mode"?

Pfff, the first time I created a screenshot for a forum :o
https://postimg.cc/phGRFgKv
Quote
In the safezone browser, the bank mode also turns grey. But if you click on go back in the lower left corner, your bank will appear. Maybe you should try that out.
I'm not sure that the message of your capture - which I was able to reproduce by configuring the automatic opening link in bank mode - indicates that you are really in bank mode?
It simply indicates that it was automatically opened in the bank mode(on the other window), but you are no longer there since you left it using the lower left corner.
You have returned to your browser in normal mode,so you have to click on the orange banner to return to bank mode... and the link is not here. :-\

Offline vstsr

  • Newbie
  • *
  • Posts: 8
Re: NEW Version: 19.8 (September 2019)
« Reply #55 on: September 21, 2019, 12:08:13 PM »
On w7u64 the new version (update came yday 11am GMT) causes some programs not to start anymore.
The error message is:
"The application was unable to start correctly (0xc0000005). Click OK to close the application."
Only uninstalling avast completely with avastclear.exe alleviated this, just removing the behavior shield did not fix it.
This does not happen when using another (respectfully not named here) antivirus (which has 100% detection and 0 false positives).

In future, please include a feature that does allow to roll back the last program/signature update and wait for the following and name a reason why the user rolled back. This would allow you to keep users and to learn much more specifically what happened, since only a few users will make an effort to post here.

Thank you!
:)
« Last Edit: September 21, 2019, 12:10:59 PM by vstsr »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43710
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 19.8 (September 2019)
« Reply #56 on: September 21, 2019, 04:13:23 PM »
On w7u64 the new version (update came yday 11am GMT) causes some programs not to start anymore.
The error message is:
"The application was unable to start correctly (0xc0000005). Click OK to close the application."
Only uninstalling avast completely with avastclear.exe alleviated this, just removing the behavior shield did not fix it.
This does not happen when using another (respectfully not named here) antivirus (which has 100% detection and 0 false positives).

In future, please include a feature that does allow to roll back the last program/signature update and wait for the following and name a reason why the user rolled back. This would allow you to keep users and to learn much more specifically what happened, since only a few users will make an effort to post here.

Thank you!
 :)
(w7u64) What new version are you talking about?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6416
  • When you think you know, Think Again
Re: NEW Version: 19.8 (September 2019)
« Reply #57 on: September 21, 2019, 05:39:48 PM »
@ Luukjr
Quote: "I was wrong, indeed it’s the Secure Browser that I use, and my suggestion does work here"

Can you provide a Screenshot of your Banking General Website open in "Bank Mode"?

Pfff, the first time I created a screenshot for a forum :o
https://postimg.cc/phGRFgKv
Quote
In the safezone browser, the bank mode also turns grey. But if you click on go back in the lower left corner, your bank will appear. Maybe you should try that out.
I'm not sure that the message of your capture - which I was able to reproduce by configuring the automatic opening link in bank mode - indicates that you are really in bank mode?
It simply indicates that it was automatically opened in the bank mode(on the other window), but you are no longer there since you left it using the lower left corner.
You have returned to your browser in normal mode,so you have to click on the orange banner to return to bank mode... and the link is not here. :-\

My suspicion as I mentioned earlier (Reply #47) was that the OP had returned to 'normal Browser' ( Avast Secure Browser) which is open "under" Bank Mode and is no longer in Banking Mode.
Running in Avast Secure Browser is NOT the same as being in Bank Mode.
A bit of confusion by the OP I suspect. :)

Edit: Bank Mode is still not functioning on any of my machines
« Last Edit: September 21, 2019, 05:42:44 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.6.2416 beta /Secureline v.5.6.4955/VS 5.77/ASB v.83b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.6.2416 beta/ASB v.83b/SANDBOXIE/Prey Project/HotSpot Shield vpn 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION all OS

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 43710
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 19.8 (September 2019)
« Reply #58 on: September 21, 2019, 05:43:55 PM »
@ Luukjr
Quote: "I was wrong, indeed it’s the Secure Browser that I use, and my suggestion does work here"

Can you provide a Screenshot of your Banking General Website open in "Bank Mode"?

Pfff, the first time I created a screenshot for a forum :o
https://postimg.cc/phGRFgKv
Quote
In the safezone browser, the bank mode also turns grey. But if you click on go back in the lower left corner, your bank will appear. Maybe you should try that out.
I'm not sure that the message of your capture - which I was able to reproduce by configuring the automatic opening link in bank mode - indicates that you are really in bank mode?
It simply indicates that it was automatically opened in the bank mode(on the other window), but you are no longer there since you left it using the lower left corner.
You have returned to your browser in normal mode,so you have to click on the orange banner to return to bank mode... and the link is not here. :-\

My suspicion as I mentioned earlier (Reply #47) was that the OP had returned to 'normal Browser' ( Avast Secure Browser) which is open "under" Bank Mode and is no longer in Banking Mode.
Running in Avast Secure Browser is NOT the same as being in Bank Mode.
A bit of confusion by the OP I suspect. :)

Edit: Bank Mode is still not functioning on any of my machines
In Bank Mode, you also can't capture a screenshot. You actually need to take a photo of the screen.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.3.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6416
  • When you think you know, Think Again
Re: NEW Version: 19.8 (September 2019)
« Reply #59 on: September 21, 2019, 05:49:16 PM »
"In Bank Mode, you also can't capture a screenshot. You actually need to take a photo of the screen".

That's correct Bob, that is why I wanted a screenshot which seems to show Avast Secure Browser open, not Bank Mode. ;)
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.6.2416 beta /Secureline v.5.6.4955/VS 5.77/ASB v.83b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.6.2416 beta/ASB v.83b/SANDBOXIE/Prey Project/HotSpot Shield vpn 
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
<LAYERED SECURITY SOFTWARE PROTECTION all OS