Author Topic: I was notified my router was fine BUT THENNNN!  (Read 3363 times)

0 Members and 1 Guest are viewing this topic.

Offline MetalRockChick

  • Newbie
  • *
  • Posts: 1
I was notified my router was fine BUT THENNNN!
« on: February 29, 2020, 05:37:37 AM »
I checked into it before purchasing the subscription. I just received my omni hub, went to install it and it is now telling me my router is not compatible to it. Why would it do that? I then went past and just hooked it into my router and with my android bypassed the computer and it let me hook up that way but only from my phone. ... about 5 hrs later it let me connect all devices .. AWESOME so I thought.. but now it is booting me off all my devices and statingin a big pop up that my internet my wifi has suspicious use and to disconnect but before I can think of what is going on, it kicks me and wont let me do anything. Just locks me out completely to utilize the internet.  :'( what should I do? I have disconnected.. reconnected.. unloaded and reloaded the app.. I am so tired of messing with this damn phone , computer, APP  my fingers have done more twiddling than I ever got to enjoy in my life on just these past 9 hrs of this issue.. HELPPPP!!! Cant show picture as i must be retarded and not understanding how the heck to add it. Ffs..  :D
« Last Edit: February 29, 2020, 08:40:20 PM by MetalRockChick »

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44962
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: I was notified my router was fine BUT THENNNN!
« Reply #1 on: March 01, 2020, 12:29:39 AM »
Make sure the firewall setting is set to Private for your connection not Public.
Free avast! Security Seminar:  -  Important: -- My Web Site: - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni, How to Successfully Install Avast & Clean Install

Offline ZbynekR

  • Avast team
  • Jr. Member
  • *
  • Posts: 66
Re: I was notified my router was fine BUT THENNNN!
« Reply #2 on: March 09, 2020, 03:05:14 PM »
Hi MetalRockChick, Could you try to follow our KB - Installing and setting up Avast Omni ( If you'll get a message that our router is incompatible, please follow Avast Omni manual DHCP setup (, Switch Omni to DHCP mode. In DHCP mode Omni should work for sure. Let me know if you need any assistance. Thanks