Author Topic: Registry editor error  (Read 11337 times)

0 Members and 1 Guest are viewing this topic.

Offline sbhnet

  • Newbie
  • *
  • Posts: 3
Registry editor error
« on: September 13, 2006, 08:33:37 PM »
I've received the following error message:
-----------------------------------------------------------------------------------
Runtime Error!

Program:  E:\i386\BART\aswRegEd.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
-----------------------------------------------------------------------------------

Soooo...  How do I contact the application's support team for more information?

sbh

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Registry editor error
« Reply #1 on: September 13, 2006, 08:46:06 PM »
Please contact the application's support team for more information.
Soooo...  How do I contact the application's support team for more information?
Doing what you've done... posting in forums.
Maybe you can send a mail to support@avast.com but I think the forums will be faster  8)
The best things in life are free.

Offline sbhnet

  • Newbie
  • *
  • Posts: 3
Re: Registry editor error
« Reply #2 on: September 13, 2006, 09:38:29 PM »
And the plot thickens...  I rebooted the machine and now it says the (software) file is in use and can't back it up.  Sigh....  I just need to make one change to the registry so I can (hopefully) find out what's REALLY wrong with the machine!   ::)

sbh

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Registry editor error
« Reply #3 on: September 13, 2006, 10:49:40 PM »
I rebooted the machine
With Bart CD? Did you boot, the second time with Bart CD?

and now it says the (software) file is in use and can't back it up.
Which software? What is in use?  ??? ::)
The best things in life are free.

Offline sbhnet

  • Newbie
  • *
  • Posts: 3
Re: Registry editor error
« Reply #4 on: September 13, 2006, 11:06:18 PM »
Yes, I rebooted using the BART CD, and it's the registry that it's trying to back up (remember - I'm trying to edit the registry), so I'm assuming it's talking about the software file in the hive (as opposed to SAM, Security or System).