Author Topic: AOS stopped showing if link is safe  (Read 14395 times)

0 Members and 1 Guest are viewing this topic.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #15 on: October 05, 2020, 08:17:44 PM »
Same here, however, I did have to remove and re add AOS Chrome extension.

Thanks, AVAST!
You just needed to restart your browser after the Update from Avast was installed.
It's not necessary to re-install AOS.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 30
Re: AOS stopped showing if link is safe
« Reply #16 on: January 22, 2021, 08:15:00 PM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.

I know this is from October but I am having this issue on FF.

I have re installed AOS several times & also re installed Avast itself but to no avail.

Perhaps someone can assist with this please.

FF 84.0.2 (64 bit)
Avast 20.10.2442 (build 20.10.5824.624)
« Last Edit: January 22, 2021, 08:45:13 PM by llanedeyrnjack »

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5405
  • Whatever will be, will be.
Re: AOS stopped showing if link is safe
« Reply #17 on: January 23, 2021, 04:13:19 AM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.

I know this is from October but I am having this issue on FF.

I have re installed AOS several times & also re installed Avast itself but to no avail.

Perhaps someone can assist with this please.

FF 84.0.2 (64 bit)
Avast 20.10.2442 (build 20.10.5824.624)
It seems there was a change on the google side.
Devs already released the fix so wait for a while (~24h) and you'll get it.
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 30
Re: AOS stopped showing if link is safe
« Reply #18 on: January 23, 2021, 10:46:48 AM »
Dev-Info: Fix is released but might take up to 24h for clients to download the update.

I know this is from October but I am having this issue on FF.

I have re installed AOS several times & also re installed Avast itself but to no avail.

Perhaps someone can assist with this please.

FF 84.0.2 (64 bit)
Avast 20.10.2442 (build 20.10.5824.624)
It seems there was a change on the google side.
Devs already released the fix so wait for a while (~24h) and you'll get it.

Thanks for the reply, but the fix noted by Asyn above was from October 2020, are you saying that there is another fix within the last 24 hours?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #19 on: January 23, 2021, 10:47:54 AM »
...are you saying that there is another fix within the last 24 hours?
Yes.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 30
Re: AOS stopped showing if link is safe
« Reply #20 on: January 23, 2021, 11:13:23 AM »
...are you saying that there is another fix within the last 24 hours?
Yes.

Thanks Asyn, good old google eh! Never lets us down.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #21 on: January 23, 2021, 04:30:16 PM »
It's fixed. :)


Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline llanedeyrnjack

  • Jr. Member
  • **
  • Posts: 30
Re: AOS stopped showing if link is safe
« Reply #22 on: January 25, 2021, 02:13:18 PM »
It's fixed. :)


Unfortunately it's not fixed here Bob.

Starting to think it may be FF as it's working fine on Edge browser. Also doesn't work with Bing or DDG on FF but ok on Edge.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AOS stopped showing if link is safe
« Reply #23 on: January 25, 2021, 02:23:26 PM »
Hi, it should also work on Firefox. (https://forum.avast.com/index.php?topic=247619.0)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48321
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AOS stopped showing if link is safe
« Reply #24 on: January 25, 2021, 02:24:10 PM »
It's fixed. :)


Unfortunately it's not fixed here Bob.

Starting to think it may be FF as it's working fine on Edge browser. Also doesn't work with Bing or DDG on FF but ok on Edge.
It may well be FF. I use Chrome, Edge, and Secure Browser all are Chromium based.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5405
  • Whatever will be, will be.
Re: AOS stopped showing if link is safe
« Reply #25 on: January 25, 2021, 03:38:21 PM »
I'm using Firefox and it works fine here. Reinstalling extension might help.
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 32GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。