Author Topic: Very bad lag in Browser  (Read 907 times)

0 Members and 1 Guest are viewing this topic.

Offline Gary7

  • Newbie
  • *
  • Posts: 1
Very bad lag in Browser
« on: July 28, 2022, 03:39:47 AM »
I am getting really bad lag in the browser. Especially in FB, the lag scrolling is bad, stops a lot, and using messenger, lags for about 30 seconds in between typing anything. Have the latest version, have reinstalled, nothing helps. Didn't used to do this, something recent in about the last month.

Offline Libor Šlechta

  • Browser QA Team
  • Avast team
  • Jr. Member
  • *
  • Posts: 38
Re: Very bad lag in Browser
« Reply #1 on: July 28, 2022, 04:00:46 PM »
Hello Gary7,

I am sorry to hear that. Unfortunately I am unable to replicate the issue you describe.

Could you please share your diagnostic information? It might help us with the investigation.

1. Open the browser and click on the menu icon (3 dots in upright corner)
2. Click on “Help and About Avast Secure Browser” and then “About Avast Secure Browser”
3. Click on “Diagnostic Information” (this will open a pop-up window)
4. Click the “COPY TO CLIPBOARD” button to capture the information and paste it here.

Offline jkthomas1245

  • Newbie
  • *
  • Posts: 4
Re: Very bad lag in Browser
« Reply #2 on: September 03, 2022, 02:57:33 AM »
I'm having (I think) the same problem. I even went to the pro version. It helped briefly, but then the problem returned. Similarly, when the browser updated, it worked well for awhile, was quick like it's supposed to be, but then soon became super-slow again. :(

It's like the old dial-up modem, it's so slow. It's even slow to respond when I disconnect my internet connection manually. You really need to have a manual, troubleshooter software for all of your products, and have the "report a problem" button actually directly report a problem, not take me to tech support. You'd almost certainly discover that way more people are having problems than you think they are. At least, your tech support appears to be "on the ball." :)

Is there a way to give to admin my diagnostic info, and have it not be visible to the public?

Offline Ekaterina Bayushkina

  • Avast Browser QA Team
  • Avast team
  • Jr. Member
  • *
  • Posts: 43
  • Avast Browser QA Team
Re: Very bad lag in Browser
« Reply #3 on: September 05, 2022, 11:12:16 AM »
I'm having (I think) the same problem. I even went to the pro version. It helped briefly, but then the problem returned. Similarly, when the browser updated, it worked well for awhile, was quick like it's supposed to be, but then soon became super-slow again. :(

It's like the old dial-up modem, it's so slow. It's even slow to respond when I disconnect my internet connection manually. You really need to have a manual, troubleshooter software for all of your products, and have the "report a problem" button actually directly report a problem, not take me to tech support. You'd almost certainly discover that way more people are having problems than you think they are. At least, your tech support appears to be "on the ball." :)

Is there a way to give to admin my diagnostic info, and have it not be visible to the public?

Hello jkthomas1245,

I am sorry to hear that. Unfortunately I am unable to replicate the issue you describe.

Could you please share your diagnostic information? It might help us with the investigation.

1. Open the browser and click on the menu icon (3 dots in upright corner)
2. Click on “Help and About Avast Secure Browser” and then “About Avast Secure Browser”
3. Click on “Diagnostic Information” (this will open a pop-up window)
4. Click the “COPY TO CLIPBOARD” button to capture the information and paste it here.

Also you can try to look to the website console for error messages:
1. Click right mouse button on the slow website and choose Inspect
2. Go to a Console tab
3. reload website, try to scroll/write/another interactions
If there are some error messages, please include the screenshots
Thank you
Avast Browser QA Team

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47420
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Very bad lag in Browser
« Reply #4 on: September 05, 2022, 10:03:06 PM »
I'm having (I think) the same problem. I even went to the pro version. It helped briefly, but then the problem returned. Similarly, when the browser updated, it worked well for awhile, was quick like it's supposed to be, but then soon became super-slow again. :(

It's like the old dial-up modem, it's so slow. It's even slow to respond when I disconnect my internet connection manually. You really need to have a manual, troubleshooter software for all of your products, and have the "report a problem" button actually directly report a problem, not take me to tech support. You'd almost certainly discover that way more people are having problems than you think they are. At least, your tech support appears to be "on the ball." :)

Is there a way to give to admin my diagnostic info, and have it not be visible to the public?

Hello jkthomas1245,

I am sorry to hear that. Unfortunately I am unable to replicate the issue you describe.

Could you please share your diagnostic information? It might help us with the investigation.

1. Open the browser and click on the menu icon (3 dots in upright corner)
2. Click on “Help and About Avast Secure Browser” and then “About Avast Secure Browser”
3. Click on “Diagnostic Information” (this will open a pop-up window)
4. Click the “COPY TO CLIPBOARD” button to capture the information and paste it here.

Also you can try to look to the website console for error messages:
1. Click right mouse button on the slow website and choose Inspect
2. Go to a Console tab
3. reload website, try to scroll/write/another interactions
If there are some error messages, please include the screenshots
Thank you
Please note the customers request:
"Is there a way to give to admin my diagnostic info, and have it not be visible to the public?"
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1316
Re: Very bad lag in Browser
« Reply #5 on: September 06, 2022, 02:36:44 PM »
Quote
Please note the customers request:
"Is there a way to give to admin my diagnostic info, and have it not be visible to the public?"

I guess the customer could do a PM or email the diagnostic info to Ekaterina Bayushkina?
« Last Edit: September 07, 2022, 04:40:28 PM by rocksteady »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47420
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Very bad lag in Browser
« Reply #6 on: September 06, 2022, 02:53:55 PM »
Please note the customers request:
"Is there a way to give to admin my diagnostic info, and have it not be visible to the public?"

I guess the customer could do a PM or email the diagnostic info to Ekaterina Bayushkina?
If she accepts and or replies to PM's. :) Which is why I made my post.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline jkthomas1245

  • Newbie
  • *
  • Posts: 4
Re: Very bad lag in Browser
« Reply #7 on: September 06, 2022, 02:56:33 PM »
Avast Secure Browser Pro is also very slow at things not involving websites, such as clicking the new tab button and going to bookmarks manager. I didn't see any error messages when inspecting CNN, but all websites are very slow.

I'm including my diagnostic info in a PDF attachment. It looks like the public can view it, but hopefully admin will delete the attachment as soon as possible. (I tested/downloaded it once.)
« Last Edit: September 06, 2022, 03:03:12 PM by jkthomas1245 »