Author Topic: antivirus doesn't work  (Read 10909 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: antivirus doesn't work
« Reply #15 on: May 03, 2008, 07:31:05 PM »
But I've found a "Symantec_Lan.exe" in my WINDOWS folder: remaining of a past antivirus? I can't delete it.
Did you use Norton at anytime?

1) Remove NAV through Add/Remove programs from Control Panel. Boot.
2) Use Norton Removal Tool for Windows 2000/XP/Vista. Boot.
3) Install avast! (or repair the installation) and boot.
The best things in life are free.

Lizzyluna

  • Guest
Re: antivirus doesn't work
« Reply #16 on: May 04, 2008, 06:10:25 PM »
Guess what..it was infected. I've deleted it.
Avast! seems to be able to scan single files or folders and delete dangerous files, but I can't put an infected file in the Virus Chest: "error RPC"

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: antivirus doesn't work
« Reply #17 on: May 04, 2008, 07:21:30 PM »
The RPC error is often related to having another AV or remnants of another AV on your system so it would be worth trying the Tool Tech mentioned just in case.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Lizzyluna

  • Guest
Re: antivirus doesn't work
« Reply #18 on: May 25, 2008, 06:46:58 PM »
Ladies and gentlemen, Avast finally works!
A worrying red icon from Windows security center told me my antivirus was outdated, so I updated it again, booted...and the circle disappeared! Now it works, even though I still have problems scanning from splash screen.
Thank you everybody, you've been very kind and patient.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: antivirus doesn't work
« Reply #19 on: May 25, 2008, 07:24:57 PM »
Happy that you stuck at it and all is OK after a fashion.

What are the splash screen scan problems you mention ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Lizzyluna

  • Guest
Re: antivirus doesn't work
« Reply #20 on: May 25, 2008, 09:15:23 PM »
Happy that you stuck at it and all is OK after a fashion.

What are the splash screen scan problems you mention ?
When I click "Hard disks" it doesn't scan. I have to use "selezione cartella" and choose folders.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: antivirus doesn't work
« Reply #21 on: May 25, 2008, 11:53:29 PM »
Clicking Hard Disks won't start the scan, only select to scan them you have to click the media style play button to start the scan.

Is that what you did ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Lizzyluna

  • Guest
Re: antivirus doesn't work
« Reply #22 on: May 26, 2008, 11:45:28 AM »
Yes, and then the splash screen closes.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: antivirus doesn't work
« Reply #23 on: May 26, 2008, 02:57:56 PM »
Which splash screen are we talking about ?
The Simple User Interface (SUI) isn't a splash screen, it requires you to close it at the end of the scan or are you saying the SUI disappears ?

A splash screen is something like what appears as a program loads and disappears once loaded.

If it is the SUI disappearing, does it minimise to the Task Bar or completely disappear. Are there any errors in the avast log viewer, Warning or Error sections ?

Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Lizzyluna

  • Guest
Re: antivirus doesn't work
« Reply #24 on: May 29, 2008, 12:08:43 PM »
I've repaired the installation, now it's OK.
Thanks again.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: antivirus doesn't work
« Reply #25 on: May 29, 2008, 04:33:13 PM »
I've repaired the installation, now it's OK.
Did you use the Norton remove tool I've posted before?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: antivirus doesn't work
« Reply #26 on: May 29, 2008, 05:00:59 PM »
I've repaired the installation, now it's OK.
Thanks again.

You're welcome.

Glad that things are OK, thanks for the feedback.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Lizzyluna

  • Guest
Re: antivirus doesn't work
« Reply #27 on: June 01, 2008, 11:48:23 AM »
Did you use the Norton remove tool I've posted before?
Yes, it didn't find other files.