Author Topic: User's FAQ  (Read 249263 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: User's FAQ
« Reply #105 on: December 31, 2009, 01:33:49 PM »
Hi! I want asked you if is possible to use Avast Home Edition 4.7 with Web Protection enabled and Online Armor Firewall Free together. I've read that this Avast's function is like a light firewall and so I shoul like to understand if is better disabled Web Protection having Armor or use both the utilities or use only Avast with Web Protection and any other firewall. Please excuse me for my English, I'm Italian and I can't write very well (I'm a disaster, I think...) Sorry...And thank's, however.
You can use both. avast Web Shield is NOT a firewall. It just scan the Internet traffic. So, it's ok to work side by side with OA.
The best things in life are free.

tommay

  • Guest
Re: User's FAQ
« Reply #106 on: January 17, 2010, 09:56:53 PM »
Hey thanks for the product very easy to install no proiblems. JUST TRYING TO UNINSTALL AND NO LUCK. If its that easy to install it should be just as easy to uninstall. I try from the control panel and no luck. It says that there is a uninstall error. Next I try to turn off the self protect mode. I uncheck the box, hit okay then go back to settings and the box has magically rechecked itself. WOW its allmost like it doesnt want to be uninstalled. Next I guess I can get someone to remove it for me. How much time have I wasted trying to remove this thing, How much time have I wasted writing this. TOO MUCH!!!  I wouldnt reccommend this to anyone out there. You should be telling people that this is more of a hassle than anything and to try a different brand.WTF PEOPLE Make it easier to uninfuckingstall!!!!!!!!!!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86141
  • No support PMs thanks
Re: User's FAQ
« Reply #107 on: January 17, 2010, 10:19:46 PM »
You could have started by asking for help in a topic of your own in the avast 4.x Home/Pro (http://forum.avast.com/index.php?board=2.0) and people would have been tripping over themselves to help.

This sounds like a failed install as the uninstall usually is not a problem or there would be lots of topics about it. If you have another AV installed when avast was installed that can be an issue.

So if you want help, please create your own topic and we can help you.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

news

  • Guest
Re: User's FAQ
« Reply #108 on: January 17, 2010, 10:39:38 PM »
Hey thanks for the product very easy to install no proiblems. JUST TRYING TO UNINSTALL AND NO LUCK. If its that easy to install it should be just as easy to uninstall. I try from the control panel and no luck. It says that there is a uninstall error. Next I try to turn off the self protect mode. I uncheck the box, hit okay then go back to settings and the box has magically rechecked itself. WOW its allmost like it doesnt want to be uninstalled. Next I guess I can get someone to remove it for me. How much time have I wasted trying to remove this thing, How much time have I wasted writing this. TOO MUCH!!!  I wouldnt reccommend this to anyone out there. You should be telling people that this is more of a hassle than anything and to try a different brand.WTF PEOPLE Make it easier to uninfuckingstall!!!!!!!!!!!

Tsk, tsk. Please watch the things you say.  :o This is a public forum with LOTS of people reading it.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: User's FAQ
« Reply #109 on: January 18, 2010, 11:29:56 AM »
tommay, sorry for your experience but, neither is this the correct thread for it, nor you've asked for help before.
Right now, it would be good if you open your own thread and if you need ask for help. Cheers.
The best things in life are free.

Jack 1000

  • Guest
Re: User's FAQ
« Reply #110 on: January 23, 2010, 01:20:19 PM »
Hey Avast,

Sup?  Thanks for all your help!  My question is would you consider creating a forum exclusively for Avast 5 users and questions?  The current forum has topics about Avast 5 all over the place and maybe one forum with a sticky thread and/or some duplicate topics merged might help our community.  Thanks!

Jack

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86141
  • No support PMs thanks
Re: User's FAQ
« Reply #111 on: January 23, 2010, 04:24:04 PM »
There is one, the avast! Free/Pro/Suite forum is for the 5.0 product range and the current 4.8 Home/Pro versions. http://forum.avast.com/index.php?board=2.0
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

mokkaman

  • Guest
Re: User's FAQ
« Reply #112 on: January 26, 2010, 03:20:13 PM »
when will avast5 come via updater of version 4.8;;?  (ie)right click on avast icon--updating--program update.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86141
  • No support PMs thanks
Re: User's FAQ
« Reply #113 on: January 26, 2010, 06:18:41 PM »
You will probably get a notification via the 4.8 program update check, but this is a massive change from 4.8 and isn't like the standard 4.8 update were some files are updated. I don't know the complete process as I didn't wait for an update notification, but it is almost a complete reinstall of avast.

So if notified it may be best to download the complete off-line installation file and save it to your hard disk. Some with XP appear to have a problem installing 5.0 over 4.8 (I didn't) if you have XP it may be advisable to do a clean install of 5.0 (uninstall 4.8, reboot, run the uninstall utility from safe mode, reboot install 5.0).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

spg SCOTT

  • Guest
Re: User's FAQ
« Reply #114 on: January 26, 2010, 06:22:31 PM »
To expand on what David has posted:

The load has to be spread so that the servers aren't swamped...
The actual upgrade campaign will take a few months (you may not getting a popup until after 2 months or so) - we can't handle it faster due to huge load on our servers.

So, if you want v5 now, you can download it manually and install it over the existing v4.8 installation.

-Scott-

gia

  • Guest
Re: User's FAQ
« Reply #115 on: February 05, 2010, 01:17:41 PM »
Äîáðûé äåíü, Ãîñïîäà!
27.11. 2009 ãîäó êóïèë ëèöåíçèþ Avast 4.8 Profesional, ïîñëå âèðóñíîé àòàêè
âûíóæåí áûë ïåðåóñòàíîâèòü Windows XP, òàê êàê àíòèâèðóñ íå ñðàáîòàë.
Êëþ÷ àêòèâàöèè áûë óòåðÿí. Ïðè ïîïûòêè çàéòè íà ñàéò è âîñòàíîâèòü ïàðîëü,
ìàøèíà ïèøåò, ÷òî òàêîãî ëîãèíà è ïàðîëÿ íå ñóùåñòâóåò??. Ïðîøó Âàñ ïîìî÷ü ñ
âîñòàíîâëåíèå êëþ÷à àêòèâàöèè.
Îïëàòó ïðîèçâîäèë ïî êàðòå VISA  4276 **** **** **20, êëþ÷ ïîëó÷èë íà Ýëåêòðîííóþ ïî÷òó
gia@rikt.ru

CharleyO

  • Guest
Re: User's FAQ
« Reply #116 on: February 05, 2010, 09:27:00 PM »
***

Welcome to the forums, gia.   :)

This is an English language forum. I tried to use Bablefish to translate your text but it appears that the text is not Russian. Please translate your text to English somehow.


***

gia

  • Guest
Re: User's FAQ
« Reply #117 on: February 06, 2010, 01:15:55 AM »
Good afternoon!
27.11. 2009 has bought licence Avast 4.8 Profesional, after virus attack
 Has reinstalled Windows XP as the antivirus has not worked.
The activation key has been lost. At attempt to come on a site and to receive the password,
Support writes, what such login and the password does not exist??. I ask you to help with
In reception of a key of activation.
Payment made on VISA 4276 **** **** ** 20, the key has received on E-mail
gia@rikt.ru

gia

  • Guest
Re: User's FAQ
« Reply #118 on: February 06, 2010, 01:21:42 AM »
3 times were sent by a question to a support service - the answer is not present! Prompt what to do?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37173
Re: User's FAQ
« Reply #119 on: February 06, 2010, 01:31:07 AM »
3 times were sent by a question to a support service - the answer is not present! Prompt what to do?
1. you are posting in the wrong place
2. how to contact avast http://www.avast.com/contacts