Author Topic: Windows (7) did not find an antivirus  (Read 5319 times)

0 Members and 1 Guest are viewing this topic.

lister

  • Guest
Windows (7) did not find an antivirus
« on: December 05, 2009, 05:33:11 PM »
I keep getting the action center message about Windows not finding an antivirus - yet avast! seems to be working fine.

I've tried a repair and soon afterwards the message appears again.

avast! Home 4.8.1368 & Windows 7 Ultimate. Thx

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Windows (7) did not find an antivirus
« Reply #1 on: December 05, 2009, 06:57:13 PM »
Sometimes, Windows Security Center stops recognizing your antivirus or firewall... So, check your system time and date and also http://forum.avast.com/index.php?topic=23457.msg193534#msg193534

The instructions are similar for Windows 7.
The best things in life are free.

Hermite15

  • Guest
Re: Windows (7) did not find an antivirus
« Reply #2 on: December 05, 2009, 07:49:20 PM »
Win7 's interpretation is a bit messy actually: action center tells me avast is recognized, while a health report tells me the contrary; main thing is I now avast is up and running, the rest I don't really care, as Windows AV recognition doesn't make the AV better, or more active than it actually is  ;D
 It's only useful when malware attempts and succeeds in deactivating the AV, then you got an instant message telling you...but there are, apart from the self-defense module in V5, other anti-termination means >>>>> HIPS  ;)

YoKenny

  • Guest
Re: Windows (7) did not find an antivirus
« Reply #3 on: December 06, 2009, 04:00:47 AM »
Quote
Win7 's interpretation is a bit messy actually: action center tells me avast is recognized, while a health report tells me the contrary;

I'm quite heathy :)

lister

  • Guest
Re: Windows (7) did not find an antivirus
« Reply #4 on: December 06, 2009, 04:12:24 AM »
Quote
Sometimes, Windows Security Center stops recognizing your antivirus or firewall... So, check your system time and date and also http://forum.avast.com/index.php?topic=23457.msg193534#msg193534

The instructions are similar for Windows 7.

That didn't work for me. Still get action center warning.  :'(

lister

  • Guest
Re: Windows (7) did not find an antivirus
« Reply #5 on: December 08, 2009, 11:20:07 AM »
Any other suggestions to try? thx