Author Topic: Unscubscription service don't run.  (Read 2486 times)

0 Members and 1 Guest are viewing this topic.

algasys

  • Guest
Unscubscription service don't run.
« on: March 11, 2010, 05:49:03 PM »
Hello

I have clicked on http://www.avast.com/eng/avast-subscription-service.html inside the mail but I got a 404 page.

How to do unsubscribe for V4.8?

regards

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

algasys

  • Guest
Re: Unscubscription service don't run.
« Reply #2 on: March 11, 2010, 07:54:54 PM »
Try http://www2.avast.com/eng/avast-subscription-service.html

Sorry, don't run better!! look at this, I got this msg after I have sent the mail address:


404 Page not foundThe server has not found anything matching the Request-URI.

Request-URI: eng/successfull_email_ia.html.

Page generated in 0.0117s


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86674
  • No support PMs thanks
Re: Unscubscription service don't run.
« Reply #3 on: March 11, 2010, 08:21:46 PM »
Well the second link works for me.

The first URL is a 404 error as you mentioned, however I'm not sure of the validity of that URL as in avast 5.0 there are no push updates in the same way as the 4.8 subscription to the push update emails. There is a different process for 5.0 pro, so I would say the second link (which relates to 4.8 iAVS push updates) is the one that should be used.

The problem being that it doesn't go to the corresponding www2. URL on Send Request, so it falls over with 404. Since this is a success response, presumably you will have been unsubscribed, just that you didn't get the success page displayed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

spg SCOTT

  • Guest
Re: Unscubscription service don't run.
« Reply #4 on: March 11, 2010, 08:45:41 PM »
It redirects wrongly to the confirmation page (because this page hasn't been updated to allow for the move to the www2 domain...
The correct page: http://www2.avast.com/eng/successfull_email_ia.html

however you should have received a confirmation email from:

Majordomo@asw.cz

telling you that your email address has been unsubscribed. It works, I have just tried it (and I use this to k ow when updates are sent out ;))

-Scott-

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86674
  • No support PMs thanks
Re: Unscubscription service don't run.
« Reply #5 on: March 11, 2010, 09:13:50 PM »
Yes, it does succeed as even though I wasn't subscribed, I got the email, see image
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security