Author Topic: No more internet after install AVAST 5.0.677  (Read 20238 times)

0 Members and 1 Guest are viewing this topic.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: No more internet after install AVAST 5.0.677
« Reply #15 on: September 23, 2010, 02:19:31 AM »
This looks like a Quick Scan was done, but it came up clean (no malware), which is good.

How do you normally connect to the Internet?  Cable, DSL, proxy?

When you open the Avast GUI > Settings > Details > Update Parameters...what is checked off (anything or not)?

When you open the Avast GUI > Settings > Details > Proxy Settings...what is checked off (there are 3 buttons: the 1st, 2nd, or 3rd)?
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: No more internet after install AVAST 5.0.677
« Reply #16 on: September 23, 2010, 03:12:10 PM »
I see
Quote
Internet Explorer 6.0.2900.5512

IE6 is very old and very vulnerable to attack and should be updated to IE8 as it is much safer and faster.

IE is used everywhere in Windows so it should be at the latest level.
Stay Safer Online
http://www.microsoft.com/windows/internet-explorer/features/safer.aspx
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Chichiviriche

  • Newbie
  • *
  • Posts: 9
Re: No more internet after install AVAST 5.0.677
« Reply #17 on: September 23, 2010, 06:58:12 PM »
Hello SafeSurf,
to answer your questions :
- I did really a full scan, but as the PC is just installed, there is nothing except XP, Mozilla and Avast, thus the number of file is reduced.
- I'm connected with an Ethernet cable to my AOL box (ADSL line). No proxy
- Update parameters : auto update of the virus data base in checked on, ask for program update is checked on
- proxy settings : automatic detection is checked on

To answer YoKenny, I do not intend to use Internet Explorer 6 (I know it's obsolete), but Mozilla : so is it important to update IE6 to IE8 anyway ?
Regards,
Chichiviriche

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: No more internet after install AVAST 5.0.677
« Reply #18 on: September 23, 2010, 07:04:40 PM »
To answer YoKenny, I do not intend to use Internet Explorer 6 (I know it's obsolete), but Mozilla : so is it important to update IE6 to IE8 anyway ?
Regards,
Chichiviriche
Yes and here is why
Quote
Windows Explorer is a file manager application that is included with releases of the Microsoft Windows operating system from Windows 95 onwards. It provides a graphical user interface for accessing the file systems. It is also the component of the operating system that presents many user interface items on the monitor such as the taskbar and desktop. Controlling the computer is possible without Windows Explorer running (for example, the File | Run command in Task Manager on NT-derived versions of Windows will function without it, as will commands typed in a command prompt window). It is sometimes referred to as the Windows Shell, explorer.exe, or simply “Explorer”.
http://en.wikipedia.org/wiki/Windows_Explorer 
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline LarryGS

  • Jr. Member
  • **
  • Posts: 38
Re: No more internet after install AVAST 5.0.677
« Reply #19 on: September 23, 2010, 07:42:47 PM »
You're confusing Windows Explorer (the Windows GUI) with Internet Explorer (the web browser).
« Last Edit: September 23, 2010, 07:44:36 PM by LarryGS »
Dell Inspiron 5150, Intel P4 3.06 GHz, 2GB RAM, Toshibe 60GB HD, XP-SP3.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11031
  • No support PM's thanks
Re: No more internet after install AVAST 5.0.677
« Reply #20 on: September 23, 2010, 07:59:00 PM »
You need to update you window's explorer because there are processes in your cpu that still require internet explorer to function and update correctly

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: No more internet after install AVAST 5.0.677
« Reply #21 on: September 23, 2010, 08:01:56 PM »
You're confusing Windows Explorer (the Windows GUI) with Internet Explorer (the web browser).
I guess you are about as advanced as Homer Simpson. ???

You need Marge to set you straight!

You do not even know how to update your PROFILE. ::)
« Last Edit: September 23, 2010, 08:06:02 PM by YoKenny »
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: No more internet after install AVAST 5.0.677
« Reply #22 on: September 24, 2010, 07:19:02 AM »
- I'm connected with an Ethernet cable to my AOL box (ADSL line). No proxy
- Update parameters : auto update of the virus data base in checked on, ask for program update is checked on - OK
- proxy settings : automatic detection is checked on - "Auto-Detect (use Internet Explorer settings)...the 2nd box should be checked
See my notations in blue and red above in your quotes.  Are these the settings you have, especially the one in red?

To confirm what the other posters have wrote, yes it is important to keep ALL your software and browsers up to date, including IE even if you don't use it.  By not keeping it up to date, this allows for many security holes and opportunities for malware to get into your machine.  I would suggest that you check the free Secunia Software Inspector http://secunia.com/vulnerability_scanning/personal/and scan your machine weekly - direct vendor links are given to you at this site for easy updates.  Many of us here use this since software is changing so often now.

You should also at some point think about installing a third-party firewall (FW) as the one for XP does not offer a 2-way protection and can allow nasties into your machine.  FW's that have been known not to conflict with Avast are Online Armor (free and paid) http://www.online-armor.com/; Outpost (free and paid) http://free.agnitum.com/; Comodo without antivirus http://www.comodo.com/home/internet-security/firewall.php; and of course Avast Internet Security (AIS).

Please let me know if you have any additional questions.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Chichiviriche

  • Newbie
  • *
  • Posts: 9
Re: No more internet after install AVAST 5.0.677
« Reply #23 on: September 24, 2010, 09:09:25 PM »
Hello SafeSurf,
I saw your notations, I've the right settings everywhere.

I have updated IE6 to IE8. Ok
I have then uninstalled properly Avast 5 Free, and re-installed it.
Same problem than before : internet is there, but no web connection (except if I disable Avast)

Any other idea ?

Chichiviriche

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: No more internet after install AVAST 5.0.677
« Reply #24 on: September 25, 2010, 09:35:22 AM »
At this point, I would suggest submitting a mini-dump file to Avast to analyze:

Here is additional information on how to invoke a memory dump file:  http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=71.  Remember to rename your file something unique.

They will reply back to you in this thread after several days (they do not work over the weekend).  Thank you for your patience.  :)
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline SalBass

  • Newbie
  • *
  • Posts: 2
Re: No more internet after install AVAST 5.0.677
« Reply #25 on: September 25, 2010, 04:03:02 PM »
Windows XP here.

I had the exact same problem. Used free avast for years with no problem Paid $39 and no internet. My ISP said there was a program preventing internet access. I went into my Network Connections, found my LAN connection, went to Properties, and under the area where it lists "things that are used by this connection" it listed an avast Firewall. I unchecked that item and no problems since.

Now I have to find out why my Thunderbird email client won't work now. That problem surfaced at the same time as the loss of internet.
« Last Edit: September 25, 2010, 04:14:24 PM by SalBass »

Offline mrsgoodwin

  • Newbie
  • *
  • Posts: 3
Re: No more internet after install AVAST 5.0.677
« Reply #26 on: September 25, 2010, 05:10:01 PM »
I'm having exacting the same problem, but with the Internet Security suite.

I don't believe it's proxy settings or IE or anything liek that.  I reckon it's something to do with network protocols. 

Because I used wired a connection to my router with no access, but when I check wireless there are no networks displayed, when I know there are at least 10 out there.

And when I unistall the program everything re-appears and is re-established !!

I'm running the trial version so it's not looking so far !!

I was (happily) running v4 pro with Windows Home Server.

Offline bobo1

  • Poster
  • *
  • Posts: 471
Re: No more internet after install AVAST 5.0.677
« Reply #27 on: September 25, 2010, 10:10:20 PM »
Try turning off behavior shield to see if that helps?
IBM T41 INTEL CENTRINO 1.6GHZ  3. XP SP3. 1000 MB RAM. 80GB HARD DRIVE. AVAST 9. MALWAREBYTES FREE.
NEW TEST RIG FUJITSU (SCALEO) 2.8GHZ 3000MB RAM DVI HD OUT SVGA PENT 4 AVAST 9. GAMING RIG

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: No more internet after install AVAST 5.0.677
« Reply #28 on: September 26, 2010, 09:19:15 AM »
Can the two OP's mentioned below please start their own thread since the current thread is for Avast Free and they mention AIS in their post.  This will create confusion for the original OP as well as the helpers.  We will help you in your new thread. 

To start a new thread:  Go to this link, http://forum.avast.com/index.php, scroll down to the Avast Free/Pro/Suite forum and click it, click the New Topic button at the top of the list and post there.  Thank you.  :)

@ SalBass,
<snip> it listed an avast Firewall

@ mrsgoodwin,
<snip> problem, but with the Internet Security suite.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5202
Re: No more internet after install AVAST 5.0.677
« Reply #29 on: September 27, 2010, 08:45:46 AM »
Chichiviriche,

I'm confirming with your that you submitted your mini-dump files to Avast as I suggested in my previous post.  Thank you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.