Author Topic: [Resolved] CANT ACCESS INTERNET using avast AIS 5  (Read 54429 times)

0 Members and 1 Guest are viewing this topic.

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #15 on: September 25, 2010, 03:29:04 AM »
i have used the same license file on the PC and the laptop - i confirm the customer numbers in both PC and LP are the same in both downloads   

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #16 on: September 25, 2010, 04:02:57 AM »
Well, that part straightened out, now you need to download and install the correct setup file on the PC. 

Here is a link for AIS install>>http://files.avast.com/iavs5x/setup_ais.exe

Repeat the clean install procedure (yes, I know, again), but use the setup file through the link I gave instead.   Sorry for the hassle, it just wasn't initially clear that you went from 4.8 pro to AIS, it seemed you where just upgrading from old Pro to new v.5 Pro.

Let us know how it goes.

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #17 on: September 25, 2010, 04:49:00 AM »
IS IT TRUE? is it really working???? i cant believe it - noway - i am refreshing and it works, i am ONLINE and viewing websites!!!!  ::)


Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #18 on: September 25, 2010, 04:51:55 AM »
NO

it doesnt work?

man....

The connection was reset

     

     
     
     

     
       
       

         

The connection to the server was reset while the page was loading.

       


       
       


    *   The site could be temporarily unavailable or too busy. Try again in a few
          moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.

thats the error i keep getting?

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #19 on: September 25, 2010, 04:58:05 AM »
So you got AIS up and running, license worked.

Is this the same error you got before reinstall?

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #20 on: September 25, 2010, 05:02:52 AM »
yes - same error as always

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #21 on: September 25, 2010, 05:07:53 AM »
everything is configured exactly the way it is in the laptop - but i have to disable the webshield to connect to the internet or i get that error -

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #22 on: September 25, 2010, 05:10:31 AM »
Ok, how are your Fx proxy settings, same as mine? (attachment)

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #23 on: September 25, 2010, 06:23:27 AM »
sorry for the delay -

where do i find it?

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #24 on: September 25, 2010, 06:26:59 AM »
Up top ^   :)

Tools>>Options>>Advanced>>Network>>Settings

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #25 on: September 25, 2010, 06:32:31 AM »
thanks -

it was like yours but it had in it no proxy was highlighted - so i changed it to reflect yours, but same outcome

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #26 on: September 25, 2010, 06:34:29 AM »
Try a Reboot now that you changed settings, maybe.



Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #27 on: September 25, 2010, 06:47:06 AM »
Nope - didn't connect same error

Gargamel360

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #28 on: September 25, 2010, 06:51:45 AM »
 :( No joy.....

Have you tried turning the Web Shield off since you last re-installed, if not try that again to make sure it is indeed same problem.

Also, since this is now Avast Internet Security you have installed, does the firewall have a rule for Fx established yet?


btw, you have 20 posts now, if you wouldn't mind modifying your profile to include basic system info (like mine, but without the....colorful parts at the end),  it can help the forum members help you.
« Last Edit: September 25, 2010, 07:01:36 AM by Gargamel360 »

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast Pro 5
« Reply #29 on: September 25, 2010, 07:09:39 AM »
yes the same result - the browser requires webshield to be disabled to connect

i am working on the profile update now