Author Topic: [Resolved] Juniper Networks Connect 6.5.0 and avast home don't work. Help!  (Read 28218 times)

0 Members and 1 Guest are viewing this topic.

pulp

  • Guest
I can't log into work anymore unless I shutdown avast home. What can I or you do?
« Last Edit: December 02, 2010, 02:26:54 PM by pulp »

SafeSurf

  • Guest
Hello pulp and welcome to the forum.

It sounds like you are using Avast Free version.  Correct?

We need more information about your system:

1.   What is your OS, 32 or 64-bit, RAM?
2.   What version of Avast did you install?  5.0.677 is the current version.
3.   What other security software do you currently have or did you have in the past on this machine including antivirus (AV), firewall (FW), and other security programs?  If they were in the past, how did you remove them (the vendor's uninstaller's tool or another way)?

Please try an Avast Repair:
- Go to Control Panel > Add/Remove programs > Avast Antivirus.
- Scroll down and choose Repair function in the pop-up window.
- Reboot.

Let us know if this works and answer the above questions.  Thank you.




pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #2 on: November 27, 2010, 01:33:26 AM »
Trying a repair and reboot.... back in a bit! :)

pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #3 on: November 27, 2010, 02:15:30 AM »
Okay, Repair and Reboot didn't work:

Avast Free/5.0.677
Windows XP Home/32-bit 500MB RAM
Have only had Avast on this machine, period of 5 years
Windows Defender runs

   


« Last Edit: November 27, 2010, 02:39:22 AM by pulp »

SafeSurf

  • Guest
What other security software do you currently have or did you have in the past on this machine including antivirus (AV), firewall (FW), and other security programs?  If they were in the past, how did you remove them (the vendor's uninstaller's tool or another way)?
Could you answer the above questions?  Do you have or use a firewall or other security software, etc.?

With that little RAM, I would not use Win. Defender as it eats RAM that you do not have with Avast running. 

Have you done any scans with Avast?  If so, what types and did anything go in the Virus Chest?

Check your computer for malware with Malwarebytes’ Anti-Malware (MBAM).
·   Download free http://www.malwarebytes.org/ (the blue button) for an on-demand scanner.
·   Double Click mbam-setup.exe to install the application.
·   After install, click update so you have latest database before scanning.
·   Under Settings:
o   General: Automatically Save File After Scan Completes is checked off
o   Scanner SettingsCheck all boxes
o   Updater: Download and install update if available is checked off
·   Once the program has loaded, select "Perform FULL Scan", then click Scan.
·   The scan may take some time to finish, so please be patient.
·   When the disinfection scan is complete, a log will appear in Notepad and you may be prompted to Restart. (See Extra Note).
·   Click the “remove selected” button to quarantine anything found.  You will find the infection details under the Quarantine tab.
·   The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
·   Copy & Paste the entire report in your next reply.

Please also check to make sure your firewall is not blocking anything for Avast to work properly.  Thank you.

YoKenny

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #5 on: November 27, 2010, 02:14:51 PM »
I would not run Windows Defender on Windows XP Home with only 500MB RAM like SafeSurf says.

Malwarebytes' Anti-Malware (MBAM) works well on Windows XP Home.

Please go to PROFILE then Modify Profile then Forum Profile Information then Please select your country: then Signature: and put information about your system just like my signature about your system just like my signature so that the helpers can offer pertinent advice.





pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #6 on: November 27, 2010, 05:43:47 PM »
Okay, Windows Defender is gone. :)

I don't remember using any other anti-virus besides Avast. Been over 5 years with this PC. I do regularly use Ad-Aware and Spybot. There is nothing in Quarantine and I scan once a week, using the aforementioned programs including Avast. I don't use a software firewall but I run behind a router (DIR-655) and I'm in Canada. Here is the Notepad Log:

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 5198

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

11/27/2010 11:41:20 AM
mbam-log-2010-11-27 (11-41-20).txt

Scan type: Full scan (C:\|)
Objects scanned: 319643
Time elapsed: 2 hour(s), 19 minute(s), 12 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 4
Registry Values Infected: 2
Registry Data Items Infected: 3
Folders Infected: 0
Files Infected: 5

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_CLASSES_ROOT\TypeLib\{df058c45-cd18-453e-8745-5a77f60722ab} (Adware.Gdown) -> Quarantined and deleted successfully.
HKEY_CLASSES_ROOT\Interface\{b5a33c35-7298-4d15-8753-a2e851e2eab3} (Adware.Gdown) -> Quarantined and deleted successfully.
HKEY_CLASSES_ROOT\Interface\{f0d2b812-752d-4af1-a2fb-968c4d8446db} (Adware.Gdown) -> Quarantined and deleted successfully.
HKEY_CLASSES_ROOT\CLSID\{e856b973-45fd-4559-8f82-eab539144667} (Adware.Gdown) -> Quarantined and deleted successfully.

Registry Values Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SharedDLLs\C:\WINDOWS\SYSTEM32\t5rdv.dll (Malware.Packer.Gen) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SharedDLLs\C:\WINDOWS\SYSTEM32\ecesq.dll (Malware.Packer.Gen) -> Quarantined and deleted successfully.

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\UpdatesDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
C:\WINDOWS\SYSTEM32\t5rdv.dll (Malware.Packer.Gen) -> Quarantined and deleted successfully.
C:\WINDOWS\SYSTEM32\ecesq.dll (Malware.Packer.Gen) -> Quarantined and deleted successfully.
C:\WINDOWS\SYSTEM32\GTDownDE_87.ocx (Adware.Gdown) -> Quarantined and deleted successfully.
C:\WINDOWS\SYSTEM32\DRIVERS\oreans32.sys (Rootkit.Agent) -> Quarantined and deleted successfully.
C:\RECYCLER\ADAPT_Installer.exe (Trojan.Agent) -> Quarantined and deleted successfully.


« Last Edit: November 27, 2010, 06:28:48 PM by pulp »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #7 on: November 27, 2010, 07:02:02 PM »
1. I do regularly use Ad-Aware and Spybot.
2. I don't use a software firewall...
3. mbam-log-2010-11-27 (11-41-20).txt

1. You should drop both...!! Use Mbam instead. ;)
2. You should use one, even if you're behind a router..!!!
3. As Mbam did quarantine the infections, is your problem solved now..??
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #8 on: November 27, 2010, 07:05:56 PM »
Oh, no, I still can't connect to work with Avast running.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #9 on: November 27, 2010, 07:13:23 PM »
Oh, no, I still can't connect to work with Avast running.

How do you connect to work..?
Any Proxy involved..?
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #10 on: November 27, 2010, 07:18:19 PM »
No proxy involved: https intranet:

User Name
LAN Password
Token Code


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #11 on: November 27, 2010, 07:25:19 PM »
Ok, just to be sure, please answer these questions.
1. Could you connect to work before with this version of avast..?
2. Did you install anything before this issue happend..?
3. As malware was involved, could you connect before the infection..?
4. Are you sure the servers at work are online..?
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #12 on: November 27, 2010, 07:35:35 PM »
1. Could you connect to work before with this version of avast..?

I haven't tried to log into work with this machine since the end of September. I don't know what date this latest avast program was released.


2. Did you install anything before this issue happend..?

No, real basic PC just for work logging.

 
3. As malware was involved, could you connect before the infection..?

Well, only Mban found that malware. There's no mention of a date for that malware. I connected last in September.


4. Are you sure the servers at work are online..?

Yes, my tech support guys are trying to figure this out too. LOL About 2000 people regularly connect, daily. They think it's the latest version of avast and Juniper that have a conflict. No one else uses avast, just myself, and I'm the only one having issues.


« Last Edit: November 27, 2010, 07:39:35 PM by pulp »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #13 on: November 27, 2010, 07:48:27 PM »
Try this: http://majorgeeks.com/WinSock_XP_Fix_d4372.html
Did it solve your problem..??
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

pulp

  • Guest
Re: Juniper Networks Connect 6.5.0 and avast home don't work. Help!
« Reply #14 on: November 27, 2010, 08:09:30 PM »
Try this: http://majorgeeks.com/WinSock_XP_Fix_d4372.html
Did it solve your problem..??

Unfortunately, no it didn't and yes, it did reboot my machine before I tried to login.
« Last Edit: November 27, 2010, 08:13:52 PM by pulp »