Author Topic: Pb de connexion internet depuis installation Avast Pro 6  (Read 20693 times)

0 Members and 1 Guest are viewing this topic.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #15 on: September 29, 2011, 12:29:11 PM »
Peut-être est-ce que quelqu'un est capable de lire et interpreter ce log:


Quote
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 12:16:41, on 29/09/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\AVAST Software\Avast\AvastSvc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\WINDOWS\system32\igfxtray.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\Program Files\Shortcuts Software\Point Of Sale\LicenseServer.exe
C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe
C:\Program Files\AVAST Software\Avast\avastUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Symantec\pcAnywhere\awhost32.exe
C:\WINDOWS\system32\EloSrvce.exe
C:\Program Files\Microsoft SQL Server\MSSQL$SHORTCUTSPOS\Binn\sqlservr.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\AVAST Software\Avast\setup\avast.setup
C:\WINDOWS\system32\msiexec.exe
C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.monip.org/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O3 - Toolbar: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [Shortcuts LicenseServer] C:\Program Files\Shortcuts Software\Point Of Sale\LicenseServer.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [AdobeUpdater] "C:\Program Files\Fichiers communs\Adobe\Updater5\AdobeUpdater.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Service Manager.lnk = C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O22 - SharedTaskScheduler: Pré-chargeur Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Démon de cache des catégories de composant - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: avast! Firewall - Unknown owner - C:\Program Files\AVAST Software\Avast\afwServ.exe (file missing)
O23 - Service: Service hôte Symantec pcAnywhere (awhost32) - Symantec Corporation - C:\Program Files\Symantec\pcAnywhere\awhost32.exe
O23 - Service: Service d'administration du Gestionnaire de disque logique (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: EloSystemService - Elo Touchsystems, Inc. - C:\WINDOWS\system32\EloSrvce.exe
O23 - Service: Journal des événements (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Service COM de gravage de CD IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe
O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
O23 - Service: Partage de Bureau à distance NetMeeting (mnmsrvc) - Unknown owner - C:\WINDOWS\system32\mnmsrvc.exe
O23 - Service: Plug-and-Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Gestionnaire de session d'aide sur le Bureau à distance (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Carte à puce (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Journaux et alertes de performance (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: TeamViewer 6 (TeamViewer6) - TeamViewer GmbH - C:\Program Files\TeamViewer\Version6\TeamViewer_Service.exe
O23 - Service: Cliché instantané de volume (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Carte de performance WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe
O23 - Service: Service Partage réseau du Lecteur Windows Media (WMPNetworkSvc) - Unknown owner - C:\Program Files\Windows Media Player\WMPNetwk.exe

--
End of file - 6276 bytes

Merci

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #16 on: September 29, 2011, 11:28:37 PM »
Bonjour f.reuze

Il y a deux  antivirus ou similaire -(peut poser problème)

O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE

Symantec LiveUpdate
Est un outil qui met à jour la base de données de virus
de tous les produits Symantec installés sur votre ordinateur.


Outil de désinstallation de Norton
http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/fr_docid/20050414110429924

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #17 on: September 30, 2011, 09:11:22 AM »
c'est le logiciel PC Anywhere, rien à voir avec un antivirus.
Le client en a besoin pour ses connexion à distance donc hélas, non pas de désinstallation possible.
Nous allons tester tout de même et je vous tiens au courant.

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #18 on: September 30, 2011, 02:27:17 PM »
Bonjour f.reuze

ou similaire

Des fois ils son prés-installer, ces pour ca que j'en m'en faisait réflexion sur qui pourrais bloquer.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #19 on: September 30, 2011, 02:56:21 PM »
On a essayé mais ça ne fonctionne pas mieux.

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #20 on: September 30, 2011, 02:57:50 PM »
ou

Vu sur forum

Problème avec la version 6.0.1289

Je viens juste de trouver une solution dans la section
"Paramètres --> Dépannage --> Paramétrage des redirections"

J'ai demandé d'ignorer l'adresse IP du serveur incriminé dans "WEB - Adresses ignorées" et cela fonctionne.
AVAST bloque bien le port 8081, mais je n'ai pas voulu supprimer la protection pour
le contrôle sur les autres sites dans "WEB - Port(s) http".

---------------    

Problème communication client/serveur

mon problème est résolu, il s'agissait juste d'un problème de DNS sur notre réseau,
les postes ne pingaient pas le nom de mon serveur.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #21 on: September 30, 2011, 03:15:34 PM »
Pas mieux  :'(

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #22 on: September 30, 2011, 03:20:29 PM »
Autrement je ne voie rien dans le log (virus ou spy)

(Peut-être ils sont même configuration pc sur certain driver)

Esse qu'ils sont rebouter leurs box

débranché puis rebranché

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #23 on: September 30, 2011, 03:23:03 PM »
Heu le pc n'est plus chez le client mais chez nous maintenant et le problème reste le même.
Au secours !!!  :o

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #24 on: September 30, 2011, 03:24:31 PM »
ok

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #25 on: September 30, 2011, 03:36:38 PM »
peut-être dans le paramètre pare-feux
« Last Edit: September 30, 2011, 04:15:03 PM by Jeepava »

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #26 on: September 30, 2011, 03:42:34 PM »
Configuration du pare-feu
« Last Edit: September 30, 2011, 04:15:22 PM by Jeepava »

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 382
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #27 on: September 30, 2011, 04:14:01 PM »
Pas de par feu version pro par contre

ou Désinstallez Avast et re-installer si vous avais la clé de licence
site WEB : http://www.avast.com/fr-ca/uninstall-utility

« Last Edit: September 30, 2011, 04:16:37 PM by Jeepava »

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2772
  • Proud to be an avast! user.
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #28 on: September 30, 2011, 05:47:00 PM »
Jeepava a toucher une chose.

O23 - Service: avast! Firewall - Unknown owner - C:\Program Files\AVAST Software\Avast\afwServ.exe (file missing)
« Last Edit: September 30, 2011, 05:51:08 PM by Mr.Agent »

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2772
  • Proud to be an avast! user.
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #29 on: September 30, 2011, 05:50:42 PM »
Jeepava dit moi si les choses sont bizarre pour toi pour ici ou que les choses pourrais pas avoir un conflit avec avast! :

O23 - Service: TeamViewer 6 (TeamViewer6) - TeamViewer GmbH - C:\Program Files\TeamViewer\Version6\TeamViewer_Service.exe

et lui

les - Unknown Owner - que tu peux voir un peu partout sur le registre. Sa pourrais pas etre un probleme aussi ? Sinon pourquoi autant de Unknown owner... :-\

NE FAIT RIEN POUR SE POST F.REUZE JE DEMANDE UNE QUESTION A JEEPAVA.