Author Topic: Pb de connexion internet depuis installation Avast Pro 6  (Read 32220 times)

0 Members and 1 Guest are viewing this topic.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Pb de connexion internet depuis installation Avast Pro 6
« on: June 09, 2011, 05:08:50 PM »
Bonjour à tous,

Je me permet de vous poser une question assez importante.

Nous sommes revendeur AVAST et nous avons constatés récemment un problème après l'installation d'AVAST PRO 6.

Nous avons eu plusieurs clients qui ont perdu leur connexion internet.
Le ping passe sur leur box mais par contre pas d'affichage internet ni de ftp possible.
Nous utilisons différents systèmes de connexion à distances et voici les résultats:
PCAnywhere: bloqué impossible de se connecter
Teamviewer: vu en ligne mais connexion impossible
Crossloop: la connexion prend mais l'image ne s'affiche pas
Logmein: fontionne parfaitement

Les sytèmes de nos clients sont des XP avec SP2 ou SP3.

Donc je vous appel à l'aide.

Merci d'avance de vos réponses

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 380
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #1 on: June 09, 2011, 08:17:33 PM »
Bonjour

Avais vous proposez la dernière mise à jour

Avast! 6.0.1125 officiel du 10/05/2011
Télécharger Avast! 6 Professionnel
http://files.avast.com/iavs5x/setup_av_pro.exe

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #2 on: June 09, 2011, 08:48:15 PM »
Oui tout a fait, nous installons toujours la dernière version.

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 380
  • Support forums > Non-english zone > Francais
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #3 on: June 09, 2011, 10:04:32 PM »

avast! 6.x: Configuration des règles d' applications dans le pare-feu
http://support.avast.com/index.php?languageid=4&group=fre&_m=knowledgebase&_a=viewarticle&kbarticleid=974

Vous pouvez essayer de poser la question sur le forum en anglais si vous le parlais
vous pourrez discuter avec des développeurs ou utilisateurs en nombre
http://forum.avast.com/index.php?board=2.0

Offline sivomabbm@orange.fr

  • Newbie
  • *
  • Posts: 2
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #4 on: August 24, 2011, 03:46:21 PM »
Bonjour,

Je vous confirme qu'il y a un sérieux problème avec la version 6. Nous avons renouveler notre abonnement pour 3, et en installant la version 6, nous nous retrouvons avec un PC qui fonctionne (sous Windows Vista) et un autre qui ne peut plus avoir aucun accès à internet (sous Windows XP).

Après avoir passé des heures et des heures à tout tenter, à chercher partout sur le site, à désinstaller et réinstaller à un nombre incroyable de reprise les éléments avast avec le panneau de configuration mais aussi par l'utilitaire que vous recommandez et qui m'a également été adressé par la maintenance avast, rien à faire !!! L'agent web est toujours désactivé !!!

La nouvelle licence à démarré le 09 juillet dernier, et le 24 août je n'ai toujours pas accès à internet ! Je perds mon temps et donc l'argent de l'entreprise, et sans net je ne peux pas travailler !

Je précise que je n'ai pas de pare-feu (celui de Windows est bien désactivé).

Merci pour l'aide que vous pourriez m'apporter.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #5 on: August 29, 2011, 04:50:02 PM »
Pas de nouvelles?
Tout le monde s'en fou?
Je sens que je vais vendre autre chose.....

Offline sivomabbm@orange.fr

  • Newbie
  • *
  • Posts: 2
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #6 on: September 02, 2011, 11:59:20 AM »
Me revoici, après divers échanges par mails avec une personne de la maintenance Avast, j'ai utilisé un programme d'analyse de programmes dont j'ai transféré le rapport.
Il en est ressorti que sur mon pc 2 programmes (Activ Identity Activ Client et NetRatingsNetSight) étaient susceptibles de bloquer Avast Internet Security 6.

Le 1er, d'origine, n'était pas suffisamment connu par la personne de la maintenance, qui recommandait de la modifier. N'y connaissant rien, je suis allée dans Avast, Pare feu, Règles pour les applications et en bas ai cliqué sur Nouvelles règles, Microsoft Corporation où j'ai rajouté tous les fichiers .exe du répertoire Activ Identity.

J'ai ensuite supprimé le NetRatigns.

Le malheur est que j'ai exécuté ces 2 procédures avant de redémarrer mon pc, du coup j'ignore laquelle est à l'origine de la résolution du problème !!! Mais au moins ça marche, j'espère qu'il en sera de même pour vos clients.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #7 on: September 02, 2011, 12:02:33 PM »
Pourrais-je connaitre le nom de ce programme d'analyse s'il vous plait.

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #8 on: September 02, 2011, 05:06:51 PM »
Avec Hijack This tu peux savoir si tes precedent antivirus ou program qui peux avoir des conflits avec ton avast! sont bien et bien deinstaller en regardant partout dans ton ordinateur pour ses registres, memoires, dossiers...

Car moi depuis toutes versions avast! sur plus de 6-7-8 PCs et plus jai installer avast! et tout marche correctement en plus de deinstaller les antivirus (mcafee, norton) correctement. Alors nimporte lui qui a un probleme devrais verifier... Car defois vous dites que sais avast! mais au contraire vous blamer pour le rien. Car sais vous en realiter qui bugger votre ordinateur.

Mr.Agent
« Last Edit: September 02, 2011, 05:08:23 PM by Mr.Agent »

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #9 on: September 02, 2011, 05:32:34 PM »
Je ne crois pas non.
Quand il n'y a JAMAIS eu rien d'autre comme antivirus qu'Avast et que juste après la MAJ ça plante, ça ne peut être que lui.......

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #10 on: September 02, 2011, 05:35:15 PM »
Ah bon bizarre les PCs que jai installer avast! je crois jai installer avast! asser de fois pour voir si les MAJ ont des problemes alors y a certainement un problem par rapport avec les programmes que ta installer ou une chose que tu fais pas correcte.

Faudrais voir si Jeepava pourrais taider.

Car sinon jai essexboy sur le forum anglais peut-etre qui pourras taider. Mais prenez pas sa comme insulte s.v.p.

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #11 on: September 02, 2011, 05:36:32 PM »
As-tu essayer de installer la version beta ? http://forum.avast.com/index.php?topic=83583.0

Il a peut-etre des bugs que les utilisateurs a reporter et qui sont fixers a cette version.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #12 on: September 06, 2011, 09:39:31 AM »
J'ai encore eu des cas ce jour, je vais essayer la version béta.

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #13 on: September 08, 2011, 05:47:32 PM »
Ca ne fonctionne pas, vous avez une autre idée?

Offline f.reuze

  • Newbie
  • *
  • Posts: 14
Re: Pb de connexion internet depuis installation Avast Pro 6
« Reply #14 on: September 29, 2011, 12:29:11 PM »
Peut-être est-ce que quelqu'un est capable de lire et interpreter ce log:


Quote
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 12:16:41, on 29/09/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\AVAST Software\Avast\AvastSvc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\WINDOWS\system32\igfxtray.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\Program Files\Shortcuts Software\Point Of Sale\LicenseServer.exe
C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe
C:\Program Files\AVAST Software\Avast\avastUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Symantec\pcAnywhere\awhost32.exe
C:\WINDOWS\system32\EloSrvce.exe
C:\Program Files\Microsoft SQL Server\MSSQL$SHORTCUTSPOS\Binn\sqlservr.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\AVAST Software\Avast\setup\avast.setup
C:\WINDOWS\system32\msiexec.exe
C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.monip.org/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O3 - Toolbar: avast! WebRep - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [Shortcuts LicenseServer] C:\Program Files\Shortcuts Software\Point Of Sale\LicenseServer.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [AdobeUpdater] "C:\Program Files\Fichiers communs\Adobe\Updater5\AdobeUpdater.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Service Manager.lnk = C:\Program Files\Microsoft SQL Server\80\Tools\Binn\sqlmangr.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O22 - SharedTaskScheduler: Pré-chargeur Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Démon de cache des catégories de composant - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: avast! Firewall - Unknown owner - C:\Program Files\AVAST Software\Avast\afwServ.exe (file missing)
O23 - Service: Service hôte Symantec pcAnywhere (awhost32) - Symantec Corporation - C:\Program Files\Symantec\pcAnywhere\awhost32.exe
O23 - Service: Service d'administration du Gestionnaire de disque logique (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: EloSystemService - Elo Touchsystems, Inc. - C:\WINDOWS\system32\EloSrvce.exe
O23 - Service: Journal des événements (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Service COM de gravage de CD IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe
O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
O23 - Service: Partage de Bureau à distance NetMeeting (mnmsrvc) - Unknown owner - C:\WINDOWS\system32\mnmsrvc.exe
O23 - Service: Plug-and-Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Gestionnaire de session d'aide sur le Bureau à distance (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Carte à puce (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Journaux et alertes de performance (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: TeamViewer 6 (TeamViewer6) - TeamViewer GmbH - C:\Program Files\TeamViewer\Version6\TeamViewer_Service.exe
O23 - Service: Cliché instantané de volume (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Carte de performance WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe
O23 - Service: Service Partage réseau du Lecteur Windows Media (WMPNetworkSvc) - Unknown owner - C:\Program Files\Windows Media Player\WMPNetwk.exe

--
End of file - 6276 bytes

Merci