Author Topic: Can't open programs after Avast! scan  (Read 3080 times)

0 Members and 1 Guest are viewing this topic.

Offline muninn

  • Newbie
  • *
  • Posts: 4
Can't open programs after Avast! scan
« on: September 25, 2011, 11:10:15 AM »
Ok, so I just bought Avast for 1 year today, and after finishing a complete scan, I'm unable to use any program of any kind. I'm able to open maps, but that's all. I can't enter Avast!, or uninstall it.
It went like this; first I did a complete scan, and then it told me that I had 3 problems. I clicked the remove problems button, but it was unable to remove one of them. it recomended a reboot and a scheduled search or something. I pressed the recomendation, and the computer restarted, like it said it would, and a black screen where it said scanning problems showed up. so far so good, and when it reached 100% the computer restarted. when the desktop then showed up, I noticed I was unable to do anything.
please help me with this, the computer is brand new, and cost over 900£. I'm writing this on my crappy school computer.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline muninn

  • Newbie
  • *
  • Posts: 4
Re: Can't open programs after Avast! scan
« Reply #2 on: September 25, 2011, 11:39:17 AM »
never mind, I fixed it. someone can close the thread now.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Can't open programs after Avast! scan
« Reply #3 on: September 25, 2011, 11:41:01 AM »
Would you mind sharing how you fix it?
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline muninn

  • Newbie
  • *
  • Posts: 4
Re: Can't open programs after Avast! scan
« Reply #4 on: September 26, 2011, 06:20:01 AM »
nevermind what I said... after I restarted the computer, the problem comes back, and it won't be fixed the same way again. I started the computer in safe-mode, did a system recovery from before I had installed avast, and then it worked. but as I said, the problem is back...

Offline muninn

  • Newbie
  • *
  • Posts: 4
Re: Can't open programs after Avast! scan
« Reply #5 on: September 26, 2011, 06:32:28 AM »
things sure change quickly around here. I've fixed it again. To those with the same problem, go here: http://forum.avast.com/index.php?topic=85415.msg692170#msg692170