Author Topic: UAC settings stopping start up...  (Read 16798 times)

0 Members and 1 Guest are viewing this topic.

mr-snappy

  • Guest
UAC settings stopping start up...
« on: November 26, 2011, 01:55:01 PM »
hello all

I'm getting a problem with avast starting up.. when i start my PC. the avast widget stays blank also the task bar icon does not start, to get them to work i have to click on the avast desktop icon to get them up and running.

iv think iv got it down to the  win7 UAC settings stopping them from starting, because if i turn the UAC settings off, then restart my PC avast starts perfectly . but if i keep UAC settings set off then also my internet protected mode turns to off, grr.

any help with this  :)

thanks Paul

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37478
  • Not a avast user
Re: UAC settings stopping start up...
« Reply #1 on: November 26, 2011, 02:38:21 PM »
did you just install avast or have you been running avast for a long time before this started ?

iyogisolutions1

  • Guest
Re: UAC settings stopping start up...
« Reply #2 on: November 26, 2011, 02:41:37 PM »
Hi,


   Can you update us with the current UAC settings that you have in the computer?

mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #3 on: November 26, 2011, 02:46:04 PM »
hi
iv just installed it around 3 days ago...!

the newest free version..

and i have windows 7 ulimate 63-bit fully updated.

thanks

mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #4 on: November 26, 2011, 02:47:42 PM »
hi

my UAC setting are always nitify

thanks

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37478
  • Not a avast user
Re: UAC settings stopping start up...
« Reply #5 on: November 26, 2011, 02:48:33 PM »
OK....what AV did you have before installing avast ?
did your PC come with a preinstalled AV ?
have you uninstalled it ?
did you use a removal tool to clear any leftovers before installing avast ?



run and reboot - Uninstallers – Security Software
http://singularlabs.com/uninstallers/security-software/
« Last Edit: November 26, 2011, 02:51:55 PM by Pondus »

iyogisolutions1

  • Guest
Re: UAC settings stopping start up...
« Reply #6 on: November 26, 2011, 02:52:43 PM »
If there are no other security softwares apart from avast! in the computer, Try to set the UAC level to Default - Notify me only when programs try to make changes to my computer

Reboot and try for avast!

Update us with results.

mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #7 on: November 26, 2011, 02:57:36 PM »
@ Pondus
i had avg free, installed it. and my pc is a self build. and i removed avg with avg removel tool..
thanks

@ iYogisolutions1

ok i will try.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37478
  • Not a avast user
Re: UAC settings stopping start up...
« Reply #8 on: November 26, 2011, 03:01:00 PM »
OK...then you did run the correct one...as AVG have a 32bit and 64bit removal tool



you may try avast repair and see if that changes anything

For a repair of avast. Windows, Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button from the pop-up window, scroll down to Repair, click next and follow.
« Last Edit: November 26, 2011, 03:08:31 PM by Pondus »

mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #9 on: November 26, 2011, 03:18:45 PM »
hi all iv done a pick so you can see more of what my probem is.

and no chandge Pondus and yes used correct uninsaller cos the other one would not work on a 64 bit environment.

@ iYogisolutions1

Default - Notify me only when programs try to make changes to my computer

Reboot and try for avast! did not work



« Last Edit: November 26, 2011, 03:21:55 PM by mr-snappy »

YoKenny

  • Guest
Re: UAC settings stopping start up...
« Reply #10 on: November 26, 2011, 03:28:52 PM »
Please read:
Guided Help: Adjust User Account Control settings in Windows 7
http://support.microsoft.com/kb/975787

It is best to set the UAC level to Default - Notify me only when programs try to make changes to my computer


mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #11 on: November 26, 2011, 03:46:28 PM »

@  YoKenny

hi as you can see by my pic, it is set to Default.
and after a restart its all still not started up.
thanks


YoKenny

  • Guest
Re: UAC settings stopping start up...
« Reply #12 on: November 26, 2011, 04:03:54 PM »
I do not have it set to Default but to Notify me only when programs try to make changes to my computer the next to lowest setting.


mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #13 on: November 26, 2011, 04:07:08 PM »
@YoKenny
ill give that a try ...

ps.

also a more important question i think is. am i still protected with this happening,,?

thanks

YoKenny

  • Guest
Re: UAC settings stopping start up...
« Reply #14 on: November 26, 2011, 04:10:47 PM »

also a more important question i think is. am i still protected with this happening,,?
You are most definitly protected as I have been running this way since I got this Windows 7 system.  :)