Author Topic: Scanning messages  (Read 22735 times)

0 Members and 1 Guest are viewing this topic.

gang4art

  • Guest
Scanning messages
« on: November 19, 2004, 06:45:15 PM »
I update the avast program yesterday.  :)
I guess it added e-mail scanner to my system somehow.
Today I tried to send an email through outlook express, it gave error message.
I had to turn off my protection in order to send it.
After I send it, I tried to change the outllook protection.
selecting to not the scan the outbound messages didn't change anything.
Now I am getting "suspicious message" alert when I send & recieve messege.  >:(
Q: How can I stop avast to scan my messeges when I use my outlook?
I tried "terminate"ing the outlook it did not help either.
 
Thanks

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Scanning messages
« Reply #1 on: November 19, 2004, 06:52:24 PM »
Setup your email account as if Avast isn't there. Does this solve the problem?

gang4art

  • Guest
Re:Scanning messages
« Reply #2 on: November 19, 2004, 07:04:48 PM »
You mean resetup my account? I don't understand.
I thought it was about avast not outlook.

S.Z.Craftec

  • Guest
Re:Scanning messages
« Reply #3 on: November 19, 2004, 07:06:33 PM »
Avast! 4.5 has automatic mail handling feature. You don't have to set up anything unless you already set it before to use with avast! 4.1

Reset all your mail accounts to defaults (server names, login name and password) and that should be it...

Cheers !

P.S. If you want avast! to stop checking your messages go into On-Access Scanner, choose Outlook/Exchange (but only in case you are talking about MS Outlook. Outlook Express is something completely different) and terminate that provider.

If you are using OE and you don't wanna see avast! scanning your e-mails, then terminate Internet mail provider.

In general, that's not recommended...  ;)
« Last Edit: November 19, 2004, 07:09:21 PM by S.Z.Craftec »

gang4art

  • Guest
Re:Scanning messages
« Reply #4 on: November 19, 2004, 07:16:45 PM »
Eveything seemed fine before I update the program.

As i said when I terminate mail provider, using OE it's giving me same sign as suspicious massege alert.
when you say reset, you mean remove my account and add it again?
« Last Edit: November 19, 2004, 07:20:28 PM by gang4art »

S.Z.Craftec

  • Guest
Re:Scanning messages
« Reply #5 on: November 19, 2004, 07:29:13 PM »
No. I mean reset all those settings under your mail account. Pop3 and SMTP server names, your logging name, your password. Everything should be set as your e-mail provider instructed you. Imagine that avast! is not even installed. You just have to define your e-mail accounts like you did it before you even installed first version of avast!

If it's easier for you, you can delete your mail account and recreate it again. But, before you proceed, be sure you have all necessary information regarding your e-mail account.

It's little unclear to me... how can you get avast! scanning message (alert) if you terminated internet mail provider ?

First of all, tell us exactly what mail client are you using... Outlook Express or MS Outlook ? Also, tell us what providers are started in your On-Access Scanner ? If you wanna start On-Access Scanner, just left click avast! blue ball icon in system tray (next to system time).

gang4art

  • Guest
Re:Scanning messages
« Reply #6 on: November 19, 2004, 09:28:59 PM »
A1: I am using my own server artelier.com
A2: it is outlook express
A3: I know how to terminate outlook in avast, It is still scanning my emails. now I got another small icon next to avast's. 65.182.209.209
I have two computers one seems fine, no problem
other one has this thing I can't get rid of.
I recreate my account on OE it didn't help either.

I guess I have to reinstall my avast...

S.Z.Craftec

  • Guest
Re:Scanning messages
« Reply #7 on: November 19, 2004, 09:35:02 PM »
If you terminate the mail provider there is no chance that avast will scan you mails. Post your screenshot of the error that you get or any other screenshot where you can prove that it's scanning your mail.

This way you can post your question million times, and no one will be able to answer to you. Post exact screeshot where we can see what's the problem.
« Last Edit: November 19, 2004, 09:35:39 PM by S.Z.Craftec »

gang4art

  • Guest
Re:Scanning messages
« Reply #8 on: November 19, 2004, 09:55:26 PM »
without attachment on my email it sends through. this only happens when i have an attachment on my e-mail. It stucks at one point and says
"internet connection timeout collapsed. continue waiting?
[server: '65.182.209.209', port:25"
It still scans my emails even though I turned it off???
and says suspicuos email.

Thanks

gang4art

  • Guest
Re:Scanning messages
« Reply #9 on: November 19, 2004, 09:55:48 PM »
2

gang4art

  • Guest
Re:Scanning messages
« Reply #10 on: November 19, 2004, 09:56:02 PM »
3

S.Z.Craftec

  • Guest
Re:Scanning messages
« Reply #11 on: November 19, 2004, 11:02:31 PM »
Just take a look in my signature and see instructions on how to set your mail provider. Also you'll find there how to increase internet connection timeout...

Let me know if that helps...

Cheers !

S.Z.Craftec

  • Guest
Re:Scanning messages
« Reply #12 on: November 19, 2004, 11:04:59 PM »
This is shortly from that page:


- Left click on your avast! blue ball icon in system tray (next to system clock). That will bring up avast! On-Access Scanner.

- At the bottom of the Window that just popped up on your screen, choose DETAILS...>> (if it's not enabled by default). That will allow you to see little panel on the left hand side of that window, with all those Provider icons.

- Now, click on INTERNET MAIL provider icon, and click on CUSTOMIZE.

    a) under POP tab, put checkmarks on both boxes,
    b) under SMTP put chekmarks on first and third one,
    c) under IMAP tab check both,
    d) under ADVANCED put checkmark on SHOW DETAILED INFO
        ON PERFORMED ACTION. Also, under same tab, set TIMEOUT FOR
        INTERNET COMMUNICATION (S) to, let's say 300.

    e) Next tab is HEURISTIC. Set it to MEDIUM and click OK.


Pay attention to RED marked lines...
« Last Edit: November 19, 2004, 11:05:26 PM by S.Z.Craftec »

S.Z.Craftec

  • Guest
Re:Scanning messages
« Reply #13 on: November 19, 2004, 11:07:51 PM »
When you successfuly set that in your Internet Mail Provider (avast!) let me know, and after that, I'll tell you how to set same thing in Outlook Express, unless you already know how to do that...

After that avast! should work perfectly with your mail client...

gang4art

  • Guest
Re:Scanning messages
« Reply #14 on: November 19, 2004, 11:13:21 PM »
I did what you said, still time curruption....
same thing...