Author Topic: Il firewall di Avast 7 Internet Security non funziona con account Guest!  (Read 7469 times)

0 Members and 1 Guest are viewing this topic.

Offline powertower

  • Newbie
  • *
  • Posts: 13
Ho già cercato soluzione sui post del forum in inglese e anche googlando ma non ho trovato risposta. La versione è aggiornata (7.0.1426) ed ho provato anche rimuovere (seguendo accuratamente la procedura) il software col tool di disinstallazione di Avast per poi reinstallare. Il risultato è identico. Uso Avast da anni ma è la prima volta che noto questo problema. Qualcuno ha aiuto da darmi? Ringrazio in anticipo. :)

Offline powertower

  • Newbie
  • *
  • Posts: 13
Ho già cercato soluzione sui post del forum in inglese e anche googlando ma non ho trovato risposta. La versione è aggiornata (7.0.1426) ed ho provato anche rimuovere (seguendo accuratamente la procedura) il software col tool di disinstallazione di Avast per poi reinstallare. Il risultato è identico. Uso Avast da anni ma è la prima volta che noto questo problema. Qualcuno ha aiuto da darmi? Ringrazio in anticipo. :)

P.S.: uso WinXP Home

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Ciao,
cosa intendi che non funziona?Puoi postare una schermata?
Magari funziona.. prova ad andare in IMPOSTAZIONI->RISOLUZIONE PROBLEMI-> e togli la spunta a LIMITA L'ACCESSO AL PROGRAMMA PER L'ACCOUNT GUEST.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline powertower

  • Newbie
  • *
  • Posts: 13
Ciao,
cosa intendi che non funziona?Puoi postare una schermata?
Magari funziona.. prova ad andare in IMPOSTAZIONI->RISOLUZIONE PROBLEMI-> e togli la spunta a LIMITA L'ACCESSO AL PROGRAMMA PER L'ACCOUNT GUEST.

Ciao e grazie per esserti interessato al problema. Limitare l'accesso al programma per l'account Guest credo serva soltanto ad impedire che un utente occasionale e/o inesperto possa combinare qualche guaio. Avast dovrebbe funzionare (come ha sempre fatto fino alla versione precedente) coi settaggi decisi dall'Administrator del computer. Comunque ecco lo screenshot. Speriamo salti fuori la soluzione (che ancora non ha avuto risposta nel forum in inglese, vedi qui: http://forum.avast.com/index.php?topic=95077.0 )

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Ciao,
Quote
Avast dovrebbe funzionare (come ha sempre fatto fino alla versione precedente) coi settaggi decisi dall'Administrator del computer.
hai perfettamente ragione, ma hai provato a verificare se si risolve il  problema come ti ho indicato e poi attivando il firewall dall'account guest?
Potresti inoltre verificare che creando un nuovo accont guest il problema non sussista?

Grazie
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline powertower

  • Newbie
  • *
  • Posts: 13
Grazie ancora per l'attenzione. Ho verificato. Il problema persiste  :-\

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Ciao,
l'unica cosa che ti posso ancora consigliare (per togliersi tutti i dubbi) e provare ad usare ancora l'avast uninstall utility e poi controllare se esistono ancora delle voci nel registro (e quindi fare la pulizia con CCleaner) e inoltre provare a cercare ed eliminare le cartelle di avast ancora presenti, prima di reinstallarlo.
Avevi un altro firewall prima per caso?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline powertower

  • Newbie
  • *
  • Posts: 13
Sì, avevo già provveduto a ripulire il più possibile il registry dai file residui (infatti il tool di avast uninstaller non eliminina proprio tutto, anzi!). No, non ho usato altri firewall e il sistema è stato completamente reinstallato pochi giorni fa: avast è stato il primo software installato sul pc formattato.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Ciao,
scusa se non te l'ho ancora chiesto, ma a volte penso sia ovvio.. XP è aggiornato al SP3 e successivi aggiornamenti? Hai provato a disattivare Windows firewall?
Mi sto mobilitando per chiedere informazioni in merito..

Grazie
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline powertower

  • Newbie
  • *
  • Posts: 13
Ti ringrazio per l'impegno con cui stai cercando di aiutarmi. Il sistema è aggiornato e il firewall di windows è stato disattivato da me stesso (come sai di certo, Avast non lo disattiva). Ciao e buona giornata.