Author Topic: All Devices Stopped Reporting to AVAST Account - CRITICAL  (Read 15953 times)

0 Members and 1 Guest are viewing this topic.

Offline Tonanet

  • Sr. Member
  • ****
  • Posts: 353
  • I'm a llama!
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #30 on: November 01, 2012, 04:49:41 PM »
Hello!

VPS is the virus definition file that are released daily to update avast. It also has other information/settings that can be changed by these vps files.

The latest VPS (20121101) seems to correct the problem of old versions (1466 and older) not update their status to my avast website.

I have 14 devices with avast installed, 2 with 1473 that were working fine, 2 androids that were working fine and 10 with 1466. From these 10 instalations with 1466, 3 received the lastest vps and started to update the my avast website with their informations.

It seems to be everything ok now!

Thanks avast! team!

Elminster
« Last Edit: November 01, 2012, 05:05:10 PM by Elminster »

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 736
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #31 on: November 01, 2012, 05:19:25 PM »
7.0.1474 was released yesterday.  I believe this will also fix the issue.
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Offline culinor

  • Newbie
  • *
  • Posts: 16
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #32 on: November 01, 2012, 07:38:10 PM »
I can confirm that AVAST 7.0.1466 with definitions version 121101-0 updates its status now.
Let's see if it stays this way. Thank you!

Offline SugarD-x

  • Full Member
  • ***
  • Posts: 190
  • Proud Avast! User
    • Clan Xperience
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #33 on: November 01, 2012, 07:48:29 PM »
All working over here! Thanks guys!
~SugarD-x~

clairekent

  • Guest
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #34 on: November 02, 2012, 10:40:04 PM »
Hellooo..... I am new to this and I really don't know computer talk but i do know that my Avast is still not working!!!  >:(
I have happening the same as everybody else and mine is still not working this morning!!
When i click on FIX NOW nothing happens...I don't know what to do, can someone pleeeeeeease help me!!!  :-[

Offline SugarD-x

  • Full Member
  • ***
  • Posts: 190
  • Proud Avast! User
    • Clan Xperience
Re: All Devices Stopped Reporting to AVAST Account - CRITICAL
« Reply #35 on: November 02, 2012, 10:51:15 PM »
Hellooo..... I am new to this and I really don't know computer talk but i do know that my Avast is still not working!!!  >:(
I have happening the same as everybody else and mine is still not working this morning!!
When i click on FIX NOW nothing happens...I don't know what to do, can someone pleeeeeeease help me!!!  :-[
Wrong topic my friend. This is about the My Avast! accounts online. :)
~SugarD-x~