Author Topic: проблема после обновления  (Read 415431 times)

0 Members and 1 Guest are viewing this topic.

Obramko

  • Guest
Re: проблема после обновления
« Reply #300 on: December 07, 2012, 12:10:30 PM »
Выяснил, что проблема массовая, avast с базами от 5 декабря чудит (только на Win XP)
Одно из решений - залить файл tcpip.sys в WINDOWS\system32\drivers
В реестре, раздел HKLM\System\CurrentControlSet\Services\TcpIP выставить параметры
(DWORD)
Start=1
Tag=3
Type=1
и перезагрузить компьютер
Мне помогло

И аваст заработал как надо.
Мой фикс http://depositfiles.com/files/jx9xqxtes именно это и делает. Только автоматически.

Offline _George_

  • Avast Sales Specialist
  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 3545
  • Дистрибьютор Avast и AVG
    • www.belrus.net
Re: проблема после обновления
« Reply #301 on: December 07, 2012, 12:13:34 PM »
Раз уж затронул провайдеров. Ребят, обращаюсь к Вам - некоторые из Вас даёте мои тел./аську/скайп - это хорошо, но мы территориально в Ростове-на-Дону, а Россия немаленькая - люди за междугородку платят:  уберите номера тел. и оставьте аську со скайпом. Нам не жалко помогать, но лучше всего то, что я говорю людям написать у Вас вместо наших телефонов. А, именно:

"Самым оптимальным решением проблемы будет:
- пойти к другу/товарищу/соседу у которого есть интернет;
- зайти на сайт avast-russia.com;
- слева на сайте новости, вверху новость "ложное срабатывание", зайдите в неё;
- скачайте файл из Решения №1 на флешку и примените его как сказано в инструкции на своём ПК".

P.S. И прекратите бездумно говорить клиентам, чтобы удалили аваст — проблемы это не решит, так как файл уже удалён.

« Last Edit: December 07, 2012, 12:34:51 PM by George_S »
www.belrus.net - Avast Distributor & AVG Distributor in Russia

lujrunas

  • Guest
Re: проблема после обновления
« Reply #302 on: December 07, 2012, 12:18:11 PM »
Я за сегодня пришёл к удивительному выводу, что множество провайдеров просто задают вопрос - "у Вас аваст - так и спрашивайте у аваста". Попробуйте провайдеру сказать, что у Вас не аваст и пусть подымут пятую точку и проверят почему у Вас нет интернета.

Просим Вас учесть тот факт, что если у Вас avast работал 6-го декабря и далее, и получал обновления, то у Вас пропал интернет не по вине антивируса Аваст, — обращайтесь к своему провайдеру, так как ложное срабатывание было устранено вечером 5-го декабря.

Ну вообще-то я славил эту заразу именно 6-го декабря в промежутке между 10 и 11 утра. Причем я почти сразу-же, где-то в районе 12 часов, откатился, после чего обновил антивирусные базы аваста, и буквально через пару минут аваст заругался, и только после обеда проблема была устранена, так что не надо "ля-ля" про 5-е декабря.
« Last Edit: December 07, 2012, 12:26:45 PM by lujrunas »

Obramko

  • Guest
Re: проблема после обновления
« Reply #303 on: December 07, 2012, 12:21:34 PM »
Ну вообще-то я славил эту заразу именно 6-го декабря в промежутке между 10 и 11 утра.
Значит, у Вас просто базы не успели обновиться.

YurkoSlyusar

  • Guest
Re: проблема после обновления
« Reply #304 on: December 07, 2012, 12:23:21 PM »
Выяснил, что проблема массовая, avast с базами от 5 декабря чудит (только на Win XP)
Одно из решений - залить файл tcpip.sys в WINDOWS\system32\drivers
В реестре, раздел HKLM\System\CurrentControlSet\Services\TcpIP выставить параметры
(DWORD)
Start=1
Tag=3
Type=1
и перезагрузить компьютер
Мне помогло

И аваст заработал как надо.
Пробовал данный способ, проблема осталась. Также после использования fixtcpip.bat проблема не исчезает. При попытке исправить все вручную, после “Установить с диска и вписываем путь c:\windows\inf, нажимаем Ок” выдает сообщение “в указанном месте отсутствуют сведения об оборудовании”. Также, если делать по второму способу – “В свойствах данного драйвера на закладке “Драйвер” выбираем тип автозагрузки “Система”” – нет возможности выбрать “Систему”. Подскажите, пожалуйста в чем может быть проблема. зы: Делаю все под администратором. Очень важно именно восстановить систему, тк провайдер нашел единственное решение - переустановка, что мягко говоря не подходит(((

lujrunas

  • Guest
Re: проблема после обновления
« Reply #305 on: December 07, 2012, 12:28:08 PM »
Ну вообще-то я славил эту заразу именно 6-го декабря в промежутке между 10 и 11 утра.
Значит, у Вас просто базы не успели обновиться.

Причем я почти сразу-же, где-то в районе 12 часов, откатился, после чего обновил антивирусные базы аваста, и буквально через пару минут аваст заругался, и только после обеда проблема была устранена, так что не надо "ля-ля" про 5-е декабря.

Offline _George_

  • Avast Sales Specialist
  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 3545
  • Дистрибьютор Avast и AVG
    • www.belrus.net
Re: проблема после обновления
« Reply #306 on: December 07, 2012, 12:36:08 PM »
пару минут аваст заругался, и только после обеда проблема была устранена, так что не надо "ля-ля" про 5-е декабря.
Если Вам станет легче, то видоизменю текст на "у Вас avast работал 6-го декабря после 14.00 и далее, и получал обновления, и у Вас был интернет".
www.belrus.net - Avast Distributor & AVG Distributor in Russia

Obramko

  • Guest
Re: проблема после обновления
« Reply #307 on: December 07, 2012, 12:41:38 PM »
lujrunas,
Проблема возникает после ребута. Может, в этом дело?

lujrunas

  • Guest
Re: проблема после обновления
« Reply #308 on: December 07, 2012, 12:58:21 PM »
lujrunas,
Проблема возникает после ребута. Может, в этом дело?

Я не спец в этом, можно сказать чайник, но сейчас-то проблемы нет, я же ничего не делал, просто откатился и обновил базы, а проблема исчезла когда мне на этом форуме предложили еще раз обновить базы, и было это после 15 часов, обновил, перезагрузил комп и все ок.
Ну да в первый раз проблема возникла после удаления якобы вируса, и перезагруски компа со сканированием.
« Last Edit: December 07, 2012, 01:09:11 PM by lujrunas »

ylemdoc

  • Guest
Re: проблема после обновления
« Reply #309 on: December 07, 2012, 01:18:28 PM »
beeline,
Лучше давайте абонентам вот это: http://depositfiles.com/files/jx9xqxtes .
Этим проще. Инструкция внутри.
Реально помогло. С первой "фиксой" все осталось по прежнему, сетевой экран все равно заблокирован. Зачем то снес аваст по Решению №2,  а потом только эту вышеупомянутую подборку. Долбался часа четыре пока не нашел такое простое решение

Laeda88

  • Guest
Re: проблема после обновления
« Reply #310 on: December 07, 2012, 01:21:26 PM »
тех.поддержка аваста отписалась на мое письмо
http://avast-russia.com/lozhnoe-srabatyivanie-avast-na-nekotoryix-russkix-windows-xp.html
мне лично помог 1-й вариант из предложенных

wel

  • Guest
Re: проблема после обновления
« Reply #311 on: December 07, 2012, 03:08:17 PM »
Доделал полностью автоматический файл по исправлению этой ошибки. Не надо ничего разархивировать. Просто скачивайте файл для вашей ОС (winXP SP2 или winXP SP2), запускаете, перезагружаетесь и всё. Может кому-то попроще будет.
http://rghost.ru/42070654 - тут файл для windows XP SP3
http://rghost.ru/42070653 - тут файл для windows XP SP2

Сегодня исправил 8 ПК. Пока без проблем.

WandererX

  • Guest
Re: проблема после обновления
« Reply #312 on: December 07, 2012, 04:18:47 PM »
Не вижу смысла в перезагрузке.
Можно просто выполнить команду net start tcpip


Просьба к техподдержке:
уберите варианты с удалением ключей Winsocks или совсем, или в самый низ. Т.к. нечаянно еще порушат чего в системе.
Вот мое решение в одном файле без перезагрузок и прочего: http://yadi.sk/d/blqlopkQ166wK
Quote
Кратко о принципе работы:
1. Отключаете антивирус:
правой кнопкой по значку АВАСТ в правом нижнем углу в панели с часами-> Управление экранами avast -> отключить экраны навсегда - ДА!
2. Запускаете скачанный файл. Он:
а) восстанавливает удаленный файл
б) восстанавливает режим запуска службы TCP/IP
в) запускает службу TCP/IP
3. Обновляете антивирус!!!
4. После обновления запускаете все экраны
« Last Edit: December 07, 2012, 06:07:35 PM by WandererX »

wel

  • Guest
Re: проблема после обновления
« Reply #313 on: December 07, 2012, 04:51:30 PM »
полностью согласен с WandererX. Сам первый раз "оступился" с удалением winsock и переустановкой TCP/IP.
Объясняю: стандартная ошибка 720 связана как раз с "левым" стеком TCP/IP. В большинстве случаев это вызвано изменением оригинальных дистрибутивов windows (всякие сборки, типа Zver). И варианты описанные выше (с удалением ключей, редактирование nettcpip.inf и пере установкой TCP/IP) реально работают (в моих случаях в 99,90%).
Но в случае с avastом данный вариант, по моему мнению не подходит.
Единственный реальный вариант - с заменой файла tcpip.sys и его "включением"

Advertuos

  • Guest
Решение проблемы для пожилых
« Reply #314 on: December 07, 2012, 05:18:40 PM »
Предлагаю простейшее решение проблемы для пожилых. Как его провести, дочка может проконсультировать отца, маму, дедушку, бабушку по телефону. Занимает 5 минут. Это откат системы на дату, предыдущую 6 декабря. Состоит из 2 действий:

1) Выбираем Пуск - Программы - Стандартные - Служебные - Восстановление системы - пункт "Восстановление более раннего состояния компьютера" - выбираем ближайшую дату, на которую имеется контрольная точка восстановления (в моем случае 5 декабря) и - вперед! После перезагрузки должна заработать сеть и интернет.

2) После перезагрузки правой кнопкой кликаем на значок Аваста у часов справа внизу - выбираем пункт "Управление экранами avast!" - нажимаем "Включить все экраны". Когда Аваст предложит обновить базу или запустит обновление сам (точно так же как в последний раз перед возникновением проблемы), найдет "вредоносный" файл tcpip.sys и предложит его удалить - выберите действие ИГНОРИРОВАТЬ. Проблема должная быть решена.