Author Topic: avast! 8 Finale Version [8.0.1483]  (Read 29521 times)

0 Members and 1 Guest are viewing this topic.

Leon_Mexicano

  • Guest
Re: avast! 8 Finale Version [8.0.1483]
« Reply #45 on: March 22, 2013, 01:02:56 AM »
Ich würde dir empfehlen Spybot zu deinstallieren. Zum einen hat es schon öfters zu Konflikten mit avast geführt und zweitens bringt es keinen zusätzlichen Schutz.

DJBone

Da könntest du durchaus recht haben. Vor allem, da ich erst eine Immunisierung gemacht habe. Vielleicht hat mir SB was Dicht gemacht...  >:(

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6351
Re: avast! 8 Finale Version [8.0.1483]
« Reply #46 on: March 22, 2013, 01:09:12 AM »
Versuche das mal und gib dann Rückmeldung. Neustart nach der Deinstallation nicht vergessen. ;)

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Leon_Mexicano

  • Guest
Re: avast! 8 Finale Version [8.0.1483]
« Reply #47 on: March 22, 2013, 01:26:38 AM »
Versuche das mal und gib dann Rückmeldung. Neustart nach der Deinstallation nicht vergessen. ;)

DJBone

Leider hat die Deinstallation von SB nicht geholfen...

Vorgehensweise:

- SB deinstalliert und Neustart
- Firefox gstartet --> Verbindung zu http://forum.avast.com/index.php?topic=117114.45 nach ca. 50 Sekunden (bei 32.000er DSL!?)
- Avast deinstalliert und Neustart
- Firefox getestet --> Internetverbindung einwandfrei
- Avast reinstalliert
- Firefox "Add-On avast! WebRep" installiert
- Firefox getestet --> selbes Problem

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! 8 Finale Version [8.0.1483]
« Reply #48 on: March 22, 2013, 09:00:34 AM »
Scheint mir ein 'Zeit'-Problem zu sein (systemabhängig?). Das Popup kommt und (in dem betreffenden Feld) steht dann noch die alte Versionsnummer. Ob es nur die langsameren Rechner betrifft, kann ich derzeit noch nicht sagen.
Werd's weiter im Auge behalten.

HDW

Gut, mach das.

Schönes WE,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! 8 Finale Version [8.0.1483]
« Reply #49 on: March 22, 2013, 09:04:38 AM »
Leider hat die Deinstallation von SB nicht geholfen...

Nachdem SB nun weg ist, mach bitte folgendes:

1. Download avast! Free Antivirus: http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2. Folge exakt der Anleitung: http://forum.avast.com/index.php?msg=552606
3. avast! mit dem Installationsprogramm aus Punkt 1 neu installieren.
4. System neu starten.

Willkommen im Forum,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Leon_Mexicano

  • Guest
Re: avast! 8 Finale Version [8.0.1483]
« Reply #50 on: March 22, 2013, 05:31:32 PM »
Leider hat die Deinstallation von SB nicht geholfen...

Nachdem SB nun weg ist, mach bitte folgendes:

1. Download avast! Free Antivirus: http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2. Folge exakt der Anleitung: http://forum.avast.com/index.php?msg=552606
3. avast! mit dem Installationsprogramm aus Punkt 1 neu installieren.
4. System neu starten.

Willkommen im Forum,
Asyn

Hi Asyn,

vielen lieben Dank für deine Bemühungen!

Deine Schritte habe ich befolgt (sogar 2 x), aber das brachte leider auch nicht das gewünschte Ergebnis... Bei meinem zweiten Versuch hab ich auch selbst die Registry (über regedit) durchwühlt, aber nichts mehr gefunden.

So hab ich's auch mit Firefox gemacht - deinstalliert, regedit-Einträge entsorgt, Neustart...  :( Alle Firefox-Einstellungen zurückgesetzt - nichts geholfen.
Auch eine Systemwiederherstellung hat keine Besserung gebracht (das Problem ist erst ein paar Tage alt).

Ziemlich doof ist auch, dass das Problem scheinbar nur mit Firefox besteht. Der Internetexplorer hat mit dem Add-On kein Problem und baut sämtliche Seiten sofort auf... Schade, weil ich eben ein großer Firefox-Fan bin! Jetz werd ich den WebRep einfach deaktiviert lassen, da es die Sicherheit ohnehin kaum beeinträchtigt. Wenn ich's richtig sehe, ist dieses Add-On "nur" eine Orientierungshilfe für sicheres Surfen, indem sämtliche Websites damit bewertet und eingestuft werden.

Schade, aber vielleicht löst sich das Problem, wenn ich mein System wieder neu aufsetze. Weiß der Teufel, was da schief gelaufen ist.

Wenn ich darauf stoße, werd ich's euch wissen lassen. Vielleicht hat das Problem in Zukunft noch ein anderer User, was ich jedoch nicht hoffe, aber dann hat er gleich einen Lösungsansatz!

Nochmals vielen Dank für eure Bemühungen und auf bald!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! 8 Finale Version [8.0.1483]
« Reply #51 on: March 23, 2013, 05:27:41 PM »
Hi Asyn,
1. vielen lieben Dank für deine Bemühungen!
2. Wenn ich's richtig sehe, ist dieses Add-On "nur" eine Orientierungshilfe für sicheres Surfen, indem sämtliche Websites damit bewertet und eingestuft werden.
3. Wenn ich darauf stoße, werd ich's euch wissen lassen. Vielleicht hat das Problem in Zukunft noch ein anderer User, was ich jedoch nicht hoffe, aber dann hat er gleich einen Lösungsansatz!

1. Sehr gerne.
2. Ja, das siehst du richtig.
3. OK, mach das bitte.

Schönes Wochenende,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

HDW38

  • Guest
Re: avast! 8 Finale Version [8.0.1483]
« Reply #52 on: March 24, 2013, 04:27:50 PM »
Hi!

Betrifft: avast! Ad Blocker

Wenn man über z. B. über 'XP' --> Einstellungen --> Systemsteuerung --> Software schaut, sieht man 'Ad Blocker' separat.
Ist es richtig, daß dies ein Überbleibsel von 'avast! 8.0.1482' ist, das man deinstallieren kann, weil es im '8.0.1483' implementiert ist?

Schönen sonnigen Restsonntag.
HDW

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6533
Re: avast! 8 Finale Version [8.0.1483]
« Reply #53 on: March 26, 2013, 01:41:46 AM »
Hallo,

nein ist nicht richtig. Hab ihn auch schon installiert, dann habe ich ihn auch unter Software > Programme. ;)

Grüsse
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

HDW38

  • Guest
Re: avast! 8 Finale Version [8.0.1483]
« Reply #54 on: March 26, 2013, 11:29:42 AM »
Hallo,

nein ist nicht richtig. Hab ihn auch schon installiert, dann habe ich ihn auch unter Software > Programme. ;)

Grüsse
TerraX

Hi!

Danke für die Richtigstellung. War mir auch nicht so sicher.
 :)
HDW

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6533
Re: avast! 8 Finale Version [8.0.1483]
« Reply #55 on: March 26, 2013, 11:26:42 PM »
Hallo,

nein ist nicht richtig. Hab ihn auch schon installiert, dann habe ich ihn auch unter Software > Programme. ;)

Grüsse
TerraX

Hi!

Danke für die Richtigstellung. War mir auch nicht so sicher.
 :)
HDW
Kein Problem...immer wieder gerne. :)
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline toontown

  • Full Member
  • ***
  • Posts: 165
Re: avast! 8 Finale Version [8.0.1483]
« Reply #56 on: March 27, 2013, 10:49:55 AM »
Hallo,

so wie ich das jetzt sehe funktioniert der Script-Schutz bei Chrome 26 Final nicht mehr richtig. Hab heute Chrome aktualisiert und da ist es mir aufgefallen. Als zuletzt geprüftes Script steht da nur "runtime", aber im Echtzeit-Monitor wird das Gescannte angezeigt. Bei Firefox läuft es problemlos.
Win 10 Home 64-bit - avast! Free 21.10.2498  - Windows Firewall - Malwarebytes Anti-Malware Free - Emsisoft Emergency Kit

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! 8 Finale Version [8.0.1483]
« Reply #57 on: March 30, 2013, 10:41:15 AM »
Hallo,

so wie ich das jetzt sehe funktioniert der Script-Schutz bei Chrome 26 Final nicht mehr richtig. Hab heute Chrome aktualisiert und da ist es mir aufgefallen.

Kommt bei neuen Chrome-Versionen öfter mal vor. ;)

Schönes WE,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0