Author Topic: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start [gelöst in 1487]  (Read 32115 times)

0 Members and 1 Guest are viewing this topic.

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo!

Habe gestern nachmittag den PC gestartet und das normale VPS-Update kam automatisch an.
Später führte ich das GUI-Update von V7.0.1474 auf V8.0.1483 (jeweils avast! Free) durch.
Das Versions-Update lief sauber ab, auch der darauf folgende PC-Neustart war OK.

Heute mittag startete ich den PC und mir fiel auf, dass das VPS-Update-Popup NICHT auftauchte sowie die VPS noch immer auf 130314-1 stand.
Daraufhin überprüfte ich den Definitionsordner und sah folgende Struktur:
13031401
13031401_stream
13031402_stream
13031500_stream
Das bedeutet, die Stream-Updates kommen problemlos an.

Die Proxyeinstellungen stehen noch immer auf dem Standard-Wert:
"Automatische Erkennung (Einstellungen von Internet Explorer verwenden)"
Unter V7.0.1474 ist hiermit alles OK, bei V8.0.1483 KEIN VPS-Update und daher auch kein Popup.
Natürlich könnte ich auf "Direkte-Internet-Verbindung (kein Proxy)" umstellen - aber vorher ging es ja auch. ???

Aber ich möchte zusätzlich aufzählen, was bei V8.0.1483 funktioniert:
+ Registrierungsinformationen werden tadellos übernommen.
+ alle 8 Schutzmodule laufen.
+ keine avast!-Fehlereinträge mehr in der Ereignisanzeige (war bei V7.0.1474 der Fall).
+ Software-Updater automatisch deaktiviert.

Wünsche euch ein schönes Wochenende!

INGBEAN
« Last Edit: May 04, 2013, 02:11:33 AM by INGBEAN »
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #1 on: March 16, 2013, 12:40:16 AM »
Interessante Feststellung, INGBEAN!

Na dann werde ich diesen Thread hier wohl mal im Auge behalten müssen... :o

Danke für den Hinweis! ;)

Edit:

Natürlich könnte ich auf "Direkte-Internet-Verbindung (kein Proxy)" umstellen - aber vorher ging es ja auch. ???

Ich persönlich denke aber, das wäre die Lösung des Problems! ;)

Nur als Info: ich hatte das bislang IMMER so eingestellt ("Direkte Internet-Verbindung (kein Proxy)". Hat so auch immer geklappt.

Bei V.8 weiß ich's natürlich nicht, aber ich gehe davon aus, dass bei dieser Einstellung dann auch alles laufen dürfte...
« Last Edit: March 16, 2013, 12:56:53 AM by ~SKY~ »
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #2 on: March 16, 2013, 08:14:44 AM »
Natürlich könnte ich auf "Direkte-Internet-Verbindung (kein Proxy)" umstellen - aber vorher ging es ja auch. ???

Ich persönlich denke aber, das wäre die Lösung des Problems! ;)

Ich ebenso. ;)

@INGBEAN: Danke für dein Feedback..!! :)

Schönes Wochenende,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #3 on: March 17, 2013, 01:45:11 AM »
So Jungs, ich hab's getan:

habe meinen W2000-Rechner über's UI von 7.0.1466 auf 8.0.1483 geupdated.

Das Update lief reibungslos durch und alle Einstellungen wurden übernommen, inklusive der Registrierungsinformationen.

Ein anschließender Suchlauf lief ebenfalls problemlos durch.

Den Software-Updater habe ich über die Reparatur-Installation (Systemsteuerung > Software > Ändern/Entfernen) ohne Probleme loswerden können.

Eine Schrecksekunde hatte ich allerdings, scheinbar, da es einen neuen Menüpunkt "Leistung" in den Einstellungen der verschiedenen Arten der Suchläufe gibt.
Dort war voreingestellt, dass avast! die Dateien in der Reihenfolge prüfen darf, wie sie auf der Platte liegen (oder so ähnlich).
Das hatte zur Folge, dass meine "Benutzerdefinierte Überprüfung" statt knappen 30 Minuten in 4 Minuten erledigt war und auch nur etwa 1/5 tel der Dateien und nur 8 Ordner (statt über 1500) im Protokoll als geprüft angezeigt wurden.

Ich hatte ein "mulmiges" Gefühl. Das kam mir dann doch alles etwas "schnell und wenig" vor.

Als ich dann den voreingestellten Haken in den oben genannten Einstellungen entfernt hatte, erbrachte der anschließende neu durchgeführte Suchlauf dann ein fast identisches Ergebnis zur Version 7, was Geschwindigkeit der Prüfung und Anzahl der geprüften Dateien und Ordner betraf.
Dann war ich wieder glücklich und zufrieden! ;)

Und speziell noch ein Hinweis an INGBEAN:

mit der Einstellung "Direkte Internetverbindung (kein Proxy)" sucht das Programm nach einem Systemstart bei mir nach neuen VPS-Updates.
Es waren zwar jetzt gerade nach dem Update keine neuen vorhanden, aber man sieht ja unter Verwaltung, dass gerade gesucht wurde ("Letzte Aktualisierung vor 0 Minuten").

Zumindest sieht es derzeit so aus, als würde alles funktionieren, auch der Verhaltens- und Scriptschutz, was in der 7.0.1474 ja nicht der Fall war und der Grund war, dass ich bis zum Erscheinen der V.8 weiter die 7.0.1466 genutzt habe.

So, ich glaube, das war jetzt zunächst mal alles an Infos. Wenn mir noch etwas einfällt, melde ich mich! 8)

Danke ans avast!-Team, dass Windows 2000 wohl noch unterstützt wird! :-*

Ich wünsche Euch eine gute Nacht... :)

~SKY~

EDIT:

Hinweis für meinen "Seelenverwandten" INGBEAN:

vor ca. 1 Stunde kam nach Neustart des PC ein VPS-Update und anschließnd auch das grüne Popup.
Es klappt also definitiv mit der Einstallung "Direkte Internetverbindung (Kein Proxy)"!


Nochmals gute Nacht!
« Last Edit: March 17, 2013, 03:05:39 AM by ~SKY~ »
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #4 on: March 17, 2013, 01:47:48 PM »
EDIT:
Hinweis für meinen "Seelenverwandten" INGBEAN:
vor ca. 1 Stunde kam nach Neustart des PC ein VPS-Update und anschließnd auch das grüne Popup.
Es klappt also definitiv mit der Einstallung "Direkte Internetverbindung (Kein Proxy)"!

Hallo ~SKY~!
Danke für deinen positiven Hinweis. ;)
Weitere Tests sind in Laufe der nächsten Woche geplant - Informationen folgen danach.

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #5 on: March 17, 2013, 06:01:03 PM »
Hallo ~SKY~!
Danke für deinen positiven Hinweis. ;)
Weitere Tests sind in Laufe der nächsten Woche geplant - Informationen folgen danach.

INGBEAN

Hallo INGBEAN, alles klar! Ich wünsche Dir eine angenehme Woche. Bis bald... :)

~SKY~
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #6 on: March 28, 2013, 05:45:35 PM »
Natürlich könnte ich auf "Direkte-Internet-Verbindung (kein Proxy)" umstellen - aber vorher ging es ja auch. ???

Ich persönlich denke aber, das wäre die Lösung des Problems! ;)

Ich ebenso. ;)

Asyn

Hallo ihr beiden!

Euer Lösungsvorschlag hat hier leider nichts gebracht, habe die Update-Einstellung auf euren "Wunsch" geändert.
LEIDER -> :'(
Sowohl beim GUI-Update als auch nach einer sauberen Neu-Installation der 1483: es kommen KEINE "normalen" VPS-Updates.
Die Stream-Updates jedoch schon.
Anklicken von "Verwaltung -> Update -> Suchmodul und Virendatenbank aktualisieren" funktioniert, VPS-Update kommt.

Wie bereits gesagt: Mit 1474 war alles OK.

Was wäre eure nächste Idee?

INGBEAN
« Last Edit: March 28, 2013, 05:54:12 PM by INGBEAN »
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #7 on: March 30, 2013, 10:43:58 AM »
Sowohl beim GUI-Update als auch nach einer sauberen Neu-Installation der 1483: es kommen KEINE "normalen" VPS-Updates.

Andere sicherheitsbezogene Software installiert..??

Schönes WE,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #8 on: March 30, 2013, 11:25:23 PM »
Hallo Asyn!

Nein, definitiv nicht.

Zur Info: Bei diesem Notebook "B" gehe ich normalerweise mit dem Netzwerkanschluß ins Internet (was mit V6 und V7 auch problemlos funktionierte).
Ist ein spezieller Update-"Dienst" erforderlich bzw. könnte dir eine Protokolldatei weiterhelfen - wenn ja, wo sind diese Infos zu finden?

Hätte noch folgende Idee: ich könnte einfach versuchen, die Web-Verbindung alternativ per USB-Huawei-Modem aufzubauen (die Mobile Connect-Software ist schon sicher 1,5 Jahre installiert) - dabei aber den LAN-Anschluss abgesteckt zu lassen.

Ausserdem gibt es eine neue Beta - möchte vor deren Test aber noch das Resultat des USB-Modems abwarten.
Denke, dass ich dies nach den Osterfeiertagen durchführen kann.

PS: Wünsche dir natürlich auch frohe Ostern!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #9 on: March 30, 2013, 11:31:28 PM »
Was wäre eure nächste Idee?

Hallo INGBEAN,

könnte es vielleicht sein, dass der entsprechende avast!-Dienst sich vielleicht durch das Update deaktiviert hat?
Schau doch mal unter "Diensten" nach, vielleicht findest Du ja etwas Auffälliges...

PS:
Bei mir läuft zwar eigentlich alles rund (bis jetzt), aber gefühlt braucht der W2000-PC etwas länger, bis er komplett alles geladen hat.
Ich habe bereits "Avast-Dienste erst nach anderen Systemdiensten laden" aktiviert.

Ich meine, auch die VPS-Updates benötigten etwas länger, als bei V.7.
Ich stoppe die Zeiten zwar nicht, aber rein aus meinem Gefühl heraus ist das so.

Vielleicht mache ich in Kürze mal einen Clean-Install und schaue, ob's dadurch besser wird.
Ich habe diesbezüglich keine Erfahrungswerte und momentan auch keine Zeit zu probieren.
Auf jeden Fall werde ich vor dem Clean-Install eine Acronis-Sicherung machen, falls das in die Hose gehen sollte.

Ich wünsche Dir und Allen hier ein frohes Osterfest! :)
~SKY~

Edit:

@INGBEAN


Sorry INGBEAN,
ich habe Deinen vorangegangenen Post wohl zu unaufmerksam gelesen und gerade erst gesehen, dass Du bereits die Möglichkeit eines "Dienste-Problemes" in Erwägung gezogen hast.

Meine Idee kommt also zu spät. Ich gelobe aber Besserung... ;)
« Last Edit: March 30, 2013, 11:56:09 PM by ~SKY~ »
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #10 on: March 30, 2013, 11:54:14 PM »
Hallo ~SKY~!

Danke für deine Erfahrungswerte mit der V8 unter Windows 2000.
Bin soweit ja auch zufrieden mit der neuen Version.
Und die automatische VPS-Aktualisierung bekommen wir sicherlich auch noch in den Griff. :D

Sitze gerade an einem XP-Rechner (noch auf avast! Free V7.0.1474).
Hier ist eigentlich nur ein Dienst ersichtlich, der mit Avast in Verbindung gebracht werden kann:
"avast! Antivirus" - Starttyp: Automatisch - Dienststatus: Gestartet.

Sollten noch weitere erforderliche Dienste vorhanden sein (damit ich es mit W2k vergleichen kann)?

Wünsche dir auch ein frohes Osterfest - hoffentlich verkühlt sich der Osterhase nicht! ;D

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #11 on: March 31, 2013, 12:02:03 AM »
Hier ist eigentlich nur ein Dienst ersichtlich, der mit Avast in Verbindung gebracht werden kann:
"avast! Antivirus" - Starttyp: Automatisch - Dienststatus: Gestartet.

Sollten noch weitere erforderliche Dienste vorhanden sein (damit ich es mit W2k vergleichen kann)?

Sitze momentan auch am XP-Läppi meiner Freundin.
Ich werde aber bei W2000 alsbald nachschauen und Dir Bescheid geben.
So war das doch von Dir gemeint, oder?

Ich weiß aber noch nicht, wann ich wieder zu Hause bin. Könnte 2-3 Tage dauern wegen Ostern.

Wäre das o.k.?
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #12 on: March 31, 2013, 12:07:23 AM »
Aber sicher doch, wir verstehen uns bestens!
Habe ohnehin frühestens Dienstag Zugriff auf das Notebook mit Windows 2000.

Geniesse bitte die Osterfeiertage!  :-*

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1618
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #13 on: March 31, 2013, 12:15:35 AM »
Aber sicher doch, wir verstehen uns bestens!
Habe ohnehin frühestens Dienstag Zugriff auf das Notebook mit Windows 2000.

Geniesse bitte die Osterfeiertage!  :-*

INGBEAN

Ja alles klar, mache ich. DU aber auch! ;) :-*

Vielleicht fahren wir am Montag 2-3 Tage nach Holland. Ich melde mich aber, wenn ich zurück bin und hoffe, das ist nicht zu spät für Dich.

Bis dann, liebe Grüße und gute Nacht!
~SKY~
Win11 Home [x64] 22H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 2000 und Free V8.0.1483 - kein VPS-Update bei PC-Start
« Reply #14 on: March 31, 2013, 03:46:35 PM »
Hallo Asyn!

1. Zur Info: Bei diesem Notebook "B" gehe ich normalerweise mit dem Netzwerkanschluß ins Internet (was mit V6 und V7 auch problemlos funktionierte).
2. Ausserdem gibt es eine neue Beta - möchte vor deren Test aber noch das Resultat des USB-Modems abwarten. Denke, dass ich dies nach den Osterfeiertagen durchführen kann.
3. PS: Wünsche dir natürlich auch frohe Ostern!

1. Wie sind deine anderen Einstellungen bzgl. Updates..??
2. OK, dann mach das bitte, wir warten auf deine Rückmeldung.
3. Danke dir. :) Siehe auch: http://forum.avast.com/index.php?topic=119808.0 ;)

Schönen (Oster-)Sonntag,
Asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0