Author Topic: What is happening with the forum?  (Read 8953 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
What is happening with the forum?
« on: July 13, 2014, 03:10:36 AM »
Hello :)

This is what I get when I go to forum.avast.com with Google Chrome

Image:
http://www.dodaj.rs/f/2X/Ac/17sIA80l/wtf-avast-forum.jpg

However, my Netscape Navigator works OK with Avast forum..

Should I (or You) be in a worry? :)
« Last Edit: July 13, 2014, 03:22:04 AM by BulmaSoft »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37147
  • Not a avast user
Re: What is happening with the forum?
« Reply #1 on: July 13, 2014, 03:12:13 AM »
strange ..... as i use chrome now and dont see that


REDACTED

  • Guest
Re: What is happening with the forum?
« Reply #2 on: July 13, 2014, 03:14:53 AM »
Full Google Chrome details:


forum.avast.com normally uses encryption (SSL) to protect your information. When Chrome tried to connect to forum.avast.com this time, forum.avast.com returned unusual and incorrect credentials. Either an attacker is trying to pretend to be forum.avast.com, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.

Network errors and attacks are usually temporary, so this page will probably work later. You can also try switching to another network.


Technical details

The certificate that Chrome received during this connection attempt is not formatted correctly, so Chrome cannot use it to protect your information.
Error type: Malformed certificate
Subject: *.avast.com
Issuer: DigiCert SHA2 High Assurance Server CA
Public key hashes: sha1/g/baV3aPyOeD/oMH6x/DjH/c37g= sha256/5YutmKl+3X+bE/xFzn+x2nMdt43SxQGJNCKJCP4ca0Y= sha1/3lKvjNsfmrn+WmfDhvr2iVh/yRs= sha256/k2v657xBsOVe1PQRwOsHsw3bsGT2VzIqz5K+59sNQws= sha1/gzF+YoVCU9bXeDGQ7JGQVumRueM= sha256/WoiWRyIOVNa9ihaBciRSC7XHjliYS9VwUGOIud4PB18=

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33519
  • malware fighter
Re: What is happening with the forum?
« Reply #3 on: July 13, 2014, 03:21:22 AM »
Well it is an error with the bios time of your device that is producing this, set the bios time right and you will be good to go.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

REDACTED

  • Guest
Re: What is happening with the forum?
« Reply #4 on: July 13, 2014, 03:26:29 AM »
My BIOS time is correct and synchronized with an atomic clock over the Internet.
I use "Atomic Tyme Sync" from http://www.analogx.com/
And my clock was synchronized last time: today!
So it can't be the clock regarding this issue :)

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33519
  • malware fighter
Re: What is happening with the forum?
« Reply #5 on: July 13, 2014, 03:31:49 AM »
Then let these guys have a look and run ICSI netalyzer to debug your internet connection, you might find out what caused the flaw. Go here to run the app: http://netalyzr.icsi.berkeley.edu/

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

REDACTED

  • Guest
Re: What is happening with the forum?
« Reply #6 on: July 13, 2014, 04:06:34 AM »
If my Internet connection might be the cause, then how Netscape (browser) works OK?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47420
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: What is happening with the forum?
« Reply #7 on: July 13, 2014, 02:28:46 PM »
If my Internet connection might be the cause, then how Netscape (browser) works OK?


If you are the only person having this problem and not everyone else,
then the problem is obviously local not an issue related to avast! or Chrome.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33519
  • malware fighter
Re: What is happening with the forum?
« Reply #8 on: July 13, 2014, 02:37:24 PM »
Netscape Navigator?  :o
Wasn't that a browser from the past for which AOL ended support back in 2008.
This browser's development is officially dead like flock and other browsers from the past.
Obsolete.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

REDACTED

  • Guest
Re: What is happening with the forum?
« Reply #9 on: July 14, 2014, 01:38:01 AM »
Exactly that Netscape Navigator, version 9.0.0.5.

It will open any site, Youtube, Facebook and other social networking included.
It's 100% immune to un-wanted add-(ons such as Ask Toolbar) or similar :P
It can split screen vertically so that I can, for example watch something on YouTube on my left side of the screen, while I'm on forum or somewhere else on the Internet in the right part of the screen.
It uses ONLY around 20-30% of the CPU resources (Chrome uses 100%)
It uses ONLY a few megabytes of RAM memory..
Incredible browser!
And even in this situation - Netscape is the one that got me on this forum, not the Crhome! :/
Think about it...

Then let these guys have a look and run ICSI netalyzer to debug your internet connection, you might find out what caused the flaw. Go here to run the app: http://netalyzr.icsi.berkeley.edu/

polonus

Java is not allowed on this system (except the built-in-java in every browser)
Google Chrome has its own Java, but this site attempted to install Java from Oracle.
Java from Oracle ... well.. is not allowed on this system...

« Last Edit: July 14, 2014, 01:46:40 AM by BulmaSoft »

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33519
  • malware fighter
Re: What is happening with the forum?
« Reply #10 on: July 14, 2014, 02:12:46 AM »
Hi BulmaSoft,

Read some conflicting reviews here: http://download.cnet.com/Netscape-Navigator/3640-2356_4-10784595-35.html?v=1
Again it is your choice.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
Re: What is happening with the forum?
« Reply #11 on: July 14, 2014, 02:13:06 AM »
Netscape Navigator...........

Offline polonus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 33519
  • malware fighter
Re: What is happening with the forum?
« Reply #12 on: July 14, 2014, 02:18:59 AM »
Hi -midnight,

Does this mean you are going to switch over to this browser which is a mozilla fork with an inferior mozilla engine under the hood?
A zombie browser that did a resurrection trick  ;D
Saw someone still using Win 95, but he keeps restoring it.  ;D

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
Re: What is happening with the forum?
« Reply #13 on: July 14, 2014, 02:50:23 AM »
Hi polonus,

No, I'm not going to switch.  :)

REDACTED

  • Guest
Re: What is happening with the forum?
« Reply #14 on: July 25, 2014, 08:33:43 PM »
No, it is not related only to me.
Whole REGION of Republic Srpska is unable to acces your forum via the Google Chrome.
But on all of those computers access to forum IS POSSIBLE if the user is using - Netscape browser.
You might wanna look in to this... :/

(Affected Internet Service Provider is named telekom srpska)
That is an ADSL line.