Author Topic: avast pro not showing subscription info after update  (Read 20275 times)

0 Members and 1 Guest are viewing this topic.

Offline gertty

  • Full Member
  • ***
  • Posts: 162
Re: avast pro not showing subscription info after update
« Reply #15 on: March 15, 2015, 11:37:37 AM »
I also now have same problem.
I click on subscription in GUI program closes.

If i right click avast orange ball, in sys tray, it goes through the process, but does not open, subscription information.

I did a clean install on the 4th of March to version 2015.10.2.2214, have had no problem till today.

I decided to try another clean instal.
For me it has fixed the problem.
If it returns i will repost.
Home Basic / SP2  4GB Ram .....Avast Internet Security 2015.10.2.2218.....Malwarebytes Antimalware Premium 2.1.4.1022.... Spyware blaster 5.0.....MCShield 3.0.5.28......Malwarebytes Anti Exploit free......Win Patrol Plus 33.5.2015.12

Offline jnsson_15

  • Newbie
  • *
  • Posts: 2
Re: avast pro not showing subscription info after update
« Reply #16 on: March 15, 2015, 11:49:06 AM »
I have the same problem, when I have uninstalled it, it works untill turn the computer off, and the next day, it's the same problem as before uninstallation.
« Last Edit: March 15, 2015, 11:52:11 AM by jnsson_15 »

Offline gertty

  • Full Member
  • ***
  • Posts: 162
Re: avast pro not showing subscription info after update
« Reply #17 on: March 15, 2015, 11:56:41 AM »
I have the same problem, when I have uninstalled it, it works untill turn the computer off, and the next day, it's the same problem as before uninstallation.

I did a reboot after reinstalling avast, all worked okay.
Thought i do another reboot, and behold problem has returned for me as well. :( 
Home Basic / SP2  4GB Ram .....Avast Internet Security 2015.10.2.2218.....Malwarebytes Antimalware Premium 2.1.4.1022.... Spyware blaster 5.0.....MCShield 3.0.5.28......Malwarebytes Anti Exploit free......Win Patrol Plus 33.5.2015.12

Offline Vapor

  • Sr. Member
  • ****
  • Posts: 245
Re: avast pro not showing subscription info after update
« Reply #18 on: March 15, 2015, 02:16:11 PM »
 I'm glad I'm not alone :)  :D

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 905
  • Product manager of Mac AV and Cleanup
Re: avast pro not showing subscription info after update
« Reply #19 on: March 15, 2015, 02:43:54 PM »
if it re-appears please try to check your installation with - http://public.avast.com/supp/util/avastsupportR2.exe
It might be helpful to generate and submit the Support file/package for diagnoses.

thank you
Quality is also a feature.

Offline Vapor

  • Sr. Member
  • ****
  • Posts: 245
Re: avast pro not showing subscription info after update
« Reply #20 on: March 15, 2015, 03:18:14 PM »
Quote
if it re-appears please try to check your installation with - http://public.avast.com/supp/util/avastsupportR2.exe
It might be helpful to generate and submit the Support file/package for diagnoses.

Just created and uploaded support file, hopefully this will get fix soon enough.
Thanks
« Last Edit: March 15, 2015, 03:20:30 PM by Vapor »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: avast pro not showing subscription info after update
« Reply #21 on: March 15, 2015, 06:35:53 PM »
if it re-appears please try to check your installation with - http://public.avast.com/supp/util/avastsupportR2.exe
It might be helpful to generate and submit the Support file/package for diagnoses.

thank you
Lukas, sorry the side question, but the support exe mentioned will work only for avast R2? Is there a "generic" exe for any (the latest) avast version?
The best things in life are free.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3722
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: avast pro not showing subscription info after update
« Reply #22 on: March 15, 2015, 06:57:40 PM »
Lisandro :)

I think you misunderstand something. The "R2" stands for the upcomming official "Release 2" of the Support tool which we are Beta testing now. It has nothing to do with the version(s) of Avast! AV releases.

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Cybersec

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45276
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast pro not showing subscription info after update
« Reply #23 on: March 15, 2015, 07:29:34 PM »
Lisandro :)

I think you misunderstand something. The "R2" stands for the upcomming official "Release 2" of the Support tool which we are Beta testing now. It has nothing to do with the version(s) of Avast! AV releases.

Greetz, Red.
What support tool ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45276
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast pro not showing subscription info after update
« Reply #25 on: March 15, 2015, 08:16:40 PM »
Thanks, Martin. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline jnsson_15

  • Newbie
  • *
  • Posts: 2
Re: avast pro not showing subscription info after update
« Reply #26 on: March 15, 2015, 08:27:30 PM »
I have the same problem, when I have uninstalled it, it works untill turn the computer off, and the next day, it's the same problem as before uninstallation.

I did a reboot after reinstalling avast, all worked okay.
Thought i do another reboot, and behold problem has returned for me as well. :(

When I rebooted, it worked, but then I turned it off for the night, and when my computer had started up, the problem was back :/

Support file: https://onedrive.live.com/redir?resid=DBBAFF4F8A20134!10072&authkey=!AKMS28ulIM-qFVQ&ithint=folder%2cinfo
« Last Edit: March 15, 2015, 08:32:44 PM by jnsson_15 »

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: avast pro not showing subscription info after update
« Reply #27 on: March 15, 2015, 09:28:55 PM »
There is no access to the subscription information on either computer listed in my signature.  The Toshiba i7 was updated on March 2 thru the AvastUI without issue.

The Leveno had a clean install using AvastClear, after which I had to enter the subscription information, so it was available at that time.  Something has changed since then.

Even when I have opened the AvastUI and have access to the other settings, when I click on the subscription page Avast closes including the tray icon.  The tray icon is restarted automatically shortly thereafter.  This is on both machines.

I do have a third machine, a Dell laptop running Win7 Pro SP1.  It is running Avast Free 2015 10.2.2214 and was updated via the AvastUI.  There is no problem accessing the subscription information.

All three have a simple password on the Avast settings.  Once the password is entered and OKed is when AvastUI closes on the two machines.
« Last Edit: March 15, 2015, 09:30:32 PM by Gopher John »
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45276
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast pro not showing subscription info after update
« Reply #28 on: March 15, 2015, 09:37:57 PM »
There is no access to the subscription information on either computer listed in my signature.  The Toshiba i7 was updated on March 2 thru the AvastUI without issue.

The Leveno had a clean install using AvastClear, after which I had to enter the subscription information, so it was available at that time.  Something has changed since then.

Even when I have opened the AvastUI and have access to the other settings, when I click on the subscription page Avast closes including the tray icon.  The tray icon is restarted automatically shortly thereafter.  This is on both machines.

I do have a third machine, a Dell laptop running Win7 Pro SP1.  It is running Avast Free 2015 10.2.2214 and was updated via the AvastUI.  There is no problem accessing the subscription information.

All three have a simple password on the Avast settings.  Once the password is entered and OKed is when AvastUI closes on the two machines.
If this is what you're referring too, no problem here on Windows 8.1
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: avast pro not showing subscription info after update
« Reply #29 on: March 15, 2015, 09:57:53 PM »
Yes, that is it.  Note that on one machine I don't have the problem at all, only on the two running Avast Internet Security.  I only checked because of this thread, as the programs are functioning properly otherwise with no warnings about the subscription.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner