Author Topic: *Gelöst* Windows 7 - Probleme seit dem Update-Umbau von MS  (Read 39338 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #15 on: November 09, 2016, 07:29:21 AM »
Evtl. hilft dir folgendes: https://support.microsoft.com/en-us/kb/947821

Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #16 on: November 09, 2016, 10:29:52 PM »
Evtl. hilft dir folgendes:
Asyn
Hi Asyn!

Vielen Dank dafür, aber was ist das für ein Ding von solch immenser Größe (228 MB!), das nicht mal downgeloadet wird, aber man sich im Voraus dafür bedankt?

Da hatte (gestern entdeckt) bob etwas, was man kopieren und in einem Editor implementieren und dann entsprechend benennen sollte. Hab nicht gesehen für welche OS, noch wiedergefunden.

LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #17 on: November 09, 2016, 10:51:15 PM »

Da hatte (gestern entdeckt) bob etwas, was man kopieren und in einem Editor implementieren und dann entsprechend benennen sollte. Hab nicht gesehen für welche OS, noch wiedergefunden.
[/quote]

Hab's jetzt gefunden, glaube aber, dass es für W7 nicht verwendbar ist. Schade.

=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #18 on: November 09, 2016, 11:00:05 PM »
Hab's jetzt gefunden, glaube aber, dass es für W7 nicht verwendbar ist. Schade.
Wenn du uns mitteilst um was es geht, können wir dir vielleicht weiterhelfen.

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #19 on: November 10, 2016, 07:34:57 AM »
Vielen Dank dafür, aber was ist das für ein Ding von solch immenser Größe (228 MB!), das nicht mal downgeloadet wird, aber man sich im Voraus dafür bedankt?
Der Download klappt bei mir einwandfrei.
Hast du in NoScript die nötigen Berechtigungen erteilt..!?

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #20 on: November 10, 2016, 04:38:03 PM »
Hast du in NoScript die nötigen Berechtigungen erteilt..!?
Hi Asyn!

Hab den heutigen Vormittag (nebenbei) genutzt, um den Läppi vom Müll zu befreifen. Da kam ne Menge zusammen.

Antwort auf Deine Frage: ich denke ja, aber ich versuch's nochmal.

LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #21 on: November 10, 2016, 04:46:50 PM »
Wenn du uns mitteilst um was es geht, können wir dir vielleicht weiterhelfen.
Hi Terra!

Mach ich doch gern. Ich bekomme die monatlichen W7-Updates (Okt.[KB3185330+KB3192403] + Nov.) weder downgeloadet, noch installiert!
Hatte ersteres vom Download-Center runtergeladen, aber Installation bricht immer ab.

Edit: Das ist aber nur eins der (im ersten Post beschriebenen) Probleme!
 :(
=Snake=
« Last Edit: November 10, 2016, 08:06:23 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #22 on: November 10, 2016, 06:23:17 PM »
Hast du in NoScript die nötigen Berechtigungen erteilt..!?
Antwort auf Deine Frage: ich denke ja, aber ich versuch's nochmal.

Gesagt, getan. Bin mir ganz sicher, das ich beim ersten Versuch 'alle Einschränkungen für diese Website aufheben' nur einmal angeklickt habe! Wer ahnt denn schon, dass dem danach nicht so ist?????

Jetzt war ich konzentrierter und hab es ein 2. Mal getan. Siehe da, Download + Installation gelungen! Und nun wie weiter? Einfach die fehlenden monatl. Updates nochmal probieren?
Vielen Dank, Asyn.

LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #23 on: November 11, 2016, 07:53:00 AM »
1. Und nun wie weiter? Einfach die fehlenden monatl. Updates nochmal probieren?
2. Vielen Dank, Asyn.
1. Details zur Vorgehensweise findest du im MS-Artikel (Antwort #15).
2. Bitteschön.

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #24 on: November 11, 2016, 09:00:01 PM »
1. Und nun wie weiter? Einfach die fehlenden monatl. Updates nochmal probieren?
1. Details zur Vorgehensweise findest du im MS-Artikel (Antwort #15).

Leider nicht, denn es ging mir nicht mehr um die Installation von KB947821, die 2-fach erfolgte (s. Screenshot), sondern ob ich jetzt ganz normal wieder anstehende Updates installieren kann.
 ;)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6363
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #25 on: November 11, 2016, 11:45:20 PM »
...sondern ob ich jetzt ganz normal wieder anstehende Updates installieren kann.
Hast du es schon ausprobiert?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #26 on: November 12, 2016, 12:51:43 AM »
...sondern ob ich jetzt ganz normal wieder anstehende Updates installieren kann.
Hast du es schon ausprobiert?
Hi DJ!

Ja, leider ohne weiterführenden Erfolg (s. Screenshot).
 ;)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #28 on: November 13, 2016, 11:01:18 AM »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows 7 - Probleme seit dem Update-Umbau von MS
« Reply #29 on: November 13, 2016, 12:22:58 PM »

Tochter hat ihre Verspätung angekündigt, daher war Zeit da. Download usw ok (s. Screenshots).
Hatte vorher WU bereits auf 'Automatik' gestellt, aber nichts lief so! Jetzt abwarten?
 ;)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|