Author Topic: Games minimising themselves every 30 minutes. (Fixed on 4th January)  (Read 6883 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Another user, Tentaurus, says he is popupped on every start to upgrade to the premium version. Might be related to this issue, being a glitch in their ad service.

It’s hard to tell what exactly it is. But those process that were created are likely to be related.
When I get onto my PC I’ll add your code to my post. So it is all in one place. I’ll credit it too, as it’s very useful. Well done again for this info!
« Last Edit: January 02, 2018, 01:29:12 AM by lgreg »

REDACTED

  • Guest
I was wondering why my games started minimizing all of the sudden.

Offline avragorn

  • Full Member
  • ***
  • Posts: 139
Yes, it is very surprising and very annoying. I hope that the AVAST team checked this topic and will fix the problem very soon because it is really annoying. Yesterday I was watching a movie on Netflix for the first time since the problem started, it was full screen and once it got "minimized", well it was almost still full screen since it takes all the screen but the taskbar was here, so I had to click on the full screen icon of Netflix to go back to full screen.
When playing games it is much more annoying, especially when playing multiplayer games like "Counter Strike" where there are many haters who want to kick people out for unfair reasons, a few ones wanted to kick me out after the game minimized because I got killed because of that :(
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 22.5.6015

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
I've escalated this to the Avast team.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline avragorn

  • Full Member
  • ***
  • Posts: 139
I've escalated this to the Avast team.

Thank you very much :)
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 22.5.6015

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
A bug report has been created for this issue by the Avast team: AV-16024 is the reference.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
A bug report has been created for this issue by the Avast team: AV-16024 is the reference.

Thank you so much. Is this something we could have done ourselves or no?

Many thanks.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Normal forum members wouldn't be able to escalate to the Avast team. Any evangelist is able to do it.

The Avast team require logs.

Could the affected members attach the following file:

C:\ProgramData\AVAST Software\Avast\log\HtmlRemoteContent.log
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
done. hope it helps.

Offline avragorn

  • Full Member
  • ***
  • Posts: 139
The Avast team require logs.

Could the affected members attach the following file:

C:\ProgramData\AVAST Software\Avast\log\HtmlRemoteContent.log

Here is it :) I hope it helps too :)
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 22.5.6015

REDACTED

  • Guest
Normal forum members wouldn't be able to escalate to the Avast team. Any evangelist is able to do it.

The Avast team require logs.

Could the affected members attach the following file:

C:\ProgramData\AVAST Software\Avast\log\HtmlRemoteContent.log

I actually don’t have Avast installed at the moment. I currently am using another so I could play games properly. Hopefully the other users will be enough. I have a laptop I have just reset with a clean install and may be able to try on there at some point, but would I need to actually have he issue occur before I could upload the log or is it purely from installation? Please let me know if you can and I might install using an offline installer on my laptop and quickly grab a log. Thanks.

I’ll see if the others logs are enough for now as I am trying to relax from the troubleshooting. I’ve spent around 15+ hours on testing and isolating the issue and trying potential remedies and I personally need a break from it.
« Last Edit: January 02, 2018, 07:37:07 PM by lgreg »

Offline dangeorgescu88

  • Newbie
  • *
  • Posts: 10
Here is mine.

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1062
  • Product Manager
Thank you guys for the logs. Does it happen only once after restart? We will try to fix this issue asap and release uupdate on it.

Offline avragorn

  • Full Member
  • ***
  • Posts: 139
Thank you guys for the logs. Does it happen only once after restart? We will try to fix this issue asap and release uupdate on it.

Thanks to you for working on it :)

Yes, it happens only once after starting the pc. The problem started after the latest update of the program so there is something in the latest update of the program that causes that.
My configuration : Windows 7 Premium - INTEL I5 2500K - NVIDIA/MSI GTX 1050 TI 4gb - AVAST FREE EDITION 22.5.6015

REDACTED

  • Guest
Thank you guys for the logs. Does it happen only once after restart? We will try to fix this issue asap and release uupdate on it.

Hi Martin,

Thanks for replying. I think it is once a restart.