Author Topic: Cannot send receve with Avast email provider on  (Read 19998 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Cannot send receve with Avast email provider on
« Reply #45 on: June 07, 2007, 08:54:34 PM »
Did you run avast and this scanning, on-demand, mess your computer?
Or just that Internet Mail provider, while scanning emails, delete one of your emails?
Can you answer my prior questions?
Are you using AVG at the same time as avast?
The best things in life are free.

Offline tenaki

  • Newbie
  • *
  • Posts: 1
Re: Cannot send receve with Avast email provider on
« Reply #46 on: June 07, 2007, 09:25:23 PM »
Hi I am having the same problem since upgrade yesterday.

Outlook express doesn't receive mail. I turned it off, clicked send and recieve and it the emails came through fine.

Just to let you know that it now receives ok so maybe switching off then back on sorts it.

Message I did get at the beginning was something like "to many connections"

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84575
  • No support PMs thanks
Re: Cannot send receve with Avast email provider on
« Reply #47 on: June 07, 2007, 11:13:18 PM »
I have tried this i just do not understand you people are doing. I do exactly what you say it does not work.

I downloaded another to the desktop I assume i have to then click it and it runs in a flash so what happens I do not know it does something but what. I then paste this into the run command as you say C:\userdump.exe ashMaiSv.exe C:\ashMaiSv.dmp and this comes up windows cannot find C:userdump.exe so what else am I meant to do it is on the desktop so why can it not find it.
I give up this is just rediculous i will have to go back to AVG as I am not anle to do anything. What am i meant to sdo other than what i have just typed here is it right.

Can you confirm that you can see the userdump.exe file in the windows explorer C:\ folder ?
That should be the only reason it can't find it.

Quote
so what else am I meant to do it is on the desktop so why can it not find it.

Because the desktop isn't C:\ it is something like C:\Documents and Settings\UserName\Desktop and and your path doesn't point to the file, that is why it isn't working, I said to copy it to C:\ and the Run command should work.

It may be better that you have it in the C:\ root folder.
So first save it to C:\ if nothing else it makes it a much simpler command line ?
« Last Edit: June 07, 2007, 11:17:01 PM by DavidR »
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline coyo-tee

  • Newbie
  • *
  • Posts: 2
Re: Cannot send receve with Avast email provider on
« Reply #48 on: March 31, 2008, 02:31:13 PM »
Receive error in incredimail when trying to send mail ... being Des not support a SSL Connection, Yup, I'm a Newbie ...Lol
« Last Edit: March 31, 2008, 02:32:56 PM by coyo-tee »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84575
  • No support PMs thanks
Re: Cannot send receve with Avast email provider on
« Reply #49 on: March 31, 2008, 02:46:58 PM »
avast ignores SSL (encrypted) connections, that is the whole purpose of SSL to keep prying eyes out.

The problem occurs when the standard port 25 (smtp) is used for secure communication, avast monitors that port and is expecting standard smtp non-encrypted traffic.

So does your email server use port 25 for SSL secure email ?

What is the full text of the message or post a screenshot of the error message ?

The standard port for SMTP secure sending of email is 465, for POP3 it is 995, you shouldn't add these ports to the avast Internet Mail's redirected ports.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline coyo-tee

  • Newbie
  • *
  • Posts: 2
Re: Cannot send receve with Avast email provider on
« Reply #50 on: March 31, 2008, 03:41:05 PM »
avast ignores SSL (encrypted) connections, that is the whole purpose of SSL to keep prying eyes out.

Thanks for responding so quickly! ...Please Bear with me ... as I'm also new to forums. Actually, this is my first post and reply.

I have read other's this a.m., but to advanced for me. such a blonde I am! and will respectfully remain...Lol

The problem occurs when the standard port 25 (smtp) is used for secure communication, avast monitors that port and is expecting standard smtp non-encrypted traffic.

So does your email server use port 25 for SSL secure email ? Yes, outgoing is 25 and incoming is 995.
Any suggestions? Also, Sympatico changed it's acct. settings to smtphm. as well pophm, if this means anything at all???

What is the full text of the message or post a screenshot of the error message ? Error simply reads: Incredimail Xe does not support SSL Connections

BTW: I am disabled, <No sympathy here> but my Para-med is at the door, so I will be quick to return to check on any help you can give me.

Many Thanks in advance.
coyo-tee:)

The standard port for SMTP secure sending of email is 465, for POP3 it is 995, you shouldn't add these ports to the avast Internet Mail's redirected ports.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84575
  • No support PMs thanks
Re: Cannot send receve with Avast email provider on
« Reply #51 on: March 31, 2008, 04:07:18 PM »
Quote from: coyo-tee
Also, Sympatico changed it's acct. settings to smtphm. as well pophm, if this means anything at all???

Sympatico means it may be using SSL over standard SMTP ports. In the same location where you found the smtphm and pop3hm there should be the port numbers that they will use.

Quote from: coyo-tee
Error simply reads: Incredimail Xe does not support SSL Connections

It may mean exactly what it says here that this is an Incredimal problem and it doesn't support SSL (this surprises me if it can't. unfortunately I have never used Incredimail so I can't be much practical help), so you may have to consider a swap of email program.

Is there an Incredimail help file with the program, if so what it say about SSL or if there is an Incredimail support forum. Perhaps if your program isn't up to date the newer version might support SSL.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security